Previous 1 2 3 4 5 6 Next 132 Replies Latest reply: Aug 19, 2013 12:59 PM by hmelikian Go to original post Branched to a new discussion.
  • CyroDog Level 1 (0 points)

    I worked on this over the weekend. I upgraded Exchange 2010 to SP1 and applied all of the other updates. I wasn't able to get anything any different. I did however try something that I noticed on the ipad. When I open up I put in my name, then for email I put in domain\ and put in my password. It worked....I didn't have any more problems with it. I am not sure this will help anyone out, but it worked for me so I thought I would put it out here.


    Hope it helps.

  • Marcus Foth Level 1 (50 points)



    Mail's Activity window displays a progress bar "Moving messages..." but they are not being moved. When I restart Mail, they are all back in my inbox and I need to move them again. I now keep the Activity window open, so I can see when Mail is stuffed and requires a restart.


    In addition to that, sometimes emails from Exchange are not being downloaded anymore. If I don't get a single email within 60 minutes, I know something is fishy. Then I restart Mail, and all of a sudden, emails are pouring in again.


    Maybe Microsoft have a rule on their server: IF email client = Apple, THEN make life of the user as hard as possible...

  • scott_SLC Level 1 (0 points)

    I am having the same issue with iCal not connecting (refreshing) to the SBS2008 exhange server. It was fine under Snow Leopard. The iPhone calendar is always in sync, just not iCal. You get the little warning triangle and no connection to server. Mail flows fine, address book syncs. Very strange.

  • denbootsch Level 1 (0 points)


    After more than a month after my upgrade to Lion and still can't access any of my companies exchange servers!

    Going back to leopard is way too much hassle - I'm considering the unthinkable - move over to a simple windows laptop and get some work done! Apple - you've become too big; How can you act like you support Exchange while in practice it just does not work! Upto now I spent over 16 (SIXTEEN!) hours trying to get this to work. How easy can a system be? Unless Apple comes up with a real solution it's bye bye osx for me

  • Franc_Iphone Level 1 (10 points)

    Afrer living with Mac Mail and Exchange 2010 Nirvana for a couple of years, I too have now been screwed by some latest upgrade in the last few weeks. Now I have to often hit the manual "Synch with server" which I NEVER had to do before AND I also now frequently get it never recovering from say, a wifi drop/reconnect. Before, it just worked and sorted itself out. 100% of the time it worked and now it's terrible.


    It's just a mess now. It must be configured right because nothing has changed except the Apple S/W. Also, it does work, just consistently. Shame Shame Shame.

    Shame, this used to be slick and now it's reminding me of Outlook... Boo Hoo....

  • chemprofjoe Level 1 (0 points)

    Apologies if you have already done so, but have some of the latest posters in this thread tried the change aroszak posted on the first page of this discussion?  That is the change my university suggested and I have been working with Mail, Exchange and everything else just fine after doing that. 

  • DaveM777 Level 1 (0 points)

    I may have a decent solution.


    For starters I did try the change that aroszak posted on the first page of this discussion as chemprofjoe reminded. I did that a few weeks ago and got enough improvement that I could live with the issue. Incidentally I noticed that one of my computers still running Leopard/Mail 4 had OCSP and CRL switched off anyway - presumably the upgrade to Lion switches these on. There were still however many occasions where the inbox or sent items would disappear. In those cases re-launch of Mail would bring them back. Sometimes multiple re-launches were necesarry however.


    About a week ago I found a suggestion on another website thread that seems to have done the trick - apologies for not remembering where I saw the thread.


    The solution is to: 1) Delete all accounts from Mail, 2) Delete the 'Mail' Folder from User/Library, 3) Restart your Mac, 4) Add your accounts back in from scratch.


    It sounds a bit radical, but this has worked for me. It may only be necesarry to delete the Exchange related accounts and Exchange related data from the Mail folder, but I deleted everything. My theory is that the problem somehow stems from having Exchange mail data from pre - Lion upgrade present in the mail folder.

  • boecherer Level 1 (0 points)



    Honestly, I don't think this is a decent solution at all.  Sorry.  Yes, deleting the account and adding it back in gets everything back since it's on the Exchange server, but then after a few minutes or an hour or a day, folders start disappearing again.  The top folders (such as `Apple) are the ones I move items to most often and as soon as they start disappearing, I can't file items into the folders.  So now my Inbox fills up with items I get all day long that I can't file away.  I could remove my account and add it back in, but that's a hassle and I might have to do it several times a day.


    That also means that my whole multi-GB store has to replicate and also searching in mail doesn't work until it's all here and the index is fully rebuilt.


    Many people have tried this already.  It is a problem acknowledged by Apple, but still not fixed.  So if this works for you, all the better.  I think for most, this will not work well.


    It's just amazing that a multi-billion dollar company can't fix something as simple as mail synching especially since they had it working and they broke it in Lion.


    The other thing to be careful of when adding back in the Exchange account is that the default is to delete items in the deleted folder older than 1 month (I believe that's the time).  If you don't go back in there and change it before synching, you'll lose your history in the deleted folder.  I keep anything not filed in a folder in the deleted fodler since a simple "delete" keypress "files" it there.  I find it odd/inappropriate that the default setting is to delete thinsg without first checking with or warning the user.  Always default to keeping MORE data.  If the mailbox gets full, it can always be trimmed, but don't delete stuff by default and have no way of getting it back besides going to a backup/restore.

  • denbootsch Level 1 (0 points)

    Yes chemprofjoe, I did try that first page proposed solution but it did not solve my issue. Also it's an unsecure method and actually my company can't afford that. So, thank god for virtual machines :-) running windows in vmware just to have outlook - how stupid can it get, but hey, it works (kind of).


    Same goes for the latest proposal on this page; it stupid, but if it works it works. I think I'll give it a try


    Too bad Ubuntu only supports the older connectors to exchange - or am I missing something?

  • DaveM777 Level 1 (0 points)



    I agree that deleting the Exchange account and adding it back in will not work.


    My solution requires an additional step: You must also delete the 'Mail' folder from your user library before adding the Exchange account back.


    I also deleted 'Mail Downloads' from my user library, but this is probably unecesarry.

  • pierce07 Level 1 (0 points)

    Make sure that at least "Basic Authentication" is enabled in IIS on the EWS folder of the Exchange server. (Exchange 2007 / 2010)


    That did the trick for me.

  • Franc_Iphone Level 1 (10 points)

    Update 10.7.2 fixes HALF of the issues I had when I upgraded to LION with MAC Mail and Exchange.


    First, the problem that has not been fixed is that if you have a network error OR on startup of the MAC mail program, I always still get the quiggle line saying it cannot connect to the server.


    The problem that has been fixed is that now, when you do right click on the mailbox and synchronize, the folder DOES synchronize AND it DOES refresh... so now I see my inbox as I was used to and you'd expect.

  • denbootsch Level 1 (0 points)

    My hope too was that 10.7.2 would solve my issues yet it made things far worse!

    Now Mail has trouble getting mail from any type of account - POP/IMAP - exchange still won't work.

    Get POP/IMAP comes and goes - after reboot it works but after getting mail a few times it just stops working.

    A general idea of my thoughts: #%$^%&##$%%$^%^


    My Mac is rapidly becoming totaly useless to do any serious work on; is it that now apple has passed Microsoft as the biggest they have to also surpas them in stupidity and disfunctionality?


    Serious, I know the OS is a complex beast - but regression as seen now is unbelievable;

    Any suggestions? is it my configuration? grrr

  • yiiit Level 1 (0 points)

    Hi folks,



    I'm from Germany and have the same issues. Unless updating to 10.7.1 and 10.7.2 didn't solve the problem, I still have problems to do my daily work, to earn money which I need to live, pay for my gas and maybe for future Apple product.


    It seems that the workarounds are not working for everyone here. So for all those (an maybe Apple itself) who didn't read all of the previous posts I would like to list all relevant workarounds here:



    = = = = = = = = = = = = = = = = = = = = = = = = = = = 


    (A) Turning to BasicAuthentication


    Server sideissue, please ask your exchange administrator to perform the following actions.


    1. Open IIS Manager on yourExchange 2007/2010 Client Access Server

    2. Select "Default WebSite" then "EWS"

    3. Select"Authentication"

    4. Right click on "BasicAuthentication"

    5. Select "Enable"


    And you’re ready to go


    (B) Turning off OCSP and CRL


    1. In Finder, open your Utilities folder and double-click Keychain Access

    2. Once Keychain Access loads, in the menubar, click "Keychain Access" -> "Preferences"

    3. In the Preferences window, click "Certificates"

    4. Change the dropdown for "Online Certificate Status Protocol (OCSP):" to "Off"

    5. Change the dropdown for "Certificate Revocation List (CRL):" to "Off"

    6. Close the Preferences window

    7. Quit Keychain Access

    8. And you're done!



    (C) Reinstalling the Keychain prefs


    1. Turn off OCSP and CRL as mentioned above

    2. Second, reset the Keychain

    3. Restart your Mac


    (I don't know how to reset the Keychain??)


    (D) Reinstalling the SSL-certificate


    1. In Finder, open your Utilities folder and double-click Keychain Access

    2. Reinstalling the SSL-certificate in the Keychain Access (just doubleclicked it)


    (E) Deleting all accounts


    1. Delete all accounts from Mail

    2. Delete the 'Mail' Folder from User/Library (may be the important point?)

    3. Restart your Mac

    4. Add your accounts back in from scratch.


    = = = = = = = = = = = = = = = = = = = = = = = = = = = 


    Non of the options worked for me. I'm using a internal sync through our Intranet, the Server (MS Exchange 2007) is just 5 meter in front of me. And I don't want to invest hundrets of €/$ to upgrate to 2010, unless it's not sure the Server version is the problem.


    It seems that there is a difference wether you sync with an external Server (= includes hosted Servers) or within your intranet through an internal Server.


    I think it's very important to get information from all that guys that could solve their problems with one ore more of the above mentioned workarounds if they're syncing with an internal or external server.



  • Nocki.u.Yogie Level 1 (0 points)

    Thank you so much for the summery unfortunately none of the mentioned options worked for me either!

    At my company we have the latest Exchange with Roll-Ups and Patches.


    With SnowLeopard I do not have any problems just with Lion!


    I hope this will be fixed asap!

Previous 1 2 3 4 5 6 Next