Previous 1 2 3 Next 43 Replies Latest reply: May 12, 2013 10:53 AM by northbeachfilms
donebylee Level 1 Level 1

Nothing seems to work correctly.

 

Loop doesn't work most of the time.

 

Closing a video quits Quicktime.

 

Really, really bad work here Apple.

 

From my first experiences, Lion was NOT ready to be released.

  • Jon Walker Level 6 Level 6

    Nothing seems to work correctly... Loop doesn't work most of the time... Closing a video quits Quicktime.

    Cannot duplicate either of these problems on my system.

     

    Really, really bad work here Apple... From my first experiences, Lion was NOT ready to be released.

    Use the application "Report nugs" option or go to the "Feedback" area on the Apple web site to report your problems if you want Apple to officially check into these matters. This discussion area is just a peer-to-peer forum.

     

    /___sbsstatic___/migration-images/migration-img-not-avail.png

  • donebylee Level 1 Level 1

    Also have noted that some videos only will play once. Only way to get them to play again is to close them and re-open them.

     

    There is no "report bugs" in Quicktime. Posting to the feedback link has been done.

     

    I have also noticed that Apple definitely reades these forums and reponds to them.

  • Jon Walker Level 6 Level 6

    Also have noted that some videos only will play once. Only way to get them to play again is to close them and re-open them.

    Unable to duplicate this problem also.

     

     

    There is no "report bugs" in Quicktime. Posting to the feedback link has been done.

    I stand corrected. Was typing a response in Safari and saw its "Report Bugs to Apple..." option and thought I was still in QT app. Sorry!

     

     

    I have also noticed that Apple definitely reades these forums and reponds to them.

    Apple personnel may or may not read any particular forum at any particular time. However, the only time I've seen them participate in discussions is when kicking off a new discussion area and they use a dedicated individual to answer initial questions. Once "the ball is rolling," such individuals tend to disappear from the discussions. Feedback, bug reports, and enhancement requests are the official means by which Apple responds to user requests/input. While they usually do not respond to each input on an individual basis, it is not at all unusuall for them to contact individuals requesting further information or sample files demonstrating a particular problem.

     

    /___sbsstatic___/migration-images/migration-img-not-avail.png

  • Virtualex71 Level 1 Level 1

    Quicktime Player crashes on my MBPro too after upgrade to Lion.

    No possible to record screen.

    Sending feedback to Apple via

    http://www.apple.com/feedback/quicktime.html

  • Virtualex71 Level 1 Level 1

    SOLVED!

     

    You probably had the QuickTime icon, old version, locked to Dock.

     

    If you look in Launchpad, you will see two identical Quicktime icons.

     

    One is linked to the old version of QuickTime, not Lion compatible.

     

    If you launch the correct one, no problem at all.

     

    Yours

     

    Alex

  • donebylee Level 1 Level 1

    Virtualex71.

     

    Sorry. No. That is not the case.

  • romkey Level 1 Level 1

    No, that is not the problem.

     

    My god, this is all so MICROSOFT!!!!!! Major fail, Apple. The project manager for this should BE FIRED!!!!

  • Virtualex71 Level 1 Level 1

    So, which is the problem?

  • sgaspard Level 1 Level 1

    Im having this problem as well.  I recently upgraded to Lion - now Quicktime is having problems:

     

    1) slow to load

    2) plays most videos only once, although I can hold down fast forward and rewind to move through the video without audio once this happens

    3) will not loop

     

    The specific videos that seem to be having the problem are .WMV, using the Flip4Mac WMV plugin, so this very well may be (and likely is) a problem with the plugin.  .MOV files seem to work fine - looping, loading, functions all working.

  • Jeffreak Level 1 Level 1

    I'm having the same problem with my avi files and Quicktime. what the ****?

     

    I hope they send out an update soon because it's really frustrating.

     

     

    otherwise I like the look and speed of Lion.

  • eric94 Level 1 Level 1

    I have exactly the same problem.

  • RonEdwards Level 1 Level 1
    expertise.itunes
    iTunes

    Same issue if anyone finds a solution!

  • Parkwars23 Level 1 Level 1

    It seems like the "Library" folder is now gone with Lions and most of the codec programs were using it! Probably the reason. Also, it says on the Flip4mac website that support for Lion is coming soon so that's why it doesn't work!

  • RonEdwards Level 1 Level 1
    expertise.itunes
    iTunes

    Ok, fixed mine. Go to Library/QuickTime: Remove obsolete QuickTime Components: FFusion, Xvid Delegate, 3ivX, DivX, DivX Decoder, XviD, msmpeg4v1, msmpeg4v2, AviImporter, EX_M4S2, Casio AVI Importer, AC3 Codec, Sorenson and MatroskaQT.

     

    Maybe try one at a time starting with 3ivX

     

    I'm using Perian 1.2.3

     

    All working now.

Previous 1 2 3 Next