Previous 1 2 3 Next 244 Replies Latest reply: Dec 4, 2013 8:23 AM by cryptochrome
diga69 Level 1 (5 points)

Drobo is attached to my Mac mini server via Firewire 800. Several other HDDs are connected via Firewire 800 Daisy Chain running without problems. Since the update to 10.7 Lion Server Drobo, which is the Time Machine destination for the server and three clients, freezes the server. When I want to shut down the server I have to disconnect Drobo, before that the server doesn't shut down. In this phase unmount of Drobo isn't possible. I have Drobo Dashboard 2.0.3 installed which shoud be Lion compatible. After reboot Drobo isn't even recoqnized, wether by OSX (not mounted) nor by Drobo Dashboard. Under Snow Leopard Server the same setup works very well. Anyone with a solution probsosal? For now I have several Macs without Time Machine backup, a really unpleasant situation.

  • cadand Level 1 (5 points)

    I'm seeing the exact same behavior with a Drobo V2 attached to my Mac Pro via FireWire and I've also upgraded the Drobo Dashboard to 2.0.3. 

  • diga69 Level 1 (5 points)

    I've done a little bit more research. It seems that the source of error is definitely the Drobo/Time Machine combination, Time Machine can't handle that there is no real volume size limit of Drobo if you don't partition it. I have not configured a partition for Time-Machine, which was no problem with SL Server. Did you? I don' t want to loose the volume flexibitility of Drobo.

    After the problem with Drobo occurs I have to restart Drobo for beeing functional again. When I stop Time Machine and Time Machine Server Drobo seems to work flawlessly. The next thing I want to find out is if the problem source is Time Machine in general or only the Time Machine Server functionality.

  • ScottM Level 1 (120 points)

    This isn't just a Lion Server issue, but, something to do with the Drobo firmware and Dashboard itself.  I also am having this issue and have a trouble ticket open with Drobo to fix it.  Sent them kernel logs, system logs and a Diag report from the drobo today.


    At the moment, the only way I could continue to use my DroboFS was to remove any trace of the kext and LaunchAgent/LaunchDaemon (whichever, I can't recall) that is installed by the Drobo Dashboard.


    For what it's worth, I *was* able to mount my DroboFS by using SMB, but, AFP is crashtastic on the Mac that mounts it and Time Machine is definitely non-functional. 

  • diga69 Level 1 (5 points)

    I think you couldn't compare a 2nd Gen Drobo DAS (direct attached storage) with an Drobo FS, which is in fact a NAS (network attached storage).

  • Ldevos Level 1 (0 points)

    I am also experiencing the same issues. I have also open a support ticket with drobo and also have send them all the reports, logs. Hopefully they will come back with some solution.

  • nowak66 Level 1 (0 points)

    Scott - I am also having this issue with Snow Leopard Server and Drobo FS as a time machine server.


    I am running the new Drobo FS Firemware 1.2 and DroboDashboard 2.03.


    If I shutdown the Drobo FS, all works fine.


    Are you running the latest Drobo FS firmware that came out July 22?

  • ScottM Level 1 (120 points)

    Yeah, nowak66.   They're having me run some diagnostic dumps after reproducing the error.  There's a FAQ on how to remove Drobo Dashboard on their website.  It seems to be a conflict between Lion and whatever the netatalk is doing on the Linux side of the Drobo FS, but not sure what.

  • reblake Level 1 (10 points)

    First, the FS and the "standard drobo" are having issues howerver they are seprate..  the FS needs to have the firmware updated.  Once you do this the time machine shoudl start working again.. and I have had no other issues..



    The direct attached storage is freezeing regularly and the only way I have found to recover is to force a shut down of my mac.. DataRobotics has recognized that their is a problem howerver they are pointing at Lion and saying that they are having issues with many external storage devices.  They did suggest I try the USB vs the firewire port.. I tried that and it did not recognize after failing from the Firware.  I plan on tryong to get up the USB tomarrow from the start and see if I loose connectivity. As of 7.28.11 i am on the latest dashboard and firmware release. I am also on the 2nd gen Drobo.


    I hope a patch comes quick or I will have to downgrade..

  • cryptochrome Level 1 (5 points)

    I have the exact same problem, but with a DroboPro connected via iSCSI. I found that uninstalling Dashboard and going back to a very early version (1.7.3 in my case) does help a lot, but does not entirely fix the problem. With Dashboard 2.0.x the Drobo unit is basically unusable with constant disconnects/freezes. With Dahsboard 1.7.3 this only happens once every couple of days.


    I have had a support ticket open with DataRobotics for more than a months now, but they are unable to fix it.

  • Custa Level 1 (0 points)

    I am also having issues with Time Machine and a Drobo 2 attached to a Mac Mini running Lion (non server atm) via Firewire 800. I have tried a couple of different cables. It's occuring when I am doing a Time Machine over the network, will get 30-40GB in then will just freeze.


    For the moment I am taking the Mini back to Snow Leopard until I see some more information on this topic.

  • Luke Noel-Storr Level 1 (35 points)

    Well, I'm glad at least I'm not the only one having this issue.  Initially I thought my machine wasn't happy with Lion, but then noticed it was only applications accessing my Drobo that were freezing and/or erroring (Time Machine, iTunes, Finder, EyeTV and iFlicks exporting to iTunes, ...).  I then wondered if it was because I had recently upgraded one of the drives, but I had done that before installing Lion, and it had re-distributed the data and was working fine in Snow Leopard.


    I have a Drobo 2 connected via FireWire.


    I've also opened a support ticket, the initial reply was that updating Drobo Dashboard from 1.7.3 to the latest 2.x version should fix the issue.  It didn't (if anything it made it worse).


    As well as freezing constatly, I also find that my Drobo isn't coming out of standby when I boot, or restart, my machine, and I have to power-cycle it to get it to come to life.


    I've unmounted the drive, so I can use my iMac, but it means I've not got Time Machine running at the moment, and have no access to my iTunes Media.


    I hope this is sorted soon, as a home user it's frustrating, I can only imagine the issues it must be causing for people using Drobo's in their businesses.


    (I'm just on vanilla Lion, not server)

  • reblake Level 1 (10 points)

    Possible good news!! Try to turn everything off.. change to the USB port and see how it goes.. I switched to USB and no lock ups in 24 hours.. ( I am copying a bunch of files) With Firewire it was running a few hours then locking up..


    I hope to see some confirmation that this works from other posts..

  • cadand Level 1 (5 points)

    I agree that we should keep the Drobo (USB + Firewire) and the Drobo FS as sparate issues.  No I did not partition my Drobo.  It's being used as one volume. 


    I've had a couple of rounds of messages with Drobo support and below is the latest set of instructions.  After following them I can reboot without issue and browse the Drobo volume.  I remains TBD whether or not I'll get another freeze in the next 24-48 hours.

    1. Go into Drobo Dashboard - Capacity & Tools- Tools and put your Drobo into Standby mode
    2. Disconnect the FireWire cable FROM THE COMPUTER
    3. Go into the Apple - Force Quit and Force Quit Drobo Dashboard
    4. Go into Mac HD - Library - Application Support - Data Robotics - and double-click the Uninstaller file to uninstall Drobo Dashboard 2.0.3.
    5. (NOTE: This part was missing from the message I received from Drobo support but was included on their website.  Without it I received an Err 127 error)  IMPORTANT NOTE: If your administrative password contains a space or other non-alphanumeric characters, please enclose the entire password with quotes (i.e. "my password" vs. my password).
    6. Click on OK at the end of the uninstall
    7. Go into Mac HD - Library - Application Support and DELETE the Data Robotics folder and everything Drobo related by dragging it to the Trash
    8. Go into Mac HD - Applications and DELETE everything Drobo or Data Robotics related by dragging it to the Trash
    9. Go into the Computer User Account - Library - Application Support and DELETE everything Drobo or Data Robotics related by dragging it to the Trash
    10. Do a Search of your computer for Drobo and DELETE everything Drobo related
    11. Empty the Trash
    12. Restart the computer
    13. Click on this link and save it to your Desktop then double-click on it to run it:
    14. Restart when prompted
    15. When the Drobo Dashboard launches and says, "Ready For Connection," connect the FireWire cable from the Drobo S to the computer
    16. Toggle ON the power


      1. Eric Kaiser1 Level 1 (10 points)

        Same frustrations here with DroboPro.  Like reblake, I connected via USB and have not had a problem since.  So much for the speed of iSCSI.

      Previous 1 2 3 Next