Previous 1 2 3 4 5 Next 63 Replies Latest reply: Oct 26, 2013 10:45 PM by kratoswrath36 Go to original post
  • JSWT Level 1 Level 1 (0 points)

    8 months without itunes store, tried all the troubleshooting steps numerous times, went through email dialogue with apple.

     

    THIS WORKED!

     

    Thank you.

  • James Sweeney1 Level 1 Level 1 (0 points)

    Fantastic - worked like a dream.

    Thank you

  • Arnoldsw Level 1 Level 1 (0 points)

    After many months of having this same problem of not being able to access the iTunes store on my Windows Vista laptop (status bar just hangs with no error message), I then just bought an iPad and just had to get my Windows Vista PC up and running with iTunes again in order to sync with my iPad. I read through this whole string and would like to give some tips.

     

    First, uninstall all Apple software including iTunes (using control panel; remove/repair software) in a particular order to ensure there would be no residual files. For those interested the order is:

    (1) iTunes; (2) QuickTime; (3) Apple Software Update; (4) Apple Mobile Device Support; (5) Bonjour; and (6) Apple Application Support.

     

    Next, run Ccleaner on the Registry (optional, I think)*

     

    Next, go here and follow the instructions.

     

    http://support.apple.com/kb/TS4123

     

    When you run "Autoruns", obviously determine if one of the publishers is on the list.

     

    If so,

     

    1. Highlight one of the entries and look for the date of the file at the bottom of the Autoruns app.

    2. In WINDOWS (Not Internet) Explorer, go to Program Files and highlight the date column.

    3. In Windows Explorer still, type in the same date as the entry you found in Autoruns

    4. View the serch results. Programs with the same date are most likely the culprit. In my case, it was Sprint SmartView.

    5. Go to Control Panel, Programs and Features, and uninstall the culprit program (if you don't need it), if you do, look for an update. Maybe that will solve the problem. If none, I don't know how to help you.

    6. In my case, Sprint SmartView would not unisntall completeley. It errored out during the uninstall. However, it completed enough of the unistall to delete the entries viewable in Autoruns again.

    7. Run Autoruns again to see if the culprit entries are gone.

     

    Next, do a clean reinstall of the newest downloadable version of iTunes from iTunes.com

     

    That should do it!!!

     

    Just for fun, you can run Autoruns again and the culprit entries should be gone but an entry for Bonjour should be there.

     

    *Note: I run CCleaner on the Registry ocassionaly and I did this after removing all of the Apple products, just to ensure there were no dangling entries left (and there were). I would hope this is not necessary, but if you still have problems, trying running CCleaner (downloadable off of the Net) after you de-install all of the Apple products.

  • Piso2736 Level 1 Level 1 (0 points)

    First I would like to thank you for the detailed procedure.

     

    I found that my video accelerator speedbit was in the list, so I removed it and did the netsh winsock reset then re-installed itunes back again. I thought that my problem is solved when the store home page came out. I then tried to sign in but I get the message "iTunes could not connect to the store. An unknown error occured (115556)". I also tried to visit any tab like music, films, podcasts etc... and I get the message "your requested could not be completed."

     

    So, there is a progress but not there yet.

     

    Thank you

  • musthaveapple Level 1 Level 1 (0 points)

    hi not to sound stupid but how do i check my internet connection? my router says i have wifi and i can get on the internet but when i go to itunes it still says check network

  • Spediteur Level 1 Level 1 (5 points)

    The procedure at

    http://support.apple.com/kb/TS4123

     

    did nothing for me. I have no other winsocks than the one provided by Apple.

     

    This has been a common problem with iTunes software updates for a few years (search these discussions and you will see). Although this may not be the only solution, it has workd for me and many others. It seems to work in all versions of Windows from XP and higher. The problem has to do with winsock corruption after installing the iTunes update. This is the solution and it's worth trying first before uninstallilng, reinstalling, and downloading and tinkering with troubleshooting software.

     

    Find the Command Prompt in Windows. Normally, this is in the Start/Programs/Accessories folder. At the command prompt type "netsh winsock reset" without the quotation marks. You then have to restart your system. You should now be able to connect to the iTunes Store without difficulty.

  • Leihua Level 1 Level 1 (0 points)

    My computer is telling me access denied after entering: netsh winsock reset.  Any thoughts?

  • Spediteur Level 1 Level 1 (5 points)

    A few others have had this problem.  Check in control panel/users under your login and determine if you have administrator rights. If you are not an administrator, you either have to be elevated to an administrator or another administrator level user on your computer needs to perform this operation.

     

    If you are already an administrator try creating a new user, also at administrator level, and logon with that new user ID and run the command prompt entry as that user.

  • DM Press Level 1 Level 1 (0 points)

    Girls/Guys,

     

    If you having issues logging into the itunes store, the first thing to check is your account details with itune. You can check this by logging in to itunes where someone is logged in and working. This however is prob not the issue.

     

    Generaly something is blocking your access to the itunes store, it could be a number of things depending on what your have installed on your machine.

     

    Some people have had success create a new network connection, for me I have a application called little snitch stopping the outgoing traffic from itunes.

     

    I suggest if you are not able to resolve this issue you get all the information you can get and post the message on the forum and someone will be able to help. There will be a reason you will just have to find it! It's also very likely that it is something that the user has installed or changed.

     

    Some issues are different but the cause is the same.

     

    D

  • gr33n5unday Level 1 Level 1 (0 points)

    it works!!

    after trying many ways that taking my nerves.

    it also fixs the overactivity of my CPU usage!!

    so glad

    thanks!

  • marybethbimm Level 1 Level 1 (0 points)

    This worked for me, too!!  THANKS!

  • maty27 Level 1 Level 1 (0 points)

    I know,but i PC in czech language so i dont know what it axcatly write...I tryto descripe it to you : click with rigt button on the mouse, on what do you wont open. After you will see few options and there have to be open as administrator....

     

    it is stupis i know.I had same problems so i hope  everything gona be OK

  • 121oli Level 1 Level 1 (0 points)

    ARE YOU CONNECTED TO THE INTERNET/WIFI

  • Patti678 Level 1 Level 1 (0 points)

    Thanks...this fixed it for me too

  • Stevenheng Level 1 Level 1 (0 points)

    Hi I m using windows 7, same here it's fixed my problem with "netsh winsock reset"

    Thank you very much,cheers :-)