Previous 1 2 3 4 Next 59 Replies Latest reply: Jul 31, 2013 1:04 PM by T_N_P Go to original post
  • bug00 Level 1 (45 points)

    I had experienced this issue previously (see my earlier posts), and it was admitted to me at the time by Netflix customer service that the problem was at *their* end.  The problem also effected Sony Blu Ray devices, and one other non-Apple device I can't recall right now.  They told me that engineers were working on it at the time with the particular show I was having a problem with.  (As I recall it was something to do with a coding issue that effected caching?).  Anyway, it did get repaired within a few days...*without* my having to reset or restart my Apple TV (because the problem wasn't actually with the Apple TV). 

     

    My suggestion is that you make sure to call Netflix and let them know which programs you are experiencing the problem with, so that they get enough feedback on each program to attract the Netflix engineers' attention.

  • timovesrita Level 1 (0 points)

    So lame that Apple plays dumb even though they know this problem existed now for almost a year, who knows, maybe more. Lamer still that Netflix also continues to play dumb, like they don't know about this problem saying "reboot your router" and "reboot your apple tv box" blah blah blah. Same old lies. Those who posted here displaying hope that "they are on it" are far more optimistic than I. I know that they all know, they are all lying about it, and if the fix was easy, they'd have fixed it by now. So off to Amazon to buy a Roku, I'm tired of being lied to and given the run around by these to formally respectable companies. At least they could admit the problem, be upfront about it, and offer some form of compensation. Apple lies, Netflix lies, no one cares, customer service is a joke, and here I am wishing I never bought this $100 (plus useless protection plan) paper weight

  • timovesrita Level 1 (0 points)

    I think there is much power in Twitter/Facebook. I don't do those sites, but if anyone out there does and has this issue, maybe we, using pressure via social media, can either get this fixed or start a boycott of some sort to MAKE them tell the truth, and force them (Them = Apple and Netflix) fix it

  • morrisfromsalinas Level 1 (0 points)

    Apples latest software update apparently broke netflix. Apparently this can be fixed by reinstalling the older ATV software 4.2.2.  unfortunately I dont know the how to do it yet.  someone on this discussion explained it recently on these post I viewed it yesterday but lost track of it. sorry  still looking for the solution.

    PS it would help if apple would fix the update.

  • vazandrew Level 6 (17,956 points)

    It's a combination of things, Netflix is also to blame, and could be location-based as well as not everyone is experiencing it.

     

    I remember seeing that thread, i'll see if I can locate it. 

  • vazandrew Level 6 (17,956 points)

    Download 4.4.2 from here:http://www.iclarified.com/entry/index.php?enid=970

     

    You need to hold the option key when clicking on the "Restore" betton in iTunes. That will bring up a Finder window where you can navigate to the downloaded 4.4.2 file.

  • morrisfromsalinas Level 1 (0 points)

    A BIG THANKS for  the quick response and help! Worked like a charm, Netflix running the way it is suppost to on ATV.  What a great welcome for a new member.

     

    PS had to make a trip to RadioShack for a micro USB cable $22.

  • vazandrew Level 6 (17,956 points)

    Glad to hear

    Sorry you had to get the cable there, big box stores are such a ripoff

  • DickDigggler Level 1 (10 points)

    Downgrading to 4.4.2 fixed my problems. Phineas and Ferb seasons, plus Go Diego Go are viewable again. Thanks for the tip.

  • jmmanle Level 1 (0 points)

    I apologize for being obtuse, but I don't understand your directions on downgrading the firmware for ATV2. 

     

    Up until very recently, we've had absolutely no issues with our ATV.  In fact, it was such an upgrade from our Xbox live, that I went out and told everyone about how wonderful it was.  Fast forward a few months, and a subsequent upgrade, and now it doesn't work at all with Netflix TV shows.  It's completely random too. It started with one show we were watching, so we switched to a different show, and that one was finicky, but If I went back and forth with the menu a couple of times, it would work.  Now none of the TV shows work at all (although the movies still work).   It seems like all of the trouble started when we upgraded the firmware, I'd love to downgrade, but I don't know how... help!

  • jjlapierre Level 1 (0 points)

    I tried rebooting, resetting, and restoring to factory defaults. Nothing seemed to work. After restoring to factory settings the ATV still remembered all my passwords, even Netflix. So I logged off Netflix and logged back on.

     

    That worked for me. All my shows are back. That was a pain in the ATV.

  • danorton Level 1 (10 points)

    How do you possibly "log off" Netflix from the Apple TV?

  • Circletime Level 1 (0 points)

    I had the same issue and what worked for me was to reset the Apple TV within Apple TV.  To do so go to settings and near the bottom is "Reset Apple TV".

  • amyfromwindsor Level 1 (0 points)

    How do you log off netflix?

     

    I've done everything suggested and after 3 hours, I still get the same message "Netflix is currently unavailable" on my ATV. But it works on my computer.

  • T_N_P Level 1 (0 points)

    If u have changed the dns numbers there is your problem

Previous 1 2 3 4 Next