1 8 9 10 11 12 Previous Next 295 Replies Latest reply: Sep 23, 2012 5:34 AM by martinb143 Go to original post Branched to a new discussion.
  • 135. Re: iOS 5 Upgrade Bricked My iPhone 4 (Stuck in Recovery Mode)
    mark0805 Level 1 Level 1 (0 points)

    I'm not of the homosexual persuasion, but Riggyman - I love you.

     

    UPDATE:

     

    I take it back - it re-downloaded the software and still came back with "there is no sim card in the phone you are trying to activate"

     

    nothing changed - just false hope.

  • 136. Re: iOS 5 Upgrade Bricked My iPhone 4 (Stuck in Recovery Mode)
    delsiphone Level 1 Level 1 (0 points)

    I had the same problem.  Thinking it was a security issue on my Dell I downloaded my anitvirus again.  Now when I try to connect the iphone I get the warning "This iPhone cannot be used because the Apple Mobile Device service in not started".  What does this mean and how do I fix it.

  • 137. Re: iOS 5 Upgrade Bricked My iPhone 4 (Stuck in Recovery Mode)
    BlouBulJoe Level 1 Level 1 (0 points)

    Oh Yeah!

     

    FINALLY got it to work! Keep at it.

     

    - Unplug all USB devices

    - Make sure iTunes and Lion is up to date

    - Restart computer after every 5 or tries

     

    It must happen sooner or later, mine took more than 2 hours!!!

  • 138. Re: iOS 5 Upgrade Bricked My iPhone 4 (Stuck in Recovery Mode)
    Josh9109 Level 1 Level 1 (0 points)

    Absolutely ridiculous!

     

    I downloaded iOS5 earlier today so I wouldn't have to worry about the servers but then my iPhone 4 bricked when updating because it couldn't authenticate the new firmware. So my phone was bricked into recovery mode. This happened 15 times in a row, absolutely ridiculous. They need provide a manual authentication key when you download in order to avoid crap like this.

     

    Thankfully the authentication finally went through after 30 minutes of trying but, like I said, this was absolutely ridiculous, and Apple techs need to figure out a way to avoid this sort of problem for future iOS updates. Apple is to big now to have such crappy servers, they need to realize that and fix it.

     

    Hopefully my backup from right before I updated got everything, if it didn't I'll be REALLY ******.

  • 139. Re: iOS 5 Upgrade Bricked My iPhone 4 (Stuck in Recovery Mode)
    CoolDeejay007 Level 1 Level 1 (0 points)

    I had the same issue and this is how I fixed it. I restored to my old iOS 4.3.5 and will do this iOS 5 upgrade in a few days. iTunes must have deleted your iPhone 4.3.5 restore file to trash if you are using a mac. The file name is "iPhone3,1_4.3.5_8L1_Restore.ipsw". Now you need to move this file from trash to any folder on your mac. Go to iTunes and hold on the ATL key when you click on the restore button in iTunes. This will give you an option to pick up a file. Select iOS 4.3.5 file and open it. Now the phone will be restored to old 4.3.5 version. Once it is restored, it will show up in iTunes like a new phone and will ask you whether you want to set it up as a new phone or restore from an earlier backup. Select restore from the earlier backup and it will restore to original setting like you had before you tried to upgrade to iOS 5. You will also need to sync your apps, music and photos once it is restored from the backup. Worked absolutely fine for me and I am going to upgrade later once this iOS 5 mess clears up. It took me around 90 minutes to do this whole thing. Good luck and let me know if it worked for you.

     

    DJ

  • 140. Re: iOS 5 Upgrade Bricked My iPhone 4 (Stuck in Recovery Mode)
    Azzhink Level 1 Level 1 (0 points)

    anyone who is stuck in recovery download recboot open it and press exit recovery

  • 141. Re: iOS 5 Upgrade Bricked My iPhone 4 (Stuck in Recovery Mode)
    Riggyman Level 1 Level 1 (0 points)

    Despite being accused on a number of a occassions, I'm not of the homosexual persuasion either!

     

    Glad my words of wisdom at least helped someone.

     

    I was that p*ssed off I thought I'd share my experience/luck on this subject.

     

    I expect that when I "help" the missus to upgrade the software on her 3GS that world war III will break out.

     

    Looks like my apps are synced, and my music will be soon.

     

    Hope all this is worth it...

  • 142. Re: iOS 5 Upgrade Bricked My iPhone 4 (Stuck in Recovery Mode)
    Riggyman Level 1 Level 1 (0 points)

    I had that too.

     

    Un-plug the bugger and then just put your SIM pin into your iPhone.

     

    Other than that, I've had enough and am off to go sleep.

  • 143. Re: iOS 5 Upgrade Bricked My iPhone 4 (Stuck in Recovery Mode)
    Azzhink Level 1 Level 1 (0 points)

    anyone that is stuck in recovery mode download recboot open it and exit recovery

  • 144. Re: iOS 5 Upgrade Bricked My iPhone 4 (Stuck in Recovery Mode)
    Getan Level 1 Level 1 (0 points)

    does it have to be lion because i still have snow leopard...

  • 145. Re: iOS 5 Upgrade Bricked My iPhone 4 (Stuck in Recovery Mode)
    LeGinge Level 1 Level 1 (0 points)

    Well After sticking it for 7 hours, finally got the update. What worked for me: disconect you device, Reboot your PC or MAC. Start it up again, then before you put the USB cable in your device, Hold down the home button on ethier iphone or iPad and that should work. it did for me.

  • 146. Re: iOS 5 Upgrade Bricked My iPhone 4 (Stuck in Recovery Mode)
    Rino Level 1 Level 1 (10 points)

    This has already been answered, but wanted to pile on.   Same thing happened to me.   Just keep trying.   Eventually it'll update everything.   It took me several tries.  

     

    Now if I can just get iCloud to work. 

     

    PS.   I kind of freaked when my iPhone 4 bricked (stuck in recovery mode).   I was already planning a trip to the Genius Bar.

  • 147. Re: iOS 5 Upgrade Bricked My iPhone 4 (Stuck in Recovery Mode)
    an_198317 Level 1 Level 1 (0 points)

    I FINALLY made it work....after hundreds of times trying. I originally had the same 3004 error, but I guess we just need to keep trying. I know that sounds stupid. Maybe later today the server will work better.

     

    N.

  • 148. Re: iOS 5 Upgrade Bricked My iPhone 4 (Stuck in Recovery Mode)
    Marble Rye Level 1 Level 1 (10 points)

    Same thing here. I actually downloaded the update then go the 3004 error like you. So I was told to restore, which was tedious. Finally after restarting my Macbook Pro and several tries to restore, it finally took. Didn't update but at least I don't have a brick, I thought. So I finally get "restored" only to discover I somehow, some way got upgraded to iOS5. No idea how it happened but it did. Given my experience for the past 2 hours I have my reservations about this iOS.

     

    Regardless, I find it amazing that, apparently, no one at Apple was prepared for the tidal wave of downloads today. You would think that someone there would go "there's going to be a lot of server pull for downloads, perhaps we should prepare accordingly." It's not like they have zero clue how many people have iPhones, etc. Clearly they weren't prepared.

  • 149. Re: iOS 5 Upgrade Bricked My iPhone 4 (Stuck in Recovery Mode)
    djerez32 Level 1 Level 1 (0 points)

    I have been anxiouly waiting for this update.  I began the update once it became available at 1:08 p.m. EST and it took about 2 hours to download.  After those two hours my phone was bricked and set itself into restore mode.  It has been that way every since.  I reboot my PC, disconnect the cabling, and still nothing.  I had everything on that phone, and now I have nothing.  How can this be possible?  C'mon Apple, seriously?! 

     

    I walked into an Apple store earlier today, and was told "We'll have to set you up with an appointment as we have no iPhone support for the night."  WHAT?  it's only 5pm!!  So, yes, I am frustrated.  I'm afraid to try to upgrade the software on my iPad, iPad 2, since I encountered all these headaches this first time around. 

     

    PLEASE FIX!

1 8 9 10 11 12 Previous Next