Previous 1 2 3 4 Next 52 Replies Latest reply: Jul 9, 2014 4:59 AM by LzdJgr
Chin06 Level 1 Level 1 (0 points)

I can't sign into the iCloud control panel on Windows 7. It keeps saying " can't sign in because of server error". How can this be fixed?

  • a2bucks Level 1 Level 1 (10 points)

    Same problem for me.

  • technologyrox Level 1 Level 1 (0 points)

    I have the exact same problem.  I know its not my account or the server because I tried it on my friends laptop and it logged in just fine. Only difference is that he is running Windows 7 Ultimate 32-bit and I'm running 64-bit.

     

    I am stumped....any ideas?

  • christian.vdb Level 1 Level 1 (0 points)

    I am having the same issue as you guys. In my case, running Win7 32 bit starter edition

  • technologyrox Level 1 Level 1 (0 points)

    ok so I found out what my problem was.  I had PCTools Spyware Doctor/AntiVirus 8.0 installed. I removed it as well as the Browser Defender and I was able to connect and the control panel came right up!

     

    Hopefully this helps!

     

    I also removed the Zune software and windows mobile device center

     

    -Cheers!

  • dgbielsa Level 1 Level 1 (10 points)

    To solve this problem you can:

    Windows 7

    1) Click on Start
    2) Type cmd and press enter
    you will see a new window
    3) type "netsh winsock reset"
    4) restart the machine

    should work.

    If still does not work you must disable the firewall and antivirus

     

     

    Para solucionar este problema debes hacer lo siguiente:

    en Windows 7

    1) click en Inicio
    2) escribe CMD y pulsa enter
    te va a aparecer una nueva ventana
    3) escribe "netsh winsock reset"
    4) reinicia la maquina

    deberia de funcionar.

    Si aun no funciona debes de deshabilitar el firewall y el antivirus

  • bobfrombenicia Level 1 Level 1 (0 points)

    Thanks - that did the trick for me.

    Make sure you run the "cmd" window as administrator or

    the the netsh command will not do anything for you...

  • a2bucks Level 1 Level 1 (10 points)

    I tried both of these and it did not work.

  • saschafromhalle Level 1 Level 1 (0 points)

    It just works! ;-)

     

    Thanks a lot!

  • oceantoad Level 1 Level 1 (0 points)

    @dgbielsa;a2bucks - Didn't work.  I checked my user settings and I am the administrator.  Tried the command

    netsh winsock reset and restarted - no luck.  I get an ERROR immediately after launching the icloud for windows control panel.  The popup doesn't give any explanation other than "ERROR", so I click on it which takes me to the icloud control panel.  Once there, I try to make it work by checking the Calendar and Tasks with Outlook sync, click "apply" and I am then prompted to enter my outlook password, which I do.  I then get some German Bill Gates garble that states, "Der automatische Refresh konnte nicht gestartet werden", which when translated is "The automatic refresh could not be started".  I uninstalled the icloud and then uninstalled a previous version of Mobile Me and restarted the pc.  Disabled the firewall and turned off my antivirus.  Reinstalled the icloud for Windows and still am getting the same results.  I'm running Win 7 64 bit.  Superman, where are you?  HELP!

  • oceantoad Level 1 Level 1 (0 points)

    Add'tl info:  The error messages I'm getting are:

     

    Your setup couldn't be started because of an unexpected error.

    Error: 0x80004005: CopyPSTFoldersToCache
    Error: 0x80004005: GetZ1Store
    Error: 0x80004005: HrGetOneProp on Z1Store failed

     

    I initially thought it was due to my PST file being located in my Dropbox folder, so I moved it, tried some registry updates, etc, but I'm still getting the above error messages.  This is getting frustrating!

  • wang876 Level 1 Level 1 (5 points)

    It did work for me!!!! Just would like to ecoh bobfrombenicia. You have to run "cmd" as an admin. In order to do that, after clicking "start", enter "cmd", instead of hitting "enter", please hit "ctrl+shift+enter". Then you would be prompted for admin rights. Then here you go.

  • matthewBP Level 1 Level 1 (0 points)

    Thanks dgbielsa.  That worked for me.  Using Windows 7 Ultimate.

  • Chin06 Level 1 Level 1 (0 points)

    This worked for me! Thank you very much dgbielsa!!

  • a2bucks Level 1 Level 1 (10 points)

    I've tried every suggestion on this page, multiple times. I still cannot connect.

Previous 1 2 3 4 Next