Previous 1 2 3 Next 66 Replies Latest reply: Apr 25, 2015 1:13 PM by marcolens Branched to a new discussion.
brittybark Level 1 Level 1 (0 points)

I tried to update my ipad yesterday (10/14/2011).  I had previsouly updated my iphone the day before with no problems.

 

It said it would take an hour, so I left the computer and when I came back the ipad had a black screen with the itunes logo in the middle with a usb icon.  I looked in itunes and this is what it said:

 

"The ipad could not be restored.  An unknown error has occured (1)."

 

I clicked on the more information tab and was taken to a website with some troubleshooting.  I did what they suggested and still no luck?

 

Can anyone help me?  Can I just reset everything?  The ipad won't go past the error screen...Its driving me nuts?!?!!?

 

All I was trying to do was update, and now I have this huge mess.

 

Thanks for any help!

  • tima31584 Level 1 Level 1 (0 points)

    Having the same problem. Only suggestion on that Apple page I cannot try is to connect directly to the internet. I'm behind a router at a school, so no way to try that.

     

    Anybody find anything helpful?

     

    Thanks!

  • debbiefromcapecoral Level 1 Level 1 (0 points)

    I had this exact same error.  Spent 2 hours on the phone with Apple Care and 2 1/2 hours at a retail store today.  They tried to tell me that it was a hardware failure with my ipad and since it was out of warranty and I did not buy Apple Care when I purchased it, the best they could do for me was to give me a new iPad for $100.  This didn't sit well as I don't think it was hardware error...it was trying to install their new iOS5 software.  Anyway, I got nowhere happy with the retail store and called Apple care again.  They are sending me a new ipad free of charge.  I find it hard to believe that there are other people getting this same error code and they want to blame it on hardware error and the fact that I did not purchase Apple Care for my iPad.  Not the way Apple is supposed to operate.

  • molachai Level 1 Level 1 (0 points)

    Question for you:

    Was your 3G turned off when you attempted to upgrade to iOS 5? I ask because it appears that the baseband verification process is what's failing in my logs. I'm also troubled by this line:

     

    BasebandSPIDevice::exitLowPower: Invalid state inactive

     

    This is also in all my logs. I'm not a programmer or developer, but it seems weird that it would state: Invalid state for an inactive state.

  • tima31584 Level 1 Level 1 (0 points)

    Interesting... My 3G was definitely turned off when I chose to upgrade to iOS5.... and then had the error....

  • hawesie Level 1 Level 1 (0 points)

    Same problem here.

  • hawesie Level 1 Level 1 (0 points)

    And then, a few hours later, it just worked.

  • tflanagan Level 1 Level 1 (0 points)

    I had the same PSI Boot Core Version error on an iPhone 3GS.  I had to restore using DFU mode.

  • molachai Level 1 Level 1 (0 points)

    Mine was not so easy. I tried 40 times to restore. Tried to do everything.

    Took it to the Apple store. Even they couldn't fix it.

    Because the iPad still has AppleCare (thank you previous owner), they gave me a new one with 4.3.5 on it.

    Took it home, updated without a hitch.

  • gmatty Level 1 Level 1 (0 points)

    Glad to hear you got your iPad fixed debbie. I'm not sure how you got the 100$ offer and then they were kind enough to send you the replacement. I am also out of warranty and I've been told that if I want my iPad fixed, I need to pay $419. Mine is an iPad 1, and i had 3G disabled like the others when I updated. My iPad was working perfectly until iOS5.

     

    I've spent 10+ hours on the phone with Apple Care, at the genius bar, and back and forth with emails to apple support and I've lost track of how many times I've tried to restore my iPad. Not even in the old days with Windows did I have an issue where by updating the operating system  on a working device, permanently disabled the device.

     

    I agree with you that this isn't the way Apple is supposed to operate. The expectation of not having these issues is why I have been buying apple products for years and why I've been reccomending Apple products to my friends and places I have worked. Sadly, after this experience I no longer have the same excitement for apple products I used to.

  • bill.joye Level 1 Level 1 (0 points)

    Same issue as all the others, first generation iPad, 3G disabled during the upgrade to IOS5: Unknow error (1). The restore log states:

     

    2011-10-20 10:38:16.000 iTunes[1335:18657]: amai: AMAuthInstallBasebandHandleUpdaterStatus: commandAccepted: NO

    2011-10-20 10:38:16.000 iTunes[1335:18657]: amai: AMAuthInstallBasebandHandleUpdaterStatus: outputDict is NULL

    2011-10-20 10:38:16.000 iTunes[1335:18657]: AMRAuthInstallDeletePersonalizedBundle

    2011-10-20 10:38:16.000 iTunes[1335:18657]: <Restore Device 0x7fd74a55cce0>: Restore failed (result = 1)

    2011-10-20 10:38:16.000 iTunes[1335:1a20b]: iTunes: Restore error 1

     

    After 40 attempts to restore, and several hours on the phone with Apple Care, the best they could do was: its a hardware problem, it will be $360 for a replacement. They even had the nerve to imply that the problem was that I tried to Jailbreak the device, and therefor, it was my fault. What a lame response.

  • Repo.sado Level 1 Level 1 (5 points)

    Although not an iPad, I'm having the exact same issue with an iPhone 4 after trying to update to iOS5. It's a brick now that won't run or restore. Unknown error (1). Tried all of the above, and even DFU mode.

     

    Funny, there's no error (1) even listed on the support page. Now Apple wants me to pay for additional support, and I'm 2 hours away from an Apple store. This is rediculous, the thing worked fine before iTunes asked me to upgrade. Their upgrade broke my phone and now I have to pay to get it resolved?

     

    I'd rather pay to get a different kind of phone...

  • smpdwag Level 1 Level 1 (0 points)
  • Repo.sado Level 1 Level 1 (5 points)

    Thanks for the reply and the link. Yes, I've tried it but it doesn't work for me. I get the same error (1) message whether in recovery mode or DFU mode...

  • David_o99 Level 1 Level 1 (70 points)

    This would be hilarious if it wasn't so sad. The common thing here is to spread fear that jɐilbreaking could possible brick your device. In fact those tools could easily help you get your device back alive after iOS5 and iTunes have bricked it.

Previous 1 2 3 Next