Previous 1 2 3 4 5 6 Next 162 Replies Latest reply: Sep 4, 2013 6:18 AM by Stallance Go to original post
  • stephenfrombassendean Level 1 (0 points)

    Hi, to connect to a MacBook Pro, try setting up the iPhone as a Personal Hotspot and then connect using BlueTooth.

     

    Cheers

     

    Steve

  • CTSYN Level 1 (0 points)

    Much to my dismay, same for me but for BT headsets for what it is worth, my wife uses a motorola BT headset and it pairs very nicely to her new iphone 4s but i use a jabra BT headset and no luck, cannot get 4s to recognize it.  sounds like bad QC on Apples behalf

  • T_of_A Level 1 (0 points)

    There seems to be two different 4S Bluetooth protocols. Had the same problem that the new 4S wouldn't find any other devices - especially none of the iPads, iPhones and Macs around the house. Enabled Personal Hotspot and boom - 4S was discovering and being discovered. Suddenly, a whole bunch of iDevices also showed uo in the BT list on one of the MacBooks. Simple fix, and maybe there's even some logic behind it. Just surprised that the Apple "Geniuses"'don't seem to know about it.

     

    Good luck!

  • clowik Level 1 (0 points)

    My iPS4 Will not recognize other phones. I also put on the personal hotspot but that does not help. Any other suggestions to get it to work?

  • sg63 Level 1 (0 points)

    Same issue here, two brand new iphone 4s will not see any other bluetooth device !!!

    Phone just sticks on searching !

  • vqt Level 1 (0 points)
    fabestorres - thanks for the writeup.

    I discovered the same last night pairing my iP4S to my 2011 Merceds GLK before searching on a different topic & finding your E550 post.

     

    As you said, the PIN prompt on the MB was what jogged the 4S from it's spinning.& allowed the pairing to complete. 

  • Benybunny Level 1 (0 points)

    The same here... My 4s not recognize any other BT devices. I also put on the personal hotspot but that does not help. We speak here of a general basic function that does not work ... What a shame for Apple!

  • davideganz Level 1 (0 points)
  • Atomic Zoo Level 1 (0 points)

    Thanks fabestorres that worked for my MBZ and my Mini Cooper too.

  • Dave Durham Level 1 (0 points)

    Yes same issue here

    Citroen c4 factory fitted BT Both the Phone and the car kit see each other but will not pair.

    When the code is input ( I have tried 0000 and 1234) It just says pairing failed.

    Come on Apple Get it sorted.

  • tbillick Level 1 (0 points)

    Yes I'm having the EXACT SAME PROBLEM! I can't set up bluetooth on my 2011 MBP with my 4s. The devices see each other but for some reason, they cannot "connect" or "sync".

     

    One of the principal reasons why I left Windows+Android is because Apple products supposedly "just work". I'm beginning to see how much of this is just marketing.

     

    APPLE, GET YOUR S**T TOGETHER OR GIVE ME A REFUND!

  • Sdbuckaroo2 Level 1 (0 points)

    Anybody have any luck or pointers getting iPhone 4s to discover chevy volt Bluetooth. The problem would seem to be apple's as my old sprint cell phone worked fine with Bluetooth. The iPhone just says searching now discoverable.

  • Sdbuckaroo2 Level 1 (0 points)

    Update,  I got it to work by putting iPhone 4s in airplane mode.  Per http://gm-volt.com/forum/archive/index.php/t-5085.html.  Not obvious to me, but it did the trick.

  • SalmanHyder Level 1 (0 points)

    I've just discoverd the iphone4s Bluetooth issue... but my experience is some what different... here's what happend... tried connecting the my iphone 4s to ipad 2 and macbook pro... same thing, iphone 4s and ipad 2 kept searching for devices (probability is that both the devices are running IOS 5.0.1) where as macbook pro showed both the devices on its bluetooth search.

     

    Macbook pro can be paired to both however, its useless as iphone 4s refused to be connected.(did not tried ipad 2 yet).

     

    I've tried a 3rd party software of bluetooth sharing... both the devices showed each other and paired successfuly not only that, the communication was fast n smooth like anything...

     

    Observations: Software (IOS 5.0.1) has issues... hardwares are fine.

     

    Conclusion: Cant do anything till apple comes out with a bug fix for this...

  • tbillick Level 1 (0 points)

    What third-party software did you use?

Previous 1 2 3 4 5 6 Next