Previous 1 2 3 4 Next 181 Replies Latest reply: Jan 30, 2016 12:00 AM by Tkamz Go to original post Branched to a new discussion.
  • Hokis82 Level 1 (5 points)

    I went to the Genius bar today at my local Apple Store- with this exact problem. After waiting a couple weeks to install the new software updates, (as it generally crashes your phone unless you have the latest iPhone, and I have the 4, not the 4s), I backed up my phone this morning BEFORE downloading the new iTunes and new iPhone software. I got the same "enter your backup password" that everyone here seems to have as well. I don't recall ever being asked to create one before...Long story short the Apple Genius Bar rep told me that they KNOW it's a software flaw, but unfortunately, they have no way to fix it, other than restoring my phone to factory settings. He asked a few other reps at the store, but no one had a better solution, and I wasn't the only customer to come in with this problem. He asked me if I "accidentally" hit the "encrypt" option in iTunes, before I dowloaded the new software, I told him "no", it's just not possible, because you have to scroll down a bit on the iTunes page, to hit "encrypt", and I didn't do that. Basically, now I have to uninstall my iTunes, backup ALL my music files up on an external hard drive, then reinstall iTunes. While all I really lost is all of my text messages, a weeks worth of photo's and my sanity for the morning- it's still lame to tell a customer that you don't know how to work or fix the product you (customer) bought. He also didn't know anything about trying to accessing the Keychain through Utilities and trying to find "iPhone Backup" password that route, even though it didn't work for me.

  • deirdre171 Level 1 (0 points)

    To say that I am ready to throw my phone out the window along with the backup / restore function is an understatement.  What a hunk of mess!  NOT A HAPPY CUSTOMER!

  • carlo688 Level 1 (5 points)

    I had exactly the same problem. No password set during backup etc...


    exchange password didn't work, 1234, 0000, 9999 didn't work, current Itune password didn't work as well


    I solved using the password I set when I originally created my first itunes account, fortunately I had it written somewhere

  • Lawrence Finch Level 7 (34,931 points)

    Which demonstrates that you DID set a password during the first backup. You were prompted for a password, probably didn't read the prompt carefully, and entered your iTunes password because you were in iTunes. Other people interpreted it differently, so they entered their Windows password, or some other related password. It doesn't default to your iTunes password, because others have tried that and it didn't work.

  • nitin_narang01 Level 1 (5 points)

    None of this worked, tried original iTunes password, tries all numbers 0000,1111,9999, my m/c password, Apple ID. My phone is all wiped off and I have lost all my pictures and videos which apparently is locked under encrypted backup.


    PLease suggest if anyone gets successfull in bypassing this problem

  • cassandra238 Level 1 (0 points)

    I tired all of this also and nothing work, I want to cry I just want my pictures???? what else can I do

  • KiltedTim Level 9 (50,278 points)

    If you can not remember your backup password, there is nothing more you can do. The backup is encrypted. It wouldn't be much good to password protect it if it were easy to crack.

  • rodriguegv Level 1 (0 points)

    Hey I was having the same problem and I put in the original password that I had used for my iTunes account and it worked.  Maybe it can work for you too!

  • Lawrence Finch Level 7 (34,931 points)

    The pattern here seems to be that it is some password that you have used at some time in the past or present, and it is different for everybody. The logical conclusion is that at some time in the past you were prompted for a password, probably didn't realize what it was for, and entered the first one that came into your head.

  • DJDCA Level 1 (5 points)

    Ok guys, I think I've decoded this problem as I have been on my mac for hours trying to figure this out. Have an iphone 4 that I've updated to ios5. Did the usual thing, plugged my iphone to my mac, then my itunes detected it and said that a new software was available and prompted me to download and install it. And so I did. The download took about an hour and a half. Right after, itunes started to back up my iphone which took another half an hour or so (so I am certain that it did back up). Everything went well up to the installation of the new ios5. Iphone restarted and voila...ios5 in effect. Now to the juicy part of the story...time to restore from back up. And yes, I was asked for a password which I was very certain I was never asked to create one because all the steps were almost automatic. And then I started googling and saw that some said theat it is the same password of your itunes account. Well, mine didnt work. kept trying it over and over again, restarted my mac, my iphone a dozen times but nothing. And out of desperation, I just typed in the password that I almost always use in all my accounts and it worked. I thought back and remembered how that password was associated with my itunes account and I remembered...When I first signed up for an itunes account and was asked to create a password, I typed THIS password but itunes did not accept it because the password required a capital letter and should be alpha numeric (and so I just capitalized the first letter and added 3 numbers in the end which finally was accepted by itunes). This must be a glitch that apple failed to see. For some reason, it remembers your first attempted password (not necessarily the one that was approved) and not your real password. I guess for those whose first password had a capital letter and a bunch of numbers, then they werent asked to change the password anymore thus only had one password. Hope this helps guys. Remember the first password you tried when you created your itunes account and that's it.

  • cgu Level 1 (0 points)

    Same thing happened.

    Thank you to all who found out that it was the original itunes password that we had to enter.

    I went back to memory lane and remembered my first password and it worked.


    So happy I was able to recover my photos which was the main thing I was upset about.

  • KCLian Level 1 (0 points)

    dam im stuck in this topic...

    wad else can i do... i hav try 2 ` 3 hour infront d pc for password...

  • Lawrence Finch Level 7 (34,931 points)

    If you can't figure out the password you will have to restore the phone as New, then reinstall your content. You will lose any app data.

  • jasserk Level 1 (0 points)

    In fact, there is password. For me I tried a lot of expectations. Where I expected it's only four digits, but after several attempts I found my password I add it a long time ago and consists of more than 4 digits. For that it is not a condition 4 digits.


    So try and try all your expectations until you find the password.


    Good luck and best wishes

  • Reddymnd Level 1 (5 points)

    I typed in my computer/laptop password and it worked.

Previous 1 2 3 4 Next