Previous 1 3 4 5 6 7 Next 181 Replies Latest reply: Jan 30, 2016 12:00 AM by Tkamz Go to original post Branched to a new discussion.
  • fcburruss1229 Level 1 (0 points)

    I used the password for my computer...at work...to which my iphone has never ever been connected. and it worked. that makes absolutely no sense whatsoever. but there you have it.

  • Lawrence Finch Level 8 (35,018 points)

    fcburruss1229 wrote:

     

    I used the password for my computer...at work...to which my iphone has never ever been connected. and it worked. that makes absolutely no sense whatsoever. but there you have it.

    Let me guess - you have a corporate Exchange email account on your iPhone, so your phone connects to the company Exchange server. If you go to Settings/General/Profile there will be a Security Policy profile installed remotely by your IT department when you added the Exchange account. The Profile requires encryption of the phone and its backup.

  • olgunok Level 1 (0 points)

    Just had the same issue.  The only thing that worked was my very first, original itunes password.  This makes no sense but the only thing that worked, so try to remember that one if you can and it should work.  Crazy.

  • Lawrence Finch Level 8 (35,018 points)

    It worked because the first time you backed up iTunes prompted you for a password, so you logically entered your iTunes password.

  • Liza Ismail Level 1 (0 points)

    For me i tried my first itunes password but it didn't work.

    Tried my current password for app store (itunes password) and it worked. Fortunately.

  • Chubblesmh Level 1 (0 points)

    fudge yeah.

     

    this totally worked.

     

    APPLE MESSSED THIS UP.

     

    try any and all passwords.

     

    some weird glitch where it will remember any random password and set it for it

     

     

    could be:

     

    anyone of the emails you have setup on phone

     

    could be itunes store password

     

    could be computer password

     

    or anything else you ever entered

  • ezyy79 Level 1 (0 points)

    I have used my paypal account pasword and it worked.

  • Goosekeeper Level 1 (0 points)

    Here's what worked for me:

     

    Tried all iTunes and computer admin passwords… nothing.

    Finally, I entered the password to unlock my iPad. Boom.

     

    Apparently, if your device is secured with a password, that is what needs to be entered in iTunes to continue with a restore. If the device which was backed up, had a password for the lock screen set when the backup was made, that same password must be entered when restoring that backup to a new (or the same) device.

     

    I hope this is helpful to someone. Good luck!

  • fernando_martins Level 1 (0 points)

    So I fell in the same "trick". I can't remember either the moment it asked me to choose a password for the encrypted backup, but I'm pretty sure it happened sometime. After trying a large number of different passwords which I regularly use I stop doing that and thought: "alright, if itunes would ask me NOW to choose a password to encrypt the backup of my beloved iPhone, which one would I choose?". That was an easy answer: simply the strongest variation of my base password I have ever used. So I typed that one, and you know what? It worked! :-)

  • aby.sam Level 1 (0 points)

    Using my old password solved this problem. I kept trying my old pwds until one worked. Thanks carlo688

  • cc90 Level 1 (0 points)

    I have deleted all backups and am trying to take a fresh backup but it will not allow me to uncheck the "Encrypt iPhone backup" option. This is for a fresh new backup that I have not done yet! I can understand not restoring an encrypted backup but I want to backup without encrypting and it wont allow it. This is ridiculous! And as many have stated before, I do not recall ever setting such a password in the first place.

  • Goosekeeper Level 1 (0 points)

    cc90,

     

    Do you have a pass code lock set on your phone? When you go to wake your phone, do you have to enter a pass code?

     

    If so, this could be the reason. The pass codes may be the same. If your phone is secured with a pass code, then your backup may be as well.

  • christopherfrommuncie Level 1 (20 points)

    If you didn't put it on there and the backup is encrypted its from either a profile that requires encryption or an app that does.

  • Benjamin X Level 1 (0 points)

    In fact, there is a password Indeed. For me I tried a lot of expectations. Where I expected it's only four digits, but after several attempts I found my password I add it a long time ago and consists of more than 4 digits. For that it is not a condition 4 digits.

     

    So try and try all your expectations until you find the password.

     

    Good luck and best wishes

  • gandhi13 Level 1 (0 points)

    I got past this problem by just restoring my iPhone from iCloud

Previous 1 3 4 5 6 7 Next