Previous 1 2 3 Next 126 Replies Latest reply: Nov 14, 2013 3:01 PM by what_was_it
edaddy Level 1 Level 1

11/19/2011: Siri continues to say, "I'm really sorry, but I can't take any requests right now."  She's been saying that since early last evening.  Also, voice dictation is not working on my note pad, where it had before.

 

Does anybody know what's wrong?

  • rodneyee Level 1 Level 1

    I'm experiencing the same problem.  Siri was working earlier today but I have had the same message from her.  Strangely enough, Siri is working perfectly on my wife's phone.

  • jefferyfromsacramento Level 1 Level 1

    Same issue here.  My wife and I received our phones yesterday.  Hooked them up this morning.  My Siri works fine.  Her's keeps saying Siri cannot take any requests right now.  Hoping it is a brief network issue and not a bad phone...

  • jillfromtucson Level 1 Level 1

    I just bought my second 4S and activated it yesterday.  I have been getting the "sorry, can't take requests..." since activating it yesterday.  I did not ever have that error message with my first 4S.  I thought it was an issue with my new phone but interesting to see others with the same issue.  Does it just seem to be recently activated phones, or have some of you had the phone for awhile?

  • jillfromtucson Level 1 Level 1

    Update - just turned Siri off then on in settings and now it's working

  • rodneyee Level 1 Level 1

    I have turned off Siri, disabled it, rebooted, then enabled Siri several times getting the same results - not working.

  • kjbranch Level 1 Level 1

    I am having the same problem.  Just bought my phone a few hours ago.  Siri worked briefly and now 'can't take requests'.  Good thing is - she's really sorry. ugh.

    I tried turning her on and off like someone suggested here.  No luck.

    Other suggestions?

  • blckwngange Level 1 Level 1

    Turning Siri and the phone off and on and ensuring that you are connected to a network is really all that you can do... Siri is still in beta and will not work perfectly 100% of the time. She may even work on one device while not working on the other. Ensure you are connected to internet and maybe even try resetting network settings

  • DrKRuss Level 1 Level 1

    I too am having the same issues! I didn't notice the problem yesterday so I guess I will say the problem started this morning for me! Thank goodness I really don't mind typing..LOL!!

  • David Hammel Level 1 Level 1

    I went for a walk 2.5 hours ago (I live in Colorado) and noticed Siri not working then. I'm till getting the "sorry Siri not taking requests" line. I've rebooted and reset the network, WiFi and Siri still to no avail. I find it funny as was commented on the nationwide outage from early November, that Siri is touted in Apple's TV commercials and when the service is down it's rationalized as being in beta. What poor marketing rolls out a sketchy beta product and advertises them so prominently? I know what "beta" means and accept the ramifications of using it, but this sounds so un-Apple like. I'm on Verizon, running OS 5.01 and this is the first time I've had Siri issues since getting my phone the day they came out.

  • Scott KSSW Level 1 Level 1

    Mine was working and it stopped at least 8 hours ago. I've done all the resets mentioned and get the same answer mentioned in this original post. Actually, for a while there I would activate and get the connect sound, followed immediately by the finish sound; it wouldn't allow for any input at all...

  • garyfromcaringbah Level 1 Level 1

    Im getting the same message, ' Suri can't take requests'

     

    This has been happening since i upgraded phone to 5.01 on the weekend

  • garyfromcaringbah Level 1 Level 1

    just tried a "reset" and it seems to be working now

  • David Hammel Level 1 Level 1

    Ok. Woke up an hour ago and Siri's now working like normal. I didn't do anything additional other than what I mentioned previously. Don't know if iOS does it's own housekeeping like OSX does or Apple/Verizon did it.

  • Sebastian-S Level 1 Level 1

    I find it strange that not more people are having problems. Siri stopped working for me this morning and only restoring my iPhone fixed the issue. I doubt that these are isolated incidents. I got the 4S the day it came out and actually haven't had any trouble with Siri before except today - I wonder what caused this!

Previous 1 2 3 Next