Previous 1 2 Next 20 Replies Latest reply: Dec 3, 2014 10:40 AM by jayroberto
rskup Level 1 Level 1 (0 points)

Today I've started getting a message:

 

CANNOT SEND MAIL

the user name or password SMTP:username@aol.com@smpt.aol.com is incorrect

 

When I hit settings button and retype my password it doesn't help. 

 

I have a 3 year old and need to be able to send from my phone, she won't leave me alone when I sit down at my lap top.  HELP!

 

P.S.  I have restarted my phone.


iPhone 3G
  • lbbau78 Level 1 Level 1 (5 points)

    same thing happening with my phone.  but I can log in on my aol account from safari.  annoying.  what is going on?

  • rskup Level 1 Level 1 (0 points)

    No idea. But I'm glad it's not just me! 

     

    Anyone out there in the know?

  • rskup Level 1 Level 1 (0 points)

    Just tried deleting and reloading and that didn't fix it either!

  • mgpooschke Level 1 Level 1 (0 points)

    I am getting this on my ipad 2 using my AOL account. Just started a few days ago. I have deleted the account and rebooted and added it back in. No success. Settings have not changed. Needing help

  • defjamblaster Level 1 Level 1 (10 points)

    i'm monitoring aol's help twitter account for clues. several people have complained to them about it. @aolmailhelp

  • rskup Level 1 Level 1 (0 points)

    There is another thread about this and here are the two work arounds that have been making mail send:

     

     

    Go to the "Mail, Contacts, Calendars" settings panel under "Settings."  Click on the "AOL" account.  Click on "Account".  Under "Outgoing Mail Server" click on "SMTP".  Under "Primary Server" it says "smtp.aol.com" and is probably set to "On".  Change this setting to "Off".  Then click on "Add Server..." under "Other SMTP Servers".  Add "smtp.aol.com" as the Host Name, Your AOL account as the user name (without "@aol.com"), and your AOL password.  Your outgoing mail should now work.  I believe the problem is that on my wife's phone, "@aol.com" is somehow getting added to the sendmail request under the default settings for the Primary SMTP server.  This bypasses that problem.

     

    and

     

    from horanel (this is the one that worked for me)

     

    I tried Tiger's info and didn't work but here's the difference:

     

    Don't turn OFF the primary server

    Add server smtp.aol.com turnON

    LEAVE BOTH ON

     

    DO add user name (without @aol.com) on new server  under optional

    DO add password,

     

    under authentication, make sure password is ON

     

    NOW IT WORKS!! been screwing with this all day --- rec'd all msges in my outbox. thx all

  • mgpooschke Level 1 Level 1 (0 points)

    I have not changed anything and oddly today one day later it is working. I am new to ios. Is this common? I am at least happy it is working.

  • defjamblaster Level 1 Level 1 (10 points)

    mine is working now also. its an aol issue, it happens from time to time on their end. most likely none of us ever change any settings once we have it working on day one. something goes haywire on aol's side, then they take a couple days to fix it.

  • Tonyevent Level 1 Level 1 (0 points)

    Yep exact same issue.  I have an iPhone as well and double checked my settings on both iPad and phone to make sure they were the same and they were.  Problem was not being able to recieve aol mail on pad. Deleted and reset up aol account at least 4 times with no success. Read these post's and for no reason at all.....iPad came back online with aol for no apparent reason. With everyone live on more than one device like me with PC, iPhone, iPad AND an air printer I believe AOL just kinda stumbles on all those devices online at one time for a bit now and then. To the commenter saying AOL does not allow more than one device signed on at a time someone tell him he is 5 yers behind. That is no longer a set rule for any of the surviving mail servers. I love it when they just make it up as they go along.  We all understand that the undereducated somehow believe they get some sort of magic IQ boost when they use a keyboard!  Too funny...!

  • jezlafaz Level 1 Level 1 (0 points)

    I had same message, but I had changed my hotmail password, not sure if you have changed anything in your settings, but this worked for me:

     

    As above Go to the "Mail, Contacts, Calendars" settings panel under "Settings."  Click on the "x" account (where "x"= account in question.

     

    now under "incoming mail server" i changed password to new one. but this was insufficient, I also needed to go to:

     

    Under "Outgoing Mail Server" click on "SMTP".  Under "Primary Server" it says "smtp.x.com"; click on that and you will find under "Outgoing Mail Server" another password to change (this was still old password). click "Done" will verify and should be good to go. 

     

    hope this helps

  • sid3man Level 1 Level 1 (0 points)

    jezlafaz  )    Your solution worked great,  hidden second

    password field was the issue ,   thanks for posting !!! 

  • italncowby Level 1 Level 1 (0 points)

    Thank you RSKUP...this worked

  • LindaBG Level 1 Level 1 (0 points)

    I have this same issue after resetting my password last night. The first solution did not work, when trying the second solution there does not seem to be a way to change that second password. I click on password, but not anything happens. I have an iPhone 3 Thanks

  • LindaBG Level 1 Level 1 (0 points)

    Under "Outgoing Mail Server" click on "SMTP".  Under "Primary Server" it says "smtp.x.com"; click on that and you will find under "Outgoing Mail Server" another password to change (this was still old password). click "Done" will verify and should be good to go.

     

    My password here is not correct, but I am unable to change it..any ideas? Thanks.

Previous 1 2 Next