Previous 1 2 3 4 Next 55 Replies Latest reply: Jun 14, 2014 2:35 PM by Dale-777 Go to original post
  • BobT. Level 1 Level 1 (0 points)

    Linc, I'm writing now to you from a different computer.  I shut down my iMac and after letting it sit for a minute or two I started it up again, immediately pressong the command-r keys and released them wnem the spinning dial appeared.  After quite a time, the screen changed to the plain gray backdrop of my regular startup page, but a Mac OS X Utilities window appeared in the center of the screen.  Nothing seemed "operating" for quite some time so I inserted the OS disc into the optical drive.  Still no "activity" and no way to eject the disc.  After another period of time Utilities window finally came alive and offered me the opportunity to click on the Install Lion option. After agreeing to the terms and condityions the system offered me two places to install it: the Recovery HD or the Macintosh HD.  But the Recovery HD is locked and only the Maqcintosh HD is available to select.  I'm hesitating doing anything until you tell me I'm on the right track and should, indeed, select the Macintosh HD dirve.  Yes?

  • Linc Davis Level 10 Level 10 (143,155 points)

    Yes.

  • BobT. Level 1 Level 1 (0 points)

    Thank you.  Approximately 1 hour and 27 minutes to accomplish the download from iTunes and then my "system will restart automatically."  I'll get back to you then.

  • BobT. Level 1 Level 1 (0 points)

    All reinstalled.  (Of course when everything reopened I was able to eject the Mac OS X Install DVD I had placed into hte optical drive.)  But...no change in my problem.  The .PDF files I keep on my desktop open just fine, but the URLs imbedded in an email still go to the URL page, but no image opens.  Grrrr....  Now what?

  • Linc Davis Level 10 Level 10 (143,155 points)

    The information you've provided in this thread doesn't fit any pattern I know of, so we've reached the limit of what can be achieved within the limits of this forum. I suggest you make a "Genius" appointment at an Apple Store for someone to help you in person.

  • BobT. Level 1 Level 1 (0 points)

    I will schedule this appointment BUT...EVERY time I've scheduled an appointment with a "Genius" at my local Apple Store they have been UNABLE to solve ANY problem I've ever brought to them (on 4 different occasions)!  I fear this one will be no different, but we shall see and I'll fill you in after the visit.  I really thank you for the extensive help you've given me.  I really don't think anyone at my local Apple Store will be anywhere near your knowledge and capabilities!  Thanks, Linc.

  • Linc Davis Level 10 Level 10 (143,155 points)

    I think I figured out what went wrong. Adobe has changed the name of its plugin. Please try these revised instructions:

     

    In the Finder, select Go ▹ Go to Folder... from the menu bar, or press the key combination shift-command-G. Copy the line of text below into the box that opens, and press return:

     

    /Library/Internet Plug-ins

     

    From the folder that opens, delete any items that have a name beginning with “AdobePDF”. Then quit and relaunch Safari. If you still have the issue, post again.

  • telemachus Level 1 Level 1 (0 points)

    Hi Linc and Bob,

     

    I was having the same problem downloading PDFs from the internet since yesterday.  This solution worked for me.  Hope it worked for you too, Bob.  Thanks Linc!

  • BobT. Level 1 Level 1 (0 points)

    I was standing in the Genius Bar line awaiting my appointment when your email arrived.  I was able to demonstrate all my problems to my assigned Genius, Herbie, in real-time (using Firefox).  I told him it was the same in all user accounts as well as no matter whether I used Firefox or Safari.  He switched to Safari and voila, everything worked perfectly.  The imbedded .pdf files from the email that hadn't opened in Firefox opened in Safari AND the PDF Preview and Print views in Safari worked where they were not working in Firefox.  We switched back to Firefox and now the imbedded .pdf files in an email opened, but the PDF Preview and Print views were still weird.  So now I at least have a workaround - simply switch to Safari if Firefox isn't cooperating.  (But this may just get me to go back to Safari as my browser of choice with my iMac after all!  Do you know of an easy way to sync my Firefox bookmarks with my Safari bokmarks and vice versa so that they are essentially mirror images of one another?)

     

    We concluded our session by deleting the one remaining AdobePDF item in my Internet Plug-ins Library, but we couldn't observe if that did anything or not.

     

    Herbie's conclusion is that whatever my problems were/are, they are not Adobe or Apple problems, but they're probably Firefox issues.  So I guess I'll report this to Mozilla to see if anyone else has experienced it and to see if they can fix it.

     

    Thanks for all your time and effort to help me with this issue, Linc.

  • Fred139 Level 1 Level 1 (0 points)

    Not sure this will be helpful - But here's what I figured out.

     

    I use Thunderbird to handle all my email accounts and experienced the same issue, pdf files received would not open. The same messages - "File is either damaged or corrupt."

     

    The Fix:

     

    By chance - I logged into my gmail account - NOT in Thunderbird - but directly into gmail.

    I clicked on the pdf attachment and it opened - using a 'viewer' from Google.

    Once the files are open - I can click in the upper right corner on the link, "Download Original File.'

     

    Wala - It downloads and works fine!

     

    Apparently Google is sending the files 'coded' in some way, not the original...

     

    Hope this helps..

     

    Fred

  • DocJekl Level 1 Level 1 (5 points)

    Nope, we only use Safari and when we click a link to a pdf file the web page with the file opens and the window is black instead of showing the PDf.  We don't use firefox and we have the problem.  and, there is never was an AdobePDF item in the library/imternetplugins forlder either.

     

    EDIT - the AdobePDFviewerplugin was in the main Root folder > library > Internet Plugins, not the one you get to via the Finder > Go > Library > Internet Plugins.  I removed it and restarted safari and it's working again.

  • amy Wfromcanal winchester Level 1 Level 1 (0 points)

    I was having the same issue. I just did what DocJekl recommended.  My pdf's open now. Thanks DocJekl.

  • amysdaisies Level 1 Level 1 (0 points)

    This worked for me - thank you.

  • Abbottman Level 1 Level 1 (0 points)

    Thanks, Linc. Your simple suggestion fixed my long-standing (couple of months anyway) issue of Safari not displaying .pdf url's.

  • rbmorg Level 1 Level 1 (0 points)

    Yes, deleting the PDF plugins from the root library worked. Thank you. However, a restart was necessary for the changes to take effect.