1 2 3 4 Previous Next 58 Replies Latest reply: Sep 10, 2012 6:26 AM by Rafael_Sab Go to original post Branched to a new discussion.
  • 30. Re: No Wi-Fi connectivity after upgrading to iOS 5.1.1
    kjmmbb Level 1 Level 1 (0 points)

    Hmmmmmm....even more interesting.  My update via iTunes didn't have any effect.  But when I went into my router settings and reset the password- it worked.  I am connected again.  Hopefully it will last. 

  • 31. Re: No Wi-Fi connectivity after upgrading to iOS 5.1.1
    ErikvanD Level 1 Level 1 (0 points)

    I updated my 3GS and my iPad both wirelessly at the same time using the same router and connection. The iPad works fine but the iPhone still is very buggy. It does connect again but the signal is much weaker.

    I still refuse to believe that it has anything to do with the router as my MacbookPro, Acer laptop and the HTC of my wife still work fine....

  • 32. Re: No Wi-Fi connectivity after upgrading to iOS 5.1.1
    Steve H55 Level 1 Level 1 (0 points)

    I have a similar problem. Updated iPad 3 to 5.1.1. I have Internet / wifi but no longer pick up my Airport Express. The Airport Utility App now says it can't find any airport device, although it is still exactly as it was before I updated IOS.

    Very annoying and I could do with a fix soon please!

  • 33. Re: No Wi-Fi connectivity after upgrading to iOS 5.1.1
    Steve H55 Level 1 Level 1 (0 points)

    Update: Solution!

    I switched off my wireless router and Airport Express then rebooted both and now have a signal, hope this helps anyone with similar problems and, yes, I know I should have done that before posting a moan, but I still don't expect minor updates to upset my system!

  • 34. Re: No Wi-Fi connectivity after upgrading to iOS 5.1.1
    roopak_delhi Level 1 Level 1 (0 points)

    HI, I have updated the Ipad with Latest IOS 5.1.1 and after upgrade , The WIFI option becomes inaccessible its grayed out. I have the IPAD 3 the latest one. I did try the methodes suggested here but no luck.

     

    Also when i check the Settings->General-> Network Tab, I am able to to modify the VPN option but the WIFI is grayed out not accessible.

     

    So any help will be more than welcome.

  • 35. Re: No Wi-Fi connectivity after upgrading to iOS 5.1.1
    Larsse Level 1 Level 1 (0 points)

    Try to reset your wifi connection on the iPad:

     

    Settings > General > Reset > Reset Network Settings

     

    I've also found that changing the channel on the wifi router resolves the problem the rest of us ave had (not same as yours). So that would maybe be a solution or others with these problems.

  • 36. Re: No Wi-Fi connectivity after upgrading to iOS 5.1.1
    tech2012 Level 1 Level 1 (0 points)

    Try reset your network seetings. It worked for me. settings> General> Reset> network Reset. Before doing that please off your router then on  after 10 seconds. Once router is on, then reset your network. Best of luck

  • 37. Re: No Wi-Fi connectivity after upgrading to iOS 5.1.1
    firey05 Level 1 Level 1 (5 points)

    Experienced a similar issue after upgrading my girlfriends 4S

     

    Wifi rather than showing as "Not Connected" came up as "No Wifi" as if the phone was no longer detecting the wireless adapter in the phone

     

    This problem didn't occur straight after either but about 3 days later

     

    A phone reset (home+sleep) has seemed to have resolved that one

  • 38. Re: No Wi-Fi connectivity after upgrading to iOS 5.1.1
    DeeEmm Level 1 Level 1 (0 points)

    Same issue here. I upgraded this morning at around 04:45 (flawlessly, via wi-fi) and since that upgrade I have been unable to remain connected to my wireless router (it took about 50 mins to initially connect following the upgrade) and now it just drops out without any apparent cause. This did not occur prior to the change of IOS. The same wireless router has been in constant use, without issue, for 5 months prior to this upgrade.  Nothing has changed (location, settings, or proximity) apart from the migration to IOS 5.1.1

     

    Like those who posted above I too see a spinning wheel next to the Wireless SSID. Also the WiFi signal meter jumps from Max to None at irregular  but frequent intervals.  Again, like other posters, this occurs anywhere and everywhere in the house including close proximity to the wireless router.  The only thing that has changed is the IOS. 

     

    I really wish I had read this forum prior to upgrading, as the current situation - apart from the annoyance factor - is untenable from a business access perspective.

  • 39. Re: No Wi-Fi connectivity after upgrading to iOS 5.1.1
    tech2012 Level 1 Level 1 (0 points)

    Hi try reset your network. Go to settings then choose general in that go reset. In reset choose reset

    Your network. Before resetting off your

    Router . After 10 seconds on. Then do the

    Resetting . Hope it resolves the problem.

  • 40. Re: No Wi-Fi connectivity after upgrading to iOS 5.1.1
    roopak_delhi Level 1 Level 1 (0 points)

    HI, thanks for  the info, But unfortunately it didnt change anything.

    I tried the following but of no use..

     

    1. Setting->General->Reset->Network

    2. Setting->General -> Reset->Complete(Including data and settings)

     

    Still the issue is same WIFI remains "grayed out" (not accessible, nothing happens on tapping) and I am unable to see the mac address of wifi device.

     

    My guess is that after i upgrade it to IOS 5.1.1 somehow during the upgrade process when the system booted up it didnt load the WIFI driver at all , Now the system is behaving as it has no wifi chip or device.

     

    Everyting was working fine and even the new software ios 5.1.1 was downloaded via wifi, but as sooon as it restarted and appear again wifi gone.

     

    Lucky for me that i have purchased the ipad protection just few weeks back , so hopefully apple will take care of the issue.

  • 41. Re: No Wi-Fi connectivity after upgrading to iOS 5.1.1
    tech2012 Level 1 Level 1 (0 points)

    Hi, it happened to me. I use IPhone.

    Did you off and on the router before

    Reset the network. It's really important

    Off the router and on after 10 or 15 seconds.

    Then do the reset . When you do that

    Please stay near to the router. I don't

    Know why? But it does help. After

    I did this it worked for me. Yesterday

    Whole day I didn't have wifi. But at least

    I had phone network. But still it was

    Really annoying . Hope this helps.

  • 42. Re: No Wi-Fi connectivity after upgrading to iOS 5.1.1
    Unclejack2656 Level 1 Level 1 (0 points)

    I also had the same issue. Apple was no help in fixing the issue at that time. I did get mine to work by doing a full backup then doing a full restore and brought it up as a new iPad. Ran the setup again and everything started working without any issues. Re-loaded all my personal items and still have no issues after one week.

  • 43. Re: No Wi-Fi connectivity after upgrading to iOS 5.1.1
    jllf Level 1 Level 1 (0 points)

    I love how someone explain you that the problem is elsewhere and not in the upgrade 5.1.1.

    But what I see is that my iPad 3 wifi was working well without any drop (never) before with the version 5.1 and since I upgraded it to 5.1.1 there is 1 drop by minutes and sometimes no way to reconnect even with 2 bars on wifi. And my wifi router is an Time capsule so it's apple too. And with my iPhone I'm still in 5.1 and no problem and I won't change it now that I saw that my iPad is useless since 5.1.1 upgrade.

     

    Fact is before upgrade it was working, since it's not.

    And I tried all I could think about or find on web.

     

    I'm a little hopeless now.

  • 44. Re: No Wi-Fi connectivity after upgrading to iOS 5.1.1
    CaseusMagnus Level 1 Level 1 (0 points)

    I'm having the same problems with an iPhone 4s and a first-gen iPad since I upgraded to iOS 5.1.1.  Before I had no problems whatsoever.  After the upgrade, they may connect for a moment to the wifi network, but they drop and keep trying to reconnect.  I have two Airport Extremes in the house - one is set to extend the wifi network - and neither the iPhone nor iPad will connect to either one of them.  

     

    • First, I "forgot" the network on both devices and tried to reconnect.  That wasn't successful. 
    • I have tried resetting the network settings on both devices to no avail. 
    • I also restored the iPad to factory and then restored the back-up and that didn't work.  I didn't bother to try that with the iPhone.
    • I've tried some of the other suggestions listed above.  Nothing has solved the problem.

     

    It's clear that it is a problem with the latest version of iOS.