Previous 1 2 3 Next 43 Replies Latest reply: Sep 22, 2015 1:02 PM by Mocanu Sebastian
youngre911 Level 1 (0 points)

No matter how or what I do to configue Yahoo mail in ipad mail setup I get this error saying "" is not responding. Check your network connection and that you entered the correct information in the "incoming mail server" field. Yet I download the yahoo mail app and yahoo mail works fine. Just does not work with and of the settings in the NEW IPAD mail,contacts,calendars setup. I have found this seems to be an issue posted in many forums. Any Ideas..?

iPad, iOS 5.1.1, Icloud mail, Gmail, Exchange, work
  • youngre911 Level 1 (0 points)

    So for those who are trying to figure this out....I have tried many many of the suggestions I have found on the forums and no luck what so ever...I reloaded the ipad to origanal and did not load anything on it, Just factory settings, and still, no yahoo. Now knowing that this is not some stupid mistake on my part I called Apple Tech support and they could not get it working either and have elevated the case to engineering. I am a bit computer savey and was able to work with Apple to determine that this is most likely (in my case) a bug with the new 5.1.1 ios I installed a day ago. Once I have a better answer I will post it....Oh,,by the way..even if the Yahoo mail will not set up in the mail settings, the yahoo mail app free download works from the app store.. go figure....Good Luck..

    This is not solved yet but soon..

  • youngre911 Level 1 (0 points)

    More help for those with the same issue as mine. I have not yet heard back from Apple yet, but have found more information reguarding my issue. My ipad is fixed and currently working, "mostly" on my wifes ipod...(except gmail) I have gmail working on the ipod using exchange for now until Apple gets back to me. Please read the email message I sent to Apple Engineering this morning below.


    After looking into this more over the weekend. I am proud to say I may have figured out the problem and wish to share this with you and apple engineering. I got my iPad working, but still can not get my wife's iPod touch gen4 to work. Let me explain what I believe the issue is and maybe you or apple engineering can tell the rest of the world how to troubleshoot this.

    You see, we were at home on the wifi local network setup through linksys router wrt54gs, and connected from there to the Internet with Verizon dsl. All the mail settings were set up on this LAN and all worked fine until I installed the iTunes apple iPad update to 5.1.1 and then this message error came up that this case number reflects.

    I do not get cell service at my home.. And do have an account with AT&T for data plan. So this morning when we went to town and I had cell service I was able to setup all the email accounts and when I returned home now on the LAN..they seem to be working. I still need to verify this with all accounts, but looks like to me the somehow the LAN will not except the settings to be updated once the 5.1.1 is installed. As I said, my wife's iPod still has the issue and I tried setting it up on several different wifi hot spots, but the same results with the hot spots will not except the email settings with the 5.1.1 software. I will be working on my LAN and dsl today to see if I can offer apple any more information regarding this ticket.


    I did disable all firewalls and tried many settings in the DSL and Linksys, but the ipod touch Gmail now only says the username or password are incorrect. I have found in the DSL settings it already has information setup for Yahoo, but nothing setup for Gmail.


    Anyone with more information please you can see many have been having issues out there and Lets hope this helps. Or, maybe you can help me.




    If apple finds root cause I will post it...

  • youngre911 Level 1 (0 points)

    Does anyone have a helpfull comment to this post..? ..I'm not an expert and like you looking for answers. We all value your input..Maybe we can help the rest having these issues..?... If We can figure out why the router / DSL won't except the new settings for Gmail or Yahoo..We would know what we need to do to get it working on all devices. As I stated..My Ipad is fixed by creating the accounts not on my lan..And I could not set them up on a wifi hot spot...I could only set it up with Cell Data.....That tells me that some firewall or something in wifi is blocking the new configuration with 5.1.1 upgrade...And since I can't get my wifes ipod on cell,, I have to find a way to make it work and update the configuration on wifi...


    Any ideas appreaciated....Thanks

  • youngre911 Level 1 (0 points)

    Well... another day....Same thing...

    I did try changing all my lan setting to just BASIC setup...And the DSL the same...No firewalls...Also took the router out of the LAN and connected the DSL thru the firewalls, no login required, and no help. With the lan logins and firewalss disabled restored the ipad to ORIGANAL factory settings and no apps. no pictures,no contacts, no EMAL installed, no settings for anything.....and still could not setup mail for yahoo or gmail (the 2 i have)


    Went downtown...(with the now basic ipad) because I have no CELL service here and do have an ipad with AT&T 4g...Got on the cell network and setup all my mail,,, restored all my apps and contacts, everything works JUST FINE....Went to Walmart...HOTSPOT no mail...Went to McDonalds HOTSPOT no mail...everything else works...went back on CELL DATA and everything works...Back to the hotspots wifi and no mail..Back home on the lan...No Mail....Hmmmm..Back to cell at the top of my hill with AT&T and all work fine again....Back home on the BASIC lan everything connects to the internet including 6 laptops with no mail issues... but any of the APPLE devices (2 out of 6)  with 5.1.1 installled... mail does not setup or work....Hmmmm...4 of the older version ipods that I have not installed the 5.1.1 on work JUST FINE...The ipods are still on 4.2.1 so can I downgrade to that version...?  OMG When you release a software upgrade it is supposed to be better....Get with it...and don't release a software upgrade just before the weekend and go home and leave this mess for the tech support you have to cover the


    Everything worked until the 5.1.1 upgrade and my ipad is less than 2 weeks old...Guess what I'm doing



  • youngre911 Level 1 (0 points)

    OMG...One more update...Now the ipods with 4.2.1 ios do not work either...Same problems..


    APPLE.. check you settings on APPLE.IMAP.MAIL.(yahoo or gmail).SERVER....Put it back...Restore it to a week ago....

  • youngre911 Level 1 (0 points)

    So...see me new post concerning this issue....My issue on the home WIFI LAN turns out the ipad mail will not get thru the verizon Rexcell dsl firewall....I can change the firewall settings lower for the home LAN....But I have no way to change the WIFI firewall on any of the WIFI hotspots....Thus....ipad mail will not work on a public wifi hotspot...And now I may have a weak firewall at home...Great....

  the yahoo or gmail app from the app store and the apps do work with the firewalls....Just the apps are not secure connections.....


    And Yet...Apple has said this is not there problem.....Hmmmm....I'm thinking about just returning the new ipad and get my money back...It does not work as advertised...And now Apple will not fix it...

  • orarat Level 1 (0 points)

    I found your comment is helpful, though mine is a little bit strange. I use mac, iphone and ipad, all devices are latest updated. I tried set up yahoo account on Mails in all devices...successful only on ipad, however I am on work wifi. Since mac and iphone not working...I have been readin blogs, and found yours, then I tried switched off on iphone now on 3g and bingo yahoo mail is working. so now only mac not working..therefore I think it must have been some default settings in the Mail app..which I have no idea how to fix a mac users we arent supposed to fix these things are

    Anyway..thanks for your posts!

  • maggiecaples Level 1 (0 points)

    I have been having this same problem at work with both my gmail and my yahoo email accounts.  I just turned my wifi off and poof, no more problems with emails.  I think our office wifi must have the ability to block access to outside email programs or something.  Now that I am using the 4G all is fine.

  • KingKoolDaddy Level 1 (0 points) error for username/password incorrect on my iPad, iPod and iPhone 4 all using 5.1.1 Im wondering if its a software issue with apple? I called customer support (apple) he had no clue, repeatedly told me that my settings were incorrect. I havent even touched the settings in a year. This started when I added the updated software for all three apple devices. Called Yahoo, went to customer support online, they say no issue with Yahoo, must be Apple. I have added, deleted, re-added the account all different ways to no luck. I can log in on my PC, but not on ANY apple device. Go figure.


    Can anyone figure this out? Im at a total loss.

  • youngre911 Level 1 (0 points)

    Kingkooldaddy....if you can....turn off the firewall on the router and Dsl....then it will work. Or turn off wifi on the and connect with the cell...

    Last but not least, if you can't change you firewall settings, you can get your email by downloading the yahoo app or just going to yahoo thru the web browser.

    Root cause is most likely the new Apple software will only allow data to and from certain ports to their server.

    Good luck

  • KelsBels3 Level 1 (0 points)

    I was having the problem with seeting up my yahoomail on my ipod touch. I was advised to do a restore- hold home and power button unitl apple logo comes on- then try and it worked!

  • jlawsonz Level 1 (0 points)

    My iPhone 4 just started this crap today as well. The message I first received this morning was "The user name or password for "" is incorrect." I logged in fine with the Yahoo app and web versions, so I deleted it and re-added it back. still no success.


    I went to the web version and changed my password, just in case some requirement changed to alpha-numeric and no success. Same messages.


    I deleted Yahoo, powercycled the phone and re-added it again, no success. I used to like my iPhone functionality, but the issue is with whoever owns


    I created a new account in Yahoo and set it up and it worked????????? Ta Da

    I went back and changed to my original account that I've had for 9 years and same user name or password problem, "The user name or password for "" is incorrect."


    I know the user name and password are correct because I just logged into Yahoo mail on the web and the Yahoo app without issues.


    Apple and Yahoo need to partner on this issue. I'm losing interest in my iPhone real quick. It's about time for an upgrade anyways.

  • jamesfilms Level 1 (0 points)

    This is how I just fixed the problem, at least for now. There seems to be a problem with the smtp address when using emails ending in


    I fixed it by


    1) go into settings on your iphone/ipad

    2) go to Mail,Contacts, calenders... settings

    3) choose the email account your having problems with

    4) click on your Account ***** @ etc

    5) at the bottom it says " SMTP Yahoo! SMTP Server >" choose that

    6) Click " Add server...

    7) type " "   leave the user name and password blank.


    everything should work. but it just takes a little extra time to connect because it first tries the original smtp server but fails, then tries the one you added and works.


    Hope it works for you.

  • jlawsonz Level 1 (0 points)

    Jamesfilms, I followed your steps and it acted like it wanted to connect and now gives a message "Cannot Get Mail" The connection to the server failed.

Previous 1 2 3 Next