Previous 1 2 3 4 5 Next 62 Replies Latest reply: Nov 3, 2015 9:23 AM by KadiD Go to original post
  • o1sowise Level 1 (0 points)

    Hmmmmm.   The problem disappeared.  Either GoDaddy did something or unchecking the IDLE parameter started working hours/days after I unchecked it...

  • Heybigmac Level 1 (0 points)

    I am using Gmail - I delete massages in any account, whether gmail or pop3 and they simply come back.  And continue coming back again.  Now I am getting messages saying my system has run out of memory but I have over 6000 messages in my inbox, many containing large photos that I can't get rid of.  Reaching the end of my rope.

  • owilmott Level 1 (0 points)

    Hi, Just wanted to record that I am having this same issue - have just switched our small office over to Godaddy email - and 4 out of six of us are having this problem of emails coming back after being deleted. I am using Mac mail, and the other 3 with problems are using Outlook. The two without the problem are also using Outlook, but also synch up with iPhone and iPad email - I synch with iPhone but not iPad - I am not sure if this making a difference for them.

     

    I have just tried unchecking the IDLE thing, so will see if that works for me, but need a solution for the Outlook users so will contact Godaddy.

     

    In our case I'm sure the issue is with Godaddy as it is affecting both mac and PC users.

  • odopie Level 1 (0 points)

    I finally gave up and use GoDaddy IMAP webmail. Not because I want to, but because I have to. It was simply an unacceptable situation with emails returning to inbox constantly. But I do keep Apple Mail open for search capability since GoDaddy search is weak. Too bad Apple and GoDaddy cannot resolve this. But it also appears to happen with gmail, so it looks to be more of an Apple issue.

  • alstern Level 1 (0 points)

    It's fixed! Changes made in Apple Mail or iOS Mail are updated on the other platform within a few minutes.

  • Jed Pekoy Level 1 (0 points)

    It isn't fixed, but here's the scoop (and I'm surprised no one has chimed in yet, as I'm no computer expert).

    You cannot simply "delete" the emails in the "All Mail" folder  on your Mac where the default IMAP folders exist.

    But you can almost as easily MOVE all of the emails to the "TRASH" folder first, and then DELETE the items from the TRASH folder. 

     

    This should take care of your issues.

     

    Note, if you have thousands of emails in the "All Mail" folder, you may have difficulty deleting them.  To remedy this, once you transfer your emails from the All Mail folder into the TRASH folder then highlight and click DELETE to delete all emails from the trash, be sure to leave the trash folder open for several minutes (up to 10 more more) to allow the complete delete to finish.  That solved my problem.

     

    Hope that helps!

  • alstern Level 1 (0 points)

    You appear to be describing a problem with Google Mail. Godaddy IMAP accounts sync corrrectly with Apple Mail and iOS Mail.

  • Jed Pekoy Level 1 (0 points)

    Yes, that is correct.  I have 13 "gmail" accounts linked to my Mac Mail account and I'm using the latest version of Mail and Mountain Lion and you need to manually copy and drag them to the trash bin and then delete them from the trash in order to truely delete them.  I use two godaddy accounts, but never actually paid attention to wether or not they are working correctly while the rest are not.

    Thanks for the clarification :-) 

  • alstern Level 1 (0 points)

    I think the interface problem you described is the manifestation of Google's attempt to discourage its users (AKA data source) from deleting messages permanently.

  • alex.soufi Level 1 (0 points)

    I had the same problem. I do not know why but when I initially created my GMAIL account in Apple Mail, it created a "Deleted Messages" folder under "GMAIL" mailbox folders on the left side. I deleted that "Deleted Messages" folder and the problem went away. Now, when I empty the messages from the "Trash" folder under "GMAIL," they are also deleted from GMAIL and I never see them again.

     

    Hope that helps.

  • alex.soufi Level 1 (0 points)

    I had the same problem. I do not know why but when I initially created my GMAIL account in Apple Mail, it created a "Deleted Messages" folder under "GMAIL" mailbox folders on the left side. I deleted that "Deleted Messages" folder and the problem went away. Now, when I empty the messages from the "Trash" folder under "GMAIL," they are also deleted from GMAIL and I never see them again.

     

    Hope that helps.

  • ButtahNBred Level 1 (0 points)

    I know it's been some time since the original post but here is what I found which worked for.  In the toolbar go to "Mailbox" and drop down to "Erase Deleted Items".  Then you can select the mailbox from which you want the deleted items deleted from and then they will no longer be synced with your mac mail.  I hope this helps.

  • Nealf Level 1 (50 points)

    ButtahNBred,

    Thanks, but that did not work for me.

  • Keith Dvorak Level 1 (0 points)

    I've had this problem for a couple years; sometimes better, sometimes worst. I just tried unchecking the IDLE option. We'll see if that works. It's insanely frustrating!

  • mariasangria Level 1 (0 points)

    For the last week or so I suddenly began experiencing this same syncing problem. Email will show up and syncs nicely only on iphone and ipad but with take 12 hours or more to sync in apple mail on my macbook pro (os 10.8.5). I recently updated my os from 10.6.8 and thought that was the problem, but when I called Apple they said it was a GoDaddy problem. Called GoDaddy and they said it was an apple mail (or email client) problem since my emails were sending and receving fine on the server...that they were doing just what they were supposed to be doing.

     

    Everyone passes the buck and we sit here spinning our wheels. Argh!

     

    GoDaddy's only solution was to offer me a host email account (?) that would be around $60-150 per year, etc. bleh.

     

    Is moving servers my only option at this point? Ideas?