Previous 1 2 3 4 Next 58 Replies Latest reply: Feb 6, 2013 3:34 PM by mjhurley10 Go to original post Branched to a new discussion.
  • vaporland. Level 1 (10 points)

    yes, my 16GB wifi iPad 3 restored on the first try. My 32GB iPad3 did not - I reset my public IP and then it worked too...

  • Auxocarpo Level 1 (0 points)

    We have an ios Enterprise Developer Program account. We distributed our apps via In-house. Yesterday we wanted to test our apps on iOS 6 ,so I inputed about 30 UDIDs of test-devices  into  iOS Provisioning Portal. But just 12 of them were installed iOS 6 properly. Othes reported:"This device is not regsiterd as part of the iPhone Developer Program".  i had to restore some of them into 5.1.1 .  Today i use "option+ checkupdate " to install, it works!!! what is going on?????

  • kev815pan Level 1 (35 points)

    Install the Beta as an Update and NOT as a Restore!

  • StevenTLBF Level 1 (0 points)

    I had the same problem. I couldnt get i ternet, but i had wifi. I went into my routers admin and enabled wmm. Type your ip address of your router into your url bar, sign in, and enable wmm found under Qos

  • william-apple Level 1 (0 points)

    J'ai trouvé !

    mettez votre ipod iphone ou ipad en mode DFU lancer iTunes et restaurez

    c'est simple et je me suis éclaté la tête pour regler sa !

  • kev815pan Level 1 (35 points)

    It's usually never a good idea to try installing right after the IOS Beta comes out, because the Activation Servers are always down. I should also mention that it may take a couple of hours after you add your UUID to the IOS Developer Server for the UUID to actually take effect. Therefore constantly deleting your UUID and re-adding it is not good at all.

  • Svensonic1 Level 1 (5 points)

    Ok.

    Heres the solution i had it too:

     

    Download TinyUmbrella and put it in Recovery Mode.

    Then Itunes will say its in recovery then click Recover.

    Tada you are back on iOS 5.1.1

  • ksealey2011 Level 1 (0 points)

    EVERYONE I HAVE THE CURE FOR THIS IPHONE DISEASE. lol.

    1.First you have to go to iTunes and click "restore" and let it restore your iPhone to whatever the newest version of iOS is available to the public (mine was 5.1 or something, I dont remember).

     

    2.After this happens download the iOS6 beta to your desktop.

     

    3.Now add the iPhone to your provisioned devices(Add development Device) for your developer profile.

     

    4.Now go into itunes,  with your iPhone connected, select your iPhone and OPTION+CLICK "check for update" and select the iOS6 file.

     

    This just worked for me and I'm sure it will for you. I updated to ios6 but itunes wouldn't let me activate it because it wasn't added to my list of developer devices, and x-code wouldn't let me add the device because it wasn't activated. **** you apple!!!! But I do still Love you So...

  • keek421 Level 1 (0 points)

    I had the same problem, I just turne my wifi off and then back on and it connected without going to the apple website.

  • joedo958 Level 1 (0 points)

    I had same problem, could not activate, WiFi keep searching, tried to downgrade to 5.1.1 get error 3194 can not restore

  • Codey_O Level 1 (0 points)

    I have a problem with my iPhone I can not access it. it says 'This device is not registered as part of the iPhone Developer Program.' Can someone please help me to get around this problem. Thanks.

  • Tounsi Level 1 (0 points)

    i cant get an account from my country i am in Tunisia and it is not availble

     

    <Email Edited By Host>

  • jane seow Level 1 (0 points)

    hello! i was wondering if you could help me. i udated my phone to ios 6 and after updating, my phone's slide button shows the word "configure' in diff languages , also it shows that i must connect my iphone (3gs) to itunes i downloaded itunes but i cant connect my phone to it..!

  • mjhurley10 Level 1 (0 points)

    My phone will not work after the installing the latest update. I get to the set up page then it says "only compatable sim cards from a supported carrier may be used to activate this iPhone. Please inser sim card that came with your iPhone" but this is the only sim card ive used and now connot restore factory setting. Any help Anyone? thanks

Previous 1 2 3 4 Next