Previous 1 2 3 4 Next 178 Replies Latest reply: Mar 17, 2014 9:03 AM by nebiros Go to original post Branched to a new discussion.
  • ktgraphic Level 1 Level 1

    mine is not working in Australia, the cloud icon with a thunderbolt, may be they are flushing my Mobile Me iDisk and other junk as it's officially 1st July in Australia and interesting thing is i can still log on to!

  • madmed Level 1 Level 1

    Well it would seem the Over Lords of apple noticed because now it all seems good to go


    wonders never cease 

  • drizzyman28 Level 1 Level 1

    48 hrs that i can't use itunes match. :(

  • gmcc58 Level 1 Level 1

    I am still getting the 4010 error whenever I try to run match.  Haven't seen the "there was a network connecton problem, please try again later..." error for a lwhile.   Maybe because there aren't so many 4th of July BBQs at 5AM EST.

  • drizzyman28 Level 1 Level 1

    Same with you

  • gmcc58 Level 1 Level 1

    I bought iTunes Match < 48 hours ago so I have NEVER been able to run it.  Can't say I'm very impressed so far.

  • drizzyman28 Level 1 Level 1

    Not difference from you but i lucky than you .i can use it about 4 hrs before it's gone. Hope apple will solve this problem soon.

  • gmcc58 Level 1 Level 1

    I just turned off iTunes Match in the 'Store' menu and turned it back on again, and it has made it to step 2.  That is better than I have seen in the last 24 hours.

  • gmcc58 Level 1 Level 1

    Now this is weird.  It is getting to step 3, but then after uploading a song or two, my DSL is crashing!  On MY end, not Apples!  (Judging by my router logs.)  This could be my ISP not 'liking' something about the Apple transfer, so I tried through a VPN but the same thing happened.  I often upload large amounts of things at maximum bandwidth for work through SSH, and my DSL connection is usually stable for months.  It has reset three times in just the last hour.  I didn't think it is possible for Apple to be able to crash my DSL connection, so perhaps there are other issues involved as well.  Does anyone know anything about this?

  • RGordon13 Level 1 Level 1

    As gmcc58 said, I turned off iTunes Match (and Genius just for the sake of it) then turned iTunes Match back on and it worked.  This is the first time it has worked in almost 24 hours.  I just started getting the 4010 error yesterday after a couple of really slow succesful updates.  I did not get the DSL error that gmcc58 indicates, but I'm running on cable modem, so I'm not sure if that makes any difference.



  • mdg88 Level 1 Level 1

    Fingers crossed...but it seems to be working and again. I just kept shutting and restarting iTunes every now and again and, finally, it took. It's still slow when it comes to adding new music, but for now, at least, no 4010 error message.


    That's the good news. The bad news is that although new songs are finding their way to my iPhone, new playlists are not. I'm reluctant to toggle iTunes Match off and then on on my iPhone to try to fix that for fear of losing access to *all* my music!

  • gmcc58 Level 1 Level 1

    A quick update.  In a previous post I mentioned that after Apple's Match service was working again, I was still having problems with my DSL connection not 'liking' the Apple connection.  I have resolved this by turning QoS (quality of service) off in my (DLink) router.  I'm not sure why this was causing an (ATT) ISP disconnect in conjunciton with the Apple service, but it's been glitch-free since I turned QoS off.


    Now I'm wrestling with volume-leveling of my uploaded tracks (89 dB reference level) with the Apple matched tracks (@ 96 dB?) since 'Sound Check' doesn't seem to work on my iOS 5 device.  But that's another thread.....

  • bryanfromclifton Level 1 Level 1

    It is now July 7th and I've turned om my iTunes for the first time in over a week and now I am getting the error 4010.


    It looks like the progress bar goes 95% of the way gathering information about my iTunes library (Step 1).  It just crashed as I am writing this:




    You folks who posted in late June, are you OK?  Is it us or is it THEM??


    Please somebody chime in - misery loves company!



  • gmcc58 Level 1 Level 1

    Not sure if the problem is as widespread as it was last weekend, but if you're having this issue, you should try the following first: Fom the 'Store' menu, select 'turn off iTunes Match', then turn it back on again.  NOTE: this will cause steps 1 and 2 to repeat, but if everything is working on Apple's end, this is pretty quick.  Step 3 will resume wherever it left off.  If you get the 4010 error again after doing this, my advice is to wait a day and then try again.  (When you try it again a day later, turn Match off and back on again first.)

  • bryanfromclifton Level 1 Level 1

    Attention:  GMCC58  -  I did what you said.  I turned off iTunes Music Match, turned it back on and it reacted differently.


    It ran past step one, got hung up on step two for about 30 minutes.


    I wasn't looking when it finished, but it did run through completey - it said "your music is now in iCloud.


    To put it to the test, I deleted a song from my library, not from the cloud and moved it to the trash.


    It placed a cloud symbol next to the song.  I double clicked on the song and it download and restored the song.


    I guess, you have to keep turning it off and back on and keep trying. 


    Ive had this service for almost a year.  It never reacted like this.  The whole process would only take a few minutes (after the initial music match which took a few hours).



Previous 1 2 3 4 Next