Previous 1 29 30 31 32 33 Next 905 Replies Latest reply: Nov 23, 2014 8:09 AM by The Art Of Sound Go to original post Branched to a new discussion.
  • The Art Of Sound Level 6 Level 6 (9,575 points)

    No.. I don't believe that is the case Fredo.. It's more likely an issue with the forum and your Browser's Cache/Cookies... I've had this issue before with other threads... Sometimes simply quitting and restarting your browser fixes it.. other times, clearing the cache and resetting cookies does the trick.. It's an issue with the forum software itself i believe.

  • Fredo Viola Level 1 Level 1 (30 points)

    thanks, I'm sure you're right.

  • Fredo Viola Level 1 Level 1 (30 points)

    MadDog15 I got that feeling too, but my connection at Apple is soooo passionate about Logic Pro.  He's really kept me very optimistic.   They are not phasing out Logic Pro and have a very committed team.   I think all these issues are introduced with Lion and Mountain Lion, all that touch nonsense, which some day will no longer be nonsense.   It might just be a kind of awkward time.  That's what I'm hoping.

  • WindowsME Level 1 Level 1 (5 points)

    Freddo they did that to me about two years ago.

     

    Reason was that I posted in a wishlist for Logic 9 that my main wish was A NEW DEVELOPER TEAM!

     

    They didn't seemd to like it. They cut me out....

     

    And no sir, it was not a cookies problem. I have several computers. None of them worked...

  • The Art Of Sound Level 6 Level 6 (9,575 points)

    @WindowsME

     

    Having an inappropriate/offensive post deleted/removed is one thing.. (I assume from what you said, that is what happened to your post)

     

    Being apparently blocked from a thread is entirely a different matter... and as I said, i have have had that happern a couple of times.. and resetting cache/cookies fixed it..

  • Steven W Ross Level 1 Level 1 (45 points)

    that's too bad. there's a lot going at Apple these days.  I have so many discussion threads open i feel like an apple tech or a geek.  and they have nto been forthcoming with any of these as they should.  it makes for bad relations.

     

    some of the LOgic problem is that the company's resources are being focused on server issues- iTunes and Match, iCloud (fonts, apple ID's, and other sync problems), Mail servers, Apple TV, iOS.  Note two updates yesterday for iOS and Apple TV.

     

    since the other doscussion thread is now gone i would like to ask about another issue w Logic and maybe see if anyone else has suffered.  BTW- it has been my feeling that the lag has to do with plugins ad well.  Also there's a control serface possiblity.  i have recently tried something (Novation control surface) and it sucked and screwed up Locis (it was too hip for the room) so i returned it and deleted the ".cs" file.  also all the preferences. this helped a few things including the following...

     

    for some reason, after opening a session (a logic project file in progress) i noticed tracks and bus routings had changed.  certain (random) audio regions were silent (no sound in Logic but ok in the Finder).  I was forced to create new tracks and drag the regions into them.  for example, a drum track endes up on a stereo track but a ew fills on another track.  aux return channels had been assigned "input" busses and had to be changed back to "busses."  stuff like that.  i spoke with two Apple Pro App tech support people. oe advsied me to rash my prefs etc, which i did and run Logic with no external I/O.  this did NOT correct the rpoblem, so on my retuurn call i was told that this is always due to a "non standard" configuration.  i'd like ot know what would be standard in our business?  He said the only way to troubleshoot this was to start a new project from scratch (after taking my $99 which i gladly paid to have real tech support).  why can't Logic simply reset the external routings when a project is reopened?  thin of ProTools and Cubase (which in my opinon is the best of all).  these apps simply advise of a change to routing, channels, buses, etc are missing, whatever - and we can reassign.  but when an audio channel in Logic is now controlled by a MIDI channel, what am i to think?  this literally happend. stereo and mono assignments in channels change.  some lose this competely.  i even saw a channel with neither stereo or mono - but TWO separate circles under the channel's level meter.  by the way my interface is an MR816 (FW) and a UA 4-710 into ADAT. Cubase works perfectly. So does Reason, and everything else.    

     

    has anyone been experiencing bizarre as described above (changes in routing) behavior in Logic?  if so, does anyone know if there's a Logic cache that can be reset?  System restarts for clsoung and opening projects different sample rates seem absurd.

     

    thanks                

  • MadDog15 Level 1 Level 1 (0 points)

    I also believe in the passion of the female supervisor I spoke with on a few occasions Fredo. Have her personal email address. She personally emailed me about the last Logic update download.

     

    But it still doesn't add up.

     

    Besides, the folks on the Logic team (that you and I both have had intimate contact and help from) are unfortunately just employees. They don't make the "high-up-the-ladder" corporate decisions on whether a division or application is profitable enough to keep...or cut. At this stage I feel for the Logic team because in the end it's their jobs on the line. It's not just about an app and a bunch of P****** Off consumers. They can be as passionate about Logic Pro as we are/were but that won't change a bottom line decision being made way above thier heads.

     

    I love the saying, "If it walks like a duck and quacks like a duck...It's probably a duck." I think it's as simple as we the consumers and the Logic Pro team have been left in the dark intentionally. A very old but savvy corporate business tactic. Don't create riots or hysteria by formally announcing the END of something. Drag it out. For a long, long, long time. Let people hang on and hope until they just give up and go away. That's how you end something by minimalizing and speading out the collateral damage and outrage over a long period of time. As appoosed the "all-at-once blind siding" to a specific consumer group or community.

  • Pancenter Level 6 Level 6 (8,760 points)

    Looks like the moderators had deleted a couple off offensive posts.. when they do that the thread is "locked" for a short time, that's probably what you were seeing.

  • Pancenter Level 6 Level 6 (8,760 points)

    MadDog15 wrote:

     

    I also believe in the passion of the female supervisor I spoke with on a few occasions Fredo. Have her personal email address. She personally emailed me about the last Logic update download.

     

    But it still doesn't add up.

     

     

    The only thing to really worry about is the Logic team had to convince the OS development team that there was an actual problem... from what I read that took some doing, and quite a bit of time. The "fix" was not a priority, obviously. The other glaring flaw it shows is that Logic was not properly beta tested with either Lion or Mountain Lion,  meaning... Logic was not tested with a team of hardcore Logic users like it used to be... because Apple got rid of them all.

  • Fredo Viola Level 1 Level 1 (30 points)

    That's not true, Pancenter.  The guy who has been so generous with info for me has been on the team even before Apple purchased Logic.   He was with the Emagic team.  But you're right, they did have to convince the Mountain Lion team.  It seems really corporate, and that is worrying indeed.

  • Pancenter Level 6 Level 6 (8,760 points)

    What's not true?   The original beta team was made of hardcore Logic users, they did not work for Emagic or Apple... these longtime Logic users are (were) the ones that ran Logic through it's paces and the kind of  bugs (like the lag) would have been discovered and corrected before the software was released. The point I'm making is Apple seems to be releasing software in beta form and letting paying users be the beta testers. Look what they did with FCPX, most early users thought it was an Alpha (pre Beta) release there were so many bugs.

     

    I don't think that's the right thing to do with their "Pro" software.. my gripe has (mostly) never been about Logic but I'm highly critical of the way Apple has treated it's customers and Logic.

  • Fredo Viola Level 1 Level 1 (30 points)

    Pancenter, we are in utter and total agreement.  I was just saying, I know at least one person on the Logic team who has been there since the very beginning.

  • Steven W Ross Level 1 Level 1 (45 points)

    yes.  something i posted is gone. it was not offensive but agreed w the plug-in relationship, but i also asked about a possible connection with other bizarre behavior i've been seeing increasngly.  the random rerouting of tracks and busses. in the post i refernced a recent support call. i'll leave it out here and watch my manors.    

  • Pancenter Level 6 Level 6 (8,760 points)

    I see your post regarding other bizarre behavior in this forum. The Forums have been behaving oddly for the past 24-hrs, some posts showing up 30 minutes late.

  • km9898 Level 1 Level 1 (0 points)

    What tha.. Got an email from Apple saying that my post is deleted because of speaking of 10.8.3 that it is going to be better for you all..

     

    So instead of keeping all peoples to be happy (and not going over to another DAW) and knowing of an update i should have been silent?

     

    What is happening with you guys (Apple team) ? What a shame..

     

    Anyway, still lucky to say that Logic is working for me and you should all get the update soon (hopefully) and it will fix the most lagginess (still a bit laggy when its extremely loaded).

Previous 1 29 30 31 32 33 Next