Previous 1 2 3 4 5 Next 126 Replies Latest reply: Jun 21, 2013 1:47 AM by Mad-Hias Go to original post
  • joedelve Level 1 Level 1

    I was seeing the same issue whereby power nap was not doing anything. I tried the SMC update and now it take my retinal Macbook Pro almost a minute to shutdown instead of 5-10 seconds.

     

    Anyone have a clue why that would be?

  • brianld Level 1 Level 1

    I tried a tip that someone else posted on resetting the SMC controller, but it didn't help get Power Nap working at all on my Retina MBP. 

     

    Additionally, I now can't even re-install the SMC update which enables Power Nap.  Does anyone know a workaround to this error?  I wonder if it has something to do with me trying to reset the SMC?/___sbsstatic___/migration-images/migration-img-not-avail.png

  • Karl Johnson Level 1 Level 1

    The error message you posted is normal. The firmware update isn't something which can be reinstalled. If you go into Energy Saver and the option for Power Nap is listed, then the firmware is installed.

     

    Now only if it would work fully.

  • brianld Level 1 Level 1

    Ah thanks, didn't realize that you couldn't re-install it.  If only they would've made their error a bit more descriptive like "this update has already been installed" or something similar. 

     

    Wondering if anyone has spoken to Apple support on this topic? Clearly there's a real issue as many people are having the same problem. 

  • wesman246 Level 1 Level 1

    I haven't really noticed longer shutdown times, sometimes maybe a bit longer than usual when restaring from the login screen. But I do notice that since I've installed Mountain Lion and/or the SMC update, when waking my rMBP from a few hours of sleep mode the computer freezes at the login screen for 5 seconds or more and wont let me input my password until it fully loads...

    With Lion I used to have to wait 5+ seconds after opening the lid just to get the login screen, which may sound a bit picky, but it definitely wasn't "in an instant" as advertised.

     

    On a more relevant note, I agree that there is definitely a problem and Apple really should look into this. I've already seen a few more support forums pop up over the past few days regarding this. Originally after I installed the update and discovered it didn't work, I was frustrated to see after surfing the web there didn't seem to be anyone else with this problem. I'm now pleased to see I'm definitely not the only one!

  • Mad-Hias Level 1 Level 1

    I agree with you! My rMBP also needs a few seconds to wake up. After opening the lid I can instantly see the login screen but it takes a few seconds before the MacBooks lets me type in my password.

  • Karl Johnson Level 1 Level 1

    Got it working.

     

    First I tried a permissions fix. Nada.

     

    However, reinstalling Mt. Lion did the trick.

     

    I had already made a bootable Mt. Lion USB with the original installer. With my speedy rMBP, a reinstall only took 15 minutes. Being a firmare update the Power Nap function was already in Energy Saver, no need to reinstall the update.

     

    After the reinstall, I put my Mac in sleep mode via the menu. After waiting a couple of hours, I woke the rMBP up and found not only were Time Machine backups performed, but also Mail was updated. Success!

  • Norman Harris Level 3 Level 3

    Power nap works here as advertised. On rMBP. Has to be turned on of course.

  • wesman246 Level 1 Level 1

    Really? Well, that's good news! I think I'll try that. All I have to do is download the installer and simply go through the installation process again as normal?

  • Karl Johnson Level 1 Level 1

    While you're at it, you might want to make a bootable Mt. Lion USB drive. You need to do it before running the installer because the file deletes itself when finishing up. osXdaily has an excellent guide...

    http://osxdaily.com/2012/02/17/make-bootable-os-x-10-8-mountain-lion-usb-install -drive/

     

    To redownload the Mt. Lion installer is a bit tricky. You need to Option-Click on the App Store's "Purchases" icon. Here's the instructions, again from osXdaily...

    http://osxdaily.com/2012/07/26/redownload-os-x-mountain-lion-mac-app-store/

     

    Hummm...it used to be that you couldn't redownload OS X from the Mac App Store directly because the status would say "Downloaded". I just checked and Mt. Lion's status button is "Download" and it allows me to download the file.

     

     

  • Mad-Hias Level 1 Level 1

    Okay, that sounds pretty simple. Reinstell the OS and everything will be fine. Great! Think I'll try that after work tonight.

  • wesman246 Level 1 Level 1

    I'll be doing this later today, so I'll report back with results! However, the question is: should I leave power nap enabled under battery power or not before I reinstall Mountain Lion?

  • Karl Johnson Level 1 Level 1

    Mine was on for both battery and power adapter. Turning off might be a good idea though, but I doubt if will matter. Best o' luck with it.

  • Karl Johnson Level 1 Level 1

    Thanks for the link.

     

    Interesting. It's nice to have confirmation we've been barking up the right trees.

Previous 1 2 3 4 5 Next