Previous 1 2 3 Next 36 Replies Latest reply: Feb 1, 2013 3:42 PM by cashby Go to original post
  • equinox1979 Level 1 Level 1

    When you type in "rm filename" you will delete the file but you will not receive a confirmation or an additional message.

     

    If you try to delete a file using "rm" which does not exist (mistyped filename) the command will return an error message ("No such file or directory").

     

    Thus, I believe the file got deleted sucesfully but unfortunately was not at the reason of your problem.

     

    Could you copy and post the full error message? I will have a look at it later today.

  • Hyperrick Level 1 Level 1

    Thank you for your work!

     

    After deleting the file througt the "rm" command i restarted and tried to activate "notes"..

     

    This is what i got:

     

    14.09.12 14:44:32,475 com.apple.NotesMigratorService[2631]: Joined Aqua audit session

    14.09.12 14:44:32,486 com.apple.NotesMigratorService[2631]: Could not find or create an iCloud accout

     

    PS: I've logged off and again into iCloud in my preferences

  • equinox1979 Level 1 Level 1

    At least you are not alone, have a look at this thread.

    I will dig into it tonight and let you know.

  • equinox1979 Level 1 Level 1

    Hyperrick,

     

    try and move (not copy) the whole folder "/Users/Patrick/Library/Containers/com.apple.Notes/"  out of your Library Folder to your desktop and restart notes. Please let me know what happens.

     

    A maybe somewhat stupid question at this point now that we have gone through all that stuff: does any other iCloud service (like mail and calendar) work?

     

    best regards,

    equi

  • Hyperrick Level 1 Level 1

    Hello!

     

    The same error as everytime :/

     

    iCloud-Mail isn't working, too. iCal, Photostream, Reminders, etc. works perfectly!

  • equinox1979 Level 1 Level 1

    Hyperrick,

     

    hmmm..... lets see:

     

    - have you tried setting up a new user account and activate iCloud for this user?

    - are you behind a firewall (within a company network) or have you any firewall other than the standard osx firewall running?

     

    I assume that you can use iCloud.com without any problems, right?

     

    Good news is that we can now focus on another setup issue since Mail is not working as well.

     

    atb,

    equi

  • Hyperrick Level 1 Level 1

    No, but I will try now it. But you must know, i reinstalled ML before (completely wiped the HD and made a clean install)

     

    I have no firewall, just little snitch. ich will remove it from my harddrive to test! icloud.com works perfectly!

  • equinox1979 Level 1 Level 1

    Yeah, I just read through the whole thread and saw your original posts.

    I also have LittleSnitch (ML version) running and it is running okay.

     

    After the clean install, have you used migration assistant to get your old data back?

  • Hyperrick Level 1 Level 1

    No, i backed my mp3 up on an hdd and my calendar, mail etc was only in the cloud..

  • Hyperrick Level 1 Level 1

    I removed LittleSnitch - not solved the problem

    I created a new user - not solved the problem

  • equinox1979 Level 1 Level 1

    This is ridiculous!

     

    I browsed through my logfiles to learn what osx is doing in the background without any luck. Could you (as administrator since you may not see all the logs) search for your iCloud username in console and post the log messages?

     

    Sorry for jumping around,

    equi

  • Hyperrick Level 1 Level 1

    These 2 entries repeat and repeat in the console log:

     

    14.09.12 22:34:27,986 com.apple.iCloudHelper[287]: AOSKit ERROR: Failed to get mail props (doBypassCache=0, user=x.y@me.com, passwordProvided=0), accountInfoFound=0, mailDataclassInfo=

    (null)

     

    14.09.12 22:34:27,994 com.apple.iCloudHelper[287]: AOSKit ERROR: (System Preferences[372]) Cannot refresh account bag, missing acct info (user=x.y@me.com, hasPassword=0)

  • equinox1979 Level 1 Level 1

    Before I continue please edit your post and obscure/remove your username; it is usually better not to post it in forums. In the meantime I will dig into this and see what I can find. It looks like the password is not correctly set/not set at all.

    Hold on.

  • equinox1979 Level 1 Level 1

    My last try for tonight:

     

    Please open Keychain Access/Schlüsselbundverwaltung (search for it via spotlight). In Keychain Access, search for your iCloud username, double click on the account. Then select the second tab (Access/Zugriff). The four entries I have are as depicted below (too tired to type that stuff into the post... ;-)):

     

    keychainAccess.png

     

    Do you have the same or similar entries?

     

    Do not get confused by the password field being empty.

  • equinox1979 Level 1 Level 1

    Your username is still hidden behind the hyperlink