Previous 1 2 3 Next 100 Replies Latest reply: Aug 8, 2013 1:36 PM by Rico Pendejo
AnkoP Level 1 Level 1

Since installing mountain lion about a week ago on my late 2008 unibody 15" macbook pro, i'm experiencing random lockups where the graphics go glitchy and i can only move the mouse, but clicking does not work. 

 

Is anyone else experiencing this?


MacBook Pro, Mac OS X (10.5.6)
  • Justin88 Level 1 Level 1

    I'm experiencing this as well. I upgraded to ML the day it was released and since then it's happened to me twice; it never happened when I was on Lion. Both times I was connected to my external monitor so the discreet GPU was running (AMD Radeon HD 6750M). The system wasn't hot and nothing special was really going on at the time (one time I was just using Finder, another time I was browsing the internet using Chrome). The screen (both the external and laptop display) would get this weird pattern of grouped colored boxes that repeat all the way across the x and y of the screen and are semi-transparent. For about 10 seconds after this I was able to still interact with the OS but after that I could only move the mouse. Clicks, no matter where, wouldn't register and input from the keyboard was ignored. The only way to recover was to do a hard power reset.

     

    Anybody else get this? I don't really want to have to do a fresh install so if other people are encountering on a fresh install let us know so we don't waste our time (OP, are you on a fresh ML install or Lion upgrade?)... even then it seems like it maybe our GPU's just happened to start going bad and it's not a ML issue?

     

    Edit: I'm on a late 2011 Macbook Pro 15"

  • Canadianpj Level 1 Level 1

    I am suffering from this as well, it seems random as well for me. It's not any one thing that I'm doing which causes this to happen.

     

    I have reset PRAM, etc, etc and even went so far as to compeltely format the machine and install ML from scratch. Since then the crashes are less frequent but I have had 2 of these glitchy video lockups since the total reinstall.

     

    This is one of many threads on this all over the place. It appears to me to be pretty clear this is a ML bug that we may have to wait for 10.8.1 to be fixed.

  • iZeko Level 1 Level 1

    Same here. I can't find the way to reproduce this. Here are messages that I get in the console when freeze occurs:

     

    02.08.2012. 2:55:58.000 PM kernel[0]: ****  Debug info for *possible* hang in MAIN graphics engine  ****

    02.08.2012. 2:55:58.000 PM kernel[0]: ring head    = 0xd720ec58, wrap count = 1721

    02.08.2012. 2:55:58.000 PM kernel[0]: ring tail    = 0x0000f288

    02.08.2012. 2:55:58.000 PM kernel[0]: ring control = 0x0000f401   enabled, auto report disabled, not waiting, semaphore is waiting, length = 0x010 4KB pages

    02.08.2012. 2:55:58.000 PM kernel[0]: timestamps = 0x2ac9298

    02.08.2012. 2:55:58.000 PM kernel[0]: Semaphore register values:

    02.08.2012. 2:55:58.000 PM kernel[0]: VRSYNC: (0x12044) = 0x2ac9298

    02.08.2012. 2:55:58.000 PM kernel[0]: BRSYNC: (0x22040) = 0x0

    02.08.2012. 2:55:58.000 PM kernel[0]: RVSYNC: (0x 2040) = 0x0

    02.08.2012. 2:55:58.000 PM kernel[0]: BVSYNC: (0x22044) = 0x0

    02.08.2012. 2:55:58.000 PM kernel[0]: RBSYNC: (0x 2044) = 0x0

    02.08.2012. 2:55:58.000 PM kernel[0]: VBSYNC: (0x12040) = 0x0

    02.08.2012. 2:55:58.000 PM kernel[0]: trying to clear semaphore wait on MAIN ring

    02.08.2012. 2:55:58.000 PM kernel[0]: After attempt to clear semaphore wait = 0x0000f401 still waiting

    02.08.2012. 2:56:03.000 PM kernel[0]: stampWait: Overflowed checking for stamp 0x2ac92a1 on MAIN ring: called from waiting for blt buffer (3D blt)

    02.08.2012. 2:56:03.000 PM kernel[0]: timestamp = 0x2ac9299

     

    ...and this keeps repeating until I turn off MacBook Pro (13" Late 2011, Intel HD Graphics 3000).

  • lunduntown Level 1 Level 1

    Hi all, I am having the same problem. Have reset PRAM, reboot and reinstalled new Mountain Lion, worked in safe mode. Applecare Genius recommended cleaning out startup items. Worked for a few hours, then back to square one.

     

    After 3 restarts, I am able to login in again (because the cursor is frozen, I can't click on a profile to put in password...).

  • ryancassin Level 1 Level 1

    This is happening to me as well on a mid-2010 MBP.

  • sukotto Level 1 Level 1

    I'm experiencing this as well.  Mouse seems to work fine, but can't click on anything, and a forced power-off seems to be the only way to get it to do anything.  I've had it happen twice now this week.  I have a variety of apps open, so I wouldn't be able to easily pinpoint it.  This is on an early-2011 MBP w/ 8 GB of RAM.

  • Canadianpj Level 1 Level 1

    The temporary solution to this is with a program called "gfxCardStatus" and having it set your machine to use the integrated graphics, bypassing Nvidia all together. The downsides to this are numerous, but your machine will stop locking up. Downsides are no external monitor and I wouldn't go playing any games until 10.8.1.

  • iZeko Level 1 Level 1

    Does this solution works for Intel HD 3000?

  • William Lloyd Level 7 Level 7

    Any 3rd party kernel extensions?  Try running this from a terminal:

     

    kextstat -kl | awk ' !/apple/ { print $6 } '

     

    And paste the results you're seeing here.

  • Canadianpj Level 1 Level 1

    Which Macbook do you have? The above solution is if you have integrated graphics AND the nvidia card. To the best of my knowledge the freezing issue is a nvidia card problem. The program essentially tells your machine not to use the nvidia card for the time being. Just remember once 10.8.1 comes out to disable the program.

  • iZeko Level 1 Level 1

    MB Pro 8,1 13" with Intel HD 3000

  • Justin88 Level 1 Level 1

    It looks like the issue is seen regardless of which graphics chip you have, not just Nvidia. I have an ATI chip, and iZeko has the Intel chip (13" Macbooks only have the integrated chip). One thing I'm wondering is if anybody has had this happen while not connected to an external monitor? The two times it happened to me I was on a monitor, but that could easily be a coincidence. Also it hasn't happened to me since the night of Aug 1st (knock on wood)

     

    By the way, does anybody know when the first OS X ML patch is coming?

  • Canadianpj Level 1 Level 1

    I used the program gfxCardStatus to switch to integrated only, which as a result means I cannot use an external monitor. So, as a result the fact that I'm not getting any crashes could mean either the integrated "fixed" my issue for now or the fact that I'm no longer using an external monitor.

     

    All I know is since I switched to integrated I've not had a crash.

  • MORFIT Level 1 Level 1

    Same issues here with glitchy graphics and computer lock up...definitely ML related as I was fine on Lion.  Has happened many times since upgrading with no apparent pattern.  Mac Mini Mid 2010.  Apple please fix

Previous 1 2 3 Next