Previous 1 2 3 4 Next 46 Replies Latest reply: Oct 15, 2012 9:52 AM by chubbj
Grouch92 Level 1 Level 1 (0 points)

I downloaded the IOS 6 update and clicked on Install Now. and click to Agree.  It says verifying update and then I get the error "Unable to install update. An error occured installing IOS 6."  I get a choice of Close or Settings.  Both take me back to IOS 6 update screen.  It does say it's downloaded. 

 

I've tried turning the new iPad off and then back on.  My current OS is 5.1.1 ((B206)

 

Help!


iPad (3rd gen) Wi-Fi, iOS 5.1.1
  • Laxman25 Level 4 Level 4 (2,255 points)

    The servers have a ton of people all updating. You probably have to wait a bit. It could be flooded. I didnt get IOS 5 to fully install until hours after release. This time I was lucky, I am a pinch from being done. Try again later.

  • Zero Gravity Level 1 Level 1 (95 points)

    If yopur iPad is hjailbroken the OTA update will not go through... you either need to do it via itunes, and it that doesnt work....install the update via restore

  • Grouch92 Level 1 Level 1 (0 points)

    I've been trying and trying and still no joy.  I was able to download the update originally, but it's just having problems installing.

  • atulkaushal Level 1 Level 1 (0 points)

    Helll.... I am also getting this error....  Its not something to do with the server load for sure. Its happening when i am installing the downloaded iOS 6 on my iPhone..

  • doclochte Level 2 Level 2 (330 points)

    Same problem here.

  • GDecker24 Level 1 Level 1 (0 points)

    Also getting the "An error occurred installing iOS 6 message".  The download completed without issue.

     

    Any update on this?

     

    I have an iPhone 4 and I'm running 5.1.1 currently.

  • YodaPagoda Level 1 Level 1 (0 points)

    I looked on here to see if people were having the same problem, I left the room, and suddenly I have the black Apple screen with the progress bar going...so I'd just advise patience and let it sit for a good long while.

  • chubbj Level 1 Level 1 (0 points)

    I tried to do the IOS 6 update.  It failed and now I am told it has to do a Restore. However, when it begins the Restore it stops with an Error 21 - Unknown Error.  At that point I am completely stuck having tried everything they suggest you do in these circumstanes.

  • GlobalCanadianCitizen Level 1 Level 1 (0 points)

    Same issue here. My iPhone even rebooted fully but still remains on 5.1.1. Never jailbroken or altered anything. The update is fully downloaded and keeps counting down saying 'iOS will install in 8 seconds...' then, after the 'verifying update' message I get the error message redirecting me to settings. No luck here despite multiple reboots and reattempts.

  • GDecker24 Level 1 Level 1 (0 points)

    When I go to Settings > General > Software Update, I can see that iOS 6 has been Downloaded.

     

    When I hit Install Now, I click on Agree and immediately get the Unable to Install Update message - An error occurred installing iOS 6.  I am given the options of Close or Settings.

     

    Should I be leaving it alone when I get this error?

  • SF Giants fan in LA Level 1 Level 1 (0 points)

    I am getting the same error, however, I have not been able to download. It keeps failing while downloading. The initial download got about 1/2 way done then failed. Now it fails before it even gets the chance to estimate the download time.

     

    iPhone 4

  • chubbj Level 1 Level 1 (0 points)

    Mine is worse than yours.  My iPad is now blank and iTunes refuses to Restore it to Factory Settings.  It comes back with an Unknown Error 21 and that's it.  I have tried all their suggestions, main one being Security Software, but it's not that. Firewall is their next suggestion and it's not that either. I am stuck and waiting for an Apple technician to call me as I have exhausted all options.

  • MissP_MFFL Level 1 Level 1 (0 points)

    Not sure if this will help on iPads, but I was getting error message when I tried to "Install Update" on my iPhone 4s. Every time I would hit the Install button and agree to the terms I would get the pop up message that the "Software update not available at this time. Try again later." What I did was turn off wifi and went back to install and it worked! Well, it is currently off with black screen and apple logo with upgrade bar so we'll see. Hopefully no futher issues arise. Good luck everybody!

  • Gapinwales Level 1 Level 1 (0 points)

    Maybe the servers, but may also be lack of space on the hd. I had this error, so I removed a few defunct apps. Downloaded fine. If you are using ipad2 as I am, you will be disappointed. Apple has for greedy all of a sudden. I won't be upgrading to an ipad3 as I was going too, I'm going over to Samsung. Very upset that most of the new items in ios6 don't run on iPad 2! Even to they could!! Shocking stuff...

Previous 1 2 3 4 Next