Previous 1 2 3 4 Next 58 Replies Latest reply: Sep 29, 2012 8:51 AM by jibsss Go to original post
  • mark5211 Level 1 (0 points)

    Just tried turning Cellular data off in settings and it connected to wifi, seems okay now even after turning cellular data back on!

  • damnitchy Level 1 (0 points)

    Hey! Had exact same problem. Unable to establish Wifi connection after updating to iOS6. Attempting to connect sent me to an Apple.com page that told me a connection was in error (or something to the effect). Restarts (either holding down power and home button or swiping shut down slider) did not help.

     

    What did help was resetting my Apple extreme router and express router (I did not have to reset my modem),then it connected no problem. have been browsing using Safari and Chrome, and checked out the new Maps in the last half hour, no problem, in fact browsing seems faster than before updating. ?possible

     

    Hope this helps

     

    YewJ

  • Stevel361 Level 1 (0 points)

    Try closing all open apps, then turn off wi-fi, then turn wifi back on, it worked on mynipod touch

  • TerminalJunkie Level 1 (0 points)

    This worked for me

  • Theodore Evans Level 1 (5 points)

    Same thing happened to me. It stopped working all of a sudden after the iOS 6 install and I tried everything in the book. I was even changing settings on my router at one point. Nothing worked. It would connect for a second, drop off and then try to bring up a login screen from Apple.com with the message "Page cannot be found."

     

    This is weird but it solved my problem both on my iPhone 4S and my iPad 3:

     

    • Settings>Safari>Clear History

     

    • Settings>Safari>Clear Cookies and Data

     

    • Hold down the Sleep button until it brings up the Power Off slider. Power off and then turn on again.

     

    • Reconnect to wifi network using Settings>Wi-Fi

     

    Now everything is hunky dory. Super weird!

  • Ira Ravens Fan Level 1 (0 points)

    Resetting the network settings worked for me  - thanks

  • Stevel361 Level 1 (0 points)

    Close all open apps, then turn wifi off. Now turn wifi back on

  • legitmik71 Level 1 (0 points)

    Hard reset worked for me.

     

    Hold Home button and wake/sleep until iPad shuts off and restarts.

    When the Apple appears on screen, release buttons, it should start up as normal and WiFi should be sorted.

  • BUCHEERI Level 1 (0 points)

    I had the same PROBLEM but I FIXED IT

    HERE IS HOW

     

    I had a Thomson router from Batelco Bahrain

    I checked the wifi settings

     

    1- Changed the interface type from "802.11 b/g" to "802.11 b/g/n"

    2- Changed WPA Psk version from WPA to WPA2

     

    And it worked my iPad is still connected the router

     

    Regards

    Ali Isa Bucheeri

    Inet helpdesk

  • G.N. Level 1 (0 points)

    I had the same issue. i.e. I was stuck on the Page Not Found.

     

    I realised that what it was trying to do is to log me in my account. So basically when you get to "Page not found" screen just browse through to the Apple Support Community, I.e. to these pages (it seems that the connection to wifi is working but the symbol is not displaying). Then simply go to the top of the page, click On Sign In, sign in with your Apple ID and the wifi symbols will magically appears (well it did for me)

     

    Hope this will for for you guys too! Good luck

  • JaneMH Level 1 (0 points)
  • Edwardo622 Level 1 (0 points)

    I had the same problem with iOS 6 (with iPhone though) and I just figured it out. You have to reset your all of your network settings. This means you will have to locate and type in the passwords to all of your favorite networks. Nonetheless it has worked so far.


    Go to: Settings - General - Reset (at the bottom) - then click "Reset Network Settings


    Connect to your network, type in the password, and you should be back to normal.

  • Scott Hamilton Level 1 (10 points)

    Well, both of my devices are back on my network. I don't really have a solution. I did add a 5GZ network with my router, then deleted it. So basically voodoo. I'm not sure if that had anything to do with it. After all, both devices were happily on the network for a few hours before dropping off. They could drop off again, as easily as they got back on. I just find it strange that both devices worked intially, then both stopped being able to get on to the network at the same time, then worked again at the same time. That certainly implies it's a router compatibility issue.

  • Marcus Smiley Level 1 (0 points)

    I think it's an issue with security on the router that iOS 6 has a problem with.  I changed mine to WPA2 Personal and it now works ok.  The problem was with WPA2 Enterprise.  Cheers.

  • Scott Hamilton Level 1 (10 points)

    I dunno. My Apple Extreme has been set to WPA2 Personal the whole time. I'm back on, but I didn't change that.

     

    It may be one of those where you just need to change some setting on the router, but it doesn't matter much what.