Previous 1 4 5 6 7 8 Next 119 Replies Latest reply: Aug 23, 2013 10:44 PM by redslyfox Go to original post Branched to a new discussion.
  • Kaanhanny Level 1 Level 1

    I update the lathes version of iOS and started to having a video buffering problem!!! I want apple to find a solution for this problem as soon as possible!

  • vazandrew Level 6 Level 6
    Apple TV

    Those issues are caused from within the network so that's what you need to troubleshoot

  • stuart.hiatt Level 1 Level 1

    Great, I have found someone with the exact same problem I have, but with B&W A7. I have a cisco router, using TP-Link powerline wifi extender, connecting the B&W via the ethernet port on the powerline wifi extender.


    Airplay works fine, but then after the phone or mac or pad goes to standby the icon drops, and it drops from all devices. The only solution I have found is to reboot the powerline wifi extender (only that).


    The problem only appears when connected to the powerline wifi extender. If I conenct to the cisco router it is visible and always visible.


    Seems to be a problem with TP-Link to me.

  • LLTaylor Level 1 Level 1

    AirPlay from all my devices will have video in Apple TV 2 but no sound!  With Steve Jobs gone, what goes on with quality control!  I am beginning to lose fath with apple quality due to continued issues with released software updates.


    Apple, you need to get back on the ball...and quickly!

  • Thaizir Level 1 Level 1

    I'm having the same problem when trying to mirror an iPad or iPhone to the Apple TV. I'm an IT guy and have access to every version of the iPad and iPhone so here's what I did.


    Verified my Apple TV had the latest update, 6.2 I believe and had internet access.

    I have an iPhone 4, iPhone 4s, iPhone 5, iPad 2 and iPad 3 in the same room as the Apple TV 3rd generation.

    The iPhone 4 see's the airplay icon but nothing displays when it connects. The iPhone 5 and iPad 4 does not see the icons. The iPad 2 is the only device that can connect and mirror itself to the Apple TV. The OS version for that iPad is 6.1.2.


    By the way, all these devices worked with this Apple TV but quit working in the middle of a big meeting. Thanks Apple, for making us look stupid. So it's kind of an off and on thing. There's no guarantee that this Apple TV will work. I tried using the "Remote" app from apple which requires turning on Home shareing to work. That didn't help either. I can understand if all the devices I have don't work, but the iPad 2 is the only one that does. Just doesn't make sense. Any suggestions would be greatly appreciated.

  • LLTaylor Level 1 Level 1

    Update:  I did what another person did.  I restarted the apple tv in the settings and got things to work correctly.

    Praise be....Thank you Apple.

  • Geedard Level 1 Level 1

    I couldn't view YouTube videos after upgrading to ios6 either (iPhone 4 with ios 6.1.2), but just found a very easy fix
    1) Go to App Store and install the Perfect Browser App
    2) Open App, click settings and scroll down to "Select Tab for TV Out" (Perfect Browser just added this functionality a week or two ago)
    3) Top right hand corner of the browser you'll see an area to search YouTube...just type in whatever video you're looking for...

    Once you've found the video, just click play (as normal) and voila...whatever you're watching now displays perfectly on your TV with full sound...  Nice. ENJOY!!

    Note - when you close down Perfect Browser it will automatically return to normal web mirroring mode, so you'll need to select TV Out again next time you want to watch videos on your TV.

  • Theicemanmypass Level 1 Level 1

    The reason I am writing this because since updating my iOS software two 6.1.3 whatever the the new update is The problem I recently discovered is that when I double-click my home button the menu pops up and it used to be that when I slid it all away to the left The audio Would have a little circle where I could select how I wanted my audio to come out through my phone through my airport express etc. etc. I want to know where that feature when and why and if it is coming back I grew to love this simple and easy way to access my audio output Because it can come in very handy when I am on the go or trying to play audio like video games or music This way I could simply switch it if I say was going for a run and no longer wanted my audio to play through my hundred dollar airport express which sends my music through my stereo systems I just want to know what happened to the icon feature and is it coming back

  • user2009 Level 1 Level 1

    I would like to say that I have found that I can no longer play a iTunes music video to my atv2 from neither of my ip5's nor an ipad2, nor ipad3.  Everything is running current f/w.  Airport Extreme has been fine for years, and it is hardwired to my atv2.  ALL I get is the audio channel, no video.  youtube, and boatloads of other Airplay apps do properly send A/V thouhg.  Note: Flixster only sends audio.


    Interesting, I have found that if I turn off Itunes Match on the ios device (phone) it suddenly magically works.  Also, I can Airplay AND mirror everything just fine.  Both of these "workarounds" are really dumb.


    At this point, I am hardbooting everything in hopes that airplay will again work.  It's very annoying.

  • user2009 Level 1 Level 1

    Sorry about adding to my post this way...I don't see an edit button.


    No luck rebotting everything, also logging out of EVERYTHING on the devices (Match, iTunes, Home Sharing, Airplay off etc.)


    Another oddity: if I go into iTunes, then purchases, then select a music video, it will then properly Airplay.

  • Thaizir Level 1 Level 1

    Good info bro. I'll give that a try. What I did find out is we only experience this problem in our conference room with the iPad 4. The iPad 1, 2 and 3 work fine in the same room. However, the iPad 4 does not have problems if we try this in our small offices with airplaying and connecting to the same wap. So the equipment we are using is the Apple TV 3, iPad 4, and an wireless access point to connect those 2 devices for mirroring through airplay. Also works fine if you use a hotspot. I'd like to say it has something to do with our conferencing room like maybe interference. But the all the other iPad versions don't have this problem in that room so I'm a little stumped. I looked like a ******* the first time I set this up for a big meeting. It worked for 30 minutes, then as soon as the meeting started, the iPad could no longer connect to the 3rd gen Apple TV.

  • user2009 Level 1 Level 1

    Well none of the aforementioned tricks did the job.  So today I restored my Ipad3 & atv2 just to make sure the delta updates were not the cause.  again, no joy, no luck.  Via the videos app, with iTunes Match on, I cannot stream a iTunes purchased music video.  Last month I could, now or whenever Apple did what they did, I can't do something that has worked for what...the last 2 years or so.


    summary: something in Match is causing this error.  Trip to the local "genius bar" now scheduled.  Which hopefully will not be useless, as they don't have any Airplay setups for testing.


    note: no devices are Jailbroken.


    @Thaizir : nothing like setting something up and only to be embarrassed by tech that bites *****....i know.

  • aellis1519 Level 1 Level 1

    I just found this fix from 2010....sounded crazy but totally worked! My airplay icon is back, and working!!


    On your iPad, iPhone or iPod touch, navigate to Settings > General > International > Language and change to a different language (e.g. if you are using English, switch to French). The device will go through a language switch/reset process, and your AirPlay icon should be restored.


    Next navigate back to Settings > General > International > Language (translated into the new language, of course) and switch back to your original language.

  • VriginApple Level 1 Level 1


  • redslyfox Level 1 Level 1

    Francais did not work for me.  But Italiano did.  Thanks aellis1519

Previous 1 4 5 6 7 8 Next