Previous 1 6 7 8 9 10 Next 145 Replies Latest reply: Feb 27, 2013 6:28 AM by bananagas Go to original post
  • jacinta2577 Level 1 (0 points)

    I just had the same problem in that I got a password error message when trying to connect to WiFi via Netgear Router.  I disabled WIreless on the router, waited ten minutes or so then enabled it again and it worked perfectly - don't ask me why!!!  Thanks for all the great suggestions though everyone. 

  • marklamond Level 1 (0 points)

    Had issues with my Netgear WG102 access point and brand new iPhone 5 on iOS 6.01.


    I could see my wireless network (SSID) but not join it. This had nothing to do with the security method used, i couldn't join even if i turned all security off. It's more of a radio issue, as the access point does not even see the iPhone, yet sees all my other devices.


    I downgraded the WG102 firmware from v5.0.3 to v5.0.1 and it works fine so far.


    Hope this helps someone.


    Can't say i'm impressed, my first Apple product in 6 years and loads of people are having problems, not just those with Netgear hardware.

  • BazingaBacon Level 1 (0 points)

    Hi All,


    Thought I'd provide a shimmer of light for you all as I know how irritating this issue is.


    I provide IT support for a medium sized recruitment company, and 80% of us have a company iPhone (4, 4S and 5). Everyone that installed the iOS 6.0 update was unable to connect to our NetGear wireless router on the 2nd floor of our building. However, everyone could still connect to the wireless router on the 1st Floor.


    I have installed a developer release of the upcoming iOS 6.1 update from Apple on my iPhone 4S and now I can connect to every single wireless network that I have tried including the one on the 2nd floor. I have used all 3 BETAS of iOS6.1 and WiFi has worked on all of them.


    The public release of 6.1 was due for "after the holidays" which I presumed meant thanksgiving as Apple are an American company but the latest BETA was only released in the last 24 hours. So come the New Year all our WIreless issues should be addressed by this update!

  • lsofnj Level 1 (0 points)

    BazingaBacon - That was nice of you to share this information.  I wish I knew Apple was close to releasing a fix to this issue. I just bought a new wifi router 2 weeks ago to replace my Netgear since downgrading the firmware was not an option for me.  My home Lenovo laptop needed the latest router firmware to access it.  I'm glad this next ios release should relieve a lot of frustration for many Netgear users.

  • Terrierist Level 1 (0 points)

    I don't know if this has already been suggested here, I've looked through a lot of this thread but not all. Found this on another forum and so far it is working for me:


    Go to wi-fi settings on iPhone and write down IP Address, Subnet Mask, Router and DNS then turn iPhone off.  Go to network settings on iPad, select Static and put the same information in. Turn on iPhone.


    When I did this I didn't read correctly and didn't turn iPhone off so iPad was fine and iPhone had the same problem so I turned off iPad, put the information on Static on iPhone and turned iPad back on. So far so good, hope I'm not back tomorrow to say problem is back!

  • RealCupper Level 1 (0 points)

    As said by others. I had the same problem, couldn't connect my iPhone 5 with Netgear WG102. I downgraded to 5.0.1 and now it works. Doesn't like it but anyway


    Thanks everyone for the tip

  • azmccutchen Level 1 (0 points)

    so i'm not a techy person but i was reading this thread and then out of desperation did the following and it worked. i did a network reset per apple's s uggestion. then when i went to log in it still was saying unable to connect although i knew for sure the password was correct. so i tried one more time but instead of hitting hte join button next to the keypad i hit join up at the top left on the screen and viola it finally worked. like i said could be a fluke but it worked. woo hoo. good luck everyone what a pain

  • The_Penguin Level 1 (0 points)

    I'm still having this problem on my iPhone 5 and it's really getting annoying.

    Just got back from vacation, and out of about 20 access points, my iPhone 5 was able to connect to 1.

    my iPad 4, an iPad1, an iPad 2 and several iPhone 4s's were all able to connect with no problems.


    It's obviously an IOS problem, as it only started happening after an update (I forget which version)

    Yesterday I upgraded to IOS 6.1 and it doesn't seem to have helped.


    I'd let you know if it's a A/B/G/N problem or a particular wifi channel, but Apple protects us from seeing that information.

  • CaNy58 Level 1 (0 points)

    Well unlike other posters,  my apple devices were working okay under 6.0 but after my devices just updated to 6.1 now  I'm having alot of trouble accessing my home network. I have a Belkin router.  For the last several days, my iPad, iPod, and work iPhone can only access my network occasionally. I'm constantly disconnecting from the network then unable to get back on. A laptop, Android phone, and TV access in the home network are working perfectly. Anyone else also having problems with the 6.1 update? This is really annoying

  • Brian T. Nakamoto Level 1 (80 points)

    If you have already tried turning Wi-Fi off and on, and restarting, then you can also try resetting your network settings on your iOS devices –

  • bananagas Level 1 (0 points)

    Yep same issue here. D-Link router IOS 6.1.

Previous 1 6 7 8 9 10 Next