Previous 1 2 3 4 Next 53 Replies Latest reply: Apr 10, 2014 4:24 PM by Birdman4114 Branched to a new discussion.
S. P. Cooper Level 1 Level 1

IMPORTANT: This discussion question relates to a specific error affecting iPad users. Please make certain that your comment refers to the same error.

 

Problem

Attempting to connect to a home, Wi-Fi network on iPad3 running iOS 6 (64G, Wi-Fi) always returns the error "Unable to join the network "NetworkName" ".

 

Background

- Router is a Netgear WGT624v3, running the latest firmware, with no bells and whistles enabled. Bog-standard wireless. No extended range, no high-speed mode--nothing.

- Network mode is WPA2-PSK [AES].

- Prior to the iOS 6 update, my iPad3 connected to my network without any problems.

- I have reset the router and tried other authentication protocols.

- I have reset the iPad3. I have restored the iPad. I have reset the iPad's network settings.

- I have emptied the Safari data, turned off Siri, and disabled location information.

- I have enabled Auto proxy, used Airplane mode, and disabled 'Ask to join networks'.

- If it has been suggested on these forums, I have tried it.

- Nothing so far has fixed this problem. I cannot login to my WiFi at all, not even for a moment.

- In other words: this is different than the issue some people were having where they could log in, but were kicked off and redirected to an apple login page. I have never been able to login at home. My login is rejected.

 

Notes

Using the computer at my university, where we have a Wi-Fi connexion with login page, worked. I typed my password, and Wi-Fi logged on as normal, after which the university login page appeared. It worked fine all afternoon. When I came home, it still did not work with my home network.

 

Presumed Cause

The only thing that has changed since the iPad was working is the installation of iOS 6. Therefore, this appears to be an issue with iOS 6.


iPad 2, iOS 6
Solved by S. P. Cooper on Sep 20, 2012 6:54 AM Solved

Kudos to NaplesDave from the other thread (https://discussions.apple.com/thread/4313126) for this workaround.

 

Reverting the Netgear WGT624v3 to the earlier 2.0.21 firmware RESOLVES the nonconnectivity of my iPad3 over Wi-Fi. I suggest everyone with that router employ this method until a fix is released by Apple, unless there is a compelling reason otherwise.

 

I do not have any solutions for other routers at this time, but users of other Netgear routers may wish to try firmware other than that which they are currently using to see if that solves their issues.

 

Will continue to post information as I receive it, and I will forward this information to the Apple advisor who is handling this case.

Reply by DLH_Pilot on Sep 20, 2012 6:47 AM Helpful

found a  workaround in this thread

 

After downgrading the WGT624v3 firmware to version V2.0.21_1.0.1NA I can connect the iPhone 4S to the wireless network.

Reply by Focal on Sep 20, 2012 6:52 AM Helpful

Downgrading the netgear firmware has worked for me temporarily as well.

All replies

  • jonstrasser Level 1 Level 1

    Clearly - there is an issue with netgear - my hardward is all netgear and also gives me the same error - my other access gear works - ie an old verizon fios router without an issue

  • Old School 93 Level 1 Level 1

    Exact same issue here - same router as well.  Nothing has worked.

  • xans.poppa Level 1 Level 1

    same router, same issue...for the record, i was on WEP protection at first and my original problem was that my error message was "incorrect password"...i spoke with someone at apple and after troubleshooting, decided it was best to change my password...i also changed my network mode to wpa2...now i'm receiving the "unable to join the network "blah-blah-blah"" message...

  • DLH_Pilot Level 1 Level 1

    same router, same issue on iPhone 4S

  • bpclark Level 1 Level 1

    Same exact issue with my 3rd generation iPad.

  • Da Brotha Level 1 Level 1

    I had the same problem on my Wifi net work. I ultimately had to reset my Linksys router then go into 192.168.1.1 in the browser. Once there I had to disable then re-enable my security settings. It's working normally now. 

  • xwaffleman Level 1 Level 1

    Same router.. Same problem. Awesome

  • pjordan Level 1 Level 1

    Same router.  Same Ipad 3 (64GB/Wifi/4G).  Same problem.

     

    Turned off all router security.  Updated router firmware and reset to factory.  No joy.

     

    IOS 6 on my Iphone4 connects just fine. 

     

    The only issue seems to be with the Ipad3.

  • CaptKanuck Level 1 Level 1

    Same here but with Dlink router. I work for a ISP and this is usually a problem with the device. I have an Ipad 3 and a ipod 4th gen and they are both doing the same thing. Tried everything twice. The only thing i can think is for some reason the router IP address may not be holding water with the Apple network and then gets dumped. It will work for about 1 speedtest after i reset the network settings and /or power cycle the router and restart the ipad.

     

    When I get back to work tomorrow I'll check if there is a fix and post  it here for you guys.

     

    TTYL.

  • Sunchut Level 1 Level 1

    I have exactly the same issue but with Netgear WG102 access point.

  • S. P. Cooper Level 1 Level 1

    Da Brotha,

     

    Your solution does not solve this issue, unfortunately. This is probably because our issue is particular to Netgear routers, and you do not have a Netgear router. Therefore, the problem you were experiencing seems to have been a different issue (though it may have seemed initially similar).

     

    ---

     

    Capt. Kanuck,

     

    I think you are misunderstanding this issue. This is not an issue of being able to login for a bit, and then not being able to do so later. People affected by this problem cannot login to Wi-Fi at all, ever (not even for a moment), regardless of rebooting the router. It affects several models of Netgear routers.

     

    ---

     

    I've posted over on this thread: https://discussions.apple.com/thread/4313126?tstart=0 about this issue in more detail. Apple is now aware of the issue and their engineers are working on it, and I will be updating the thread there as I receive information from their senior technical advisors. I have been promised timely updates on the progress of this issue, including a timeframe if necessary.

     

    Bottom line, though: don't expect it to be fixed tomorrow. Stay tuned, I guess (or, alternately, plump for a new router). Hardly the best possible news, I know.

  • Mr Parker Level 1 Level 1

    I am also having this problem, on the iPad 3 & iPhone 4s this is only happening since i upgraded to iOS 6,

     

    I have tried everything and it will not let me connect!

  • No-Nonsense Level 1 Level 1

    I do have exactly the same issue, just with a LANCOM 1821 WLAN router:

     

    After the OTA update to iOS 6 my new iPad fails to connect to my WiFi (=WLAN) network. My router reports the following in its log:

     

    Rejected Association from WLAN station xx:xx:xx:xx:xx:xx []: ()

    Cannot support all requested capabilities in Capability Information field

     

    I have contacted my router manufacturer. They have requested a trace and are looking into the issue.

     

    Greetings from Germany,

    Jens

  • Jamie Craig Level 1 Level 1

    Just for another reference point, I have the same issue on a Netgear WAG102 and iPhone 4S.

Previous 1 2 3 4 Next