Previous 1 2 3 Next 145 Replies Latest reply: Feb 27, 2013 6:28 AM by bananagas
The Great White Dope Level 1 Level 1 (0 points)

I upgraded my iPhone 4s as well as my iPad 3 to iOS 6 while I was at work today.  Everything seemed to work fine while I was at work.  I was able to log onto the wireless there without a problem.  When I got home however, I was unable to join my home wifi.  I get the very helpful message "Unable to join the network "<network name>".  My network worked fine prior to the upgrade, and still works for my wife's iPhone 4 and our original iPad.  The only thing that changed what the update to iOS 6.


Here is my setup:

Netgear WGT624 v3 wireles router with the latest firmware


iPhone 4s running iOS 6.0 (upgraded from 5.1.1 over the air)

iPad 3 running iOS 6.0 (upgraded from 5.1.1 over the air)


I have already tried forgetting the network, resetting all network setting, doing a soft reset, and a half dozen other fixes to try to get it to work with no luck


Anyone have any ideas or are having the same problem?



iPhone 4S, iOS 6
Previous 1 2 3 Next