Previous 1 2 3 Next 94 Replies Latest reply: May 16, 2015 2:01 PM by mac427
dianelub Level 1 (0 points)

I have photostream set up on my IPhone, IPad and PC with Windows 7. Photostream stopped working.   Everytime I open my ICloud control panel the photo stream is unchecked, no matter how many times I check the box and apply, the next time I open it ....again it is unchecked. I am unsure if this is the problem. help!!


ICloud, Windows 7
  • Maxcube Level 1 (0 points)

    Same problem here, plus:

    1. after checking the Photostream box the "Options" button on the right does not work
    2. Checking and unchecking the Photostream box crashed Windows Explorer a couple of times.

    Any hint?

  • Leafblower Level 1 (0 points)

    Sure enough, I was having the same problems and found this post in my efforts to resolve the issue. It appears there is no fix yet.

     

    -iCloud Control Panel in Windows 7 64-bit does not seem to truly update settings related to Photo Stream. The "Options" menu never appears upon clicking it, and toggling the Photo Stream setting doesn't actually activate the feature.

  • Markus Schneemann Level 1 (5 points)

    I've got the same problem! I wish someone from apple would respond to this problem.

  • JosephWit Level 1 (0 points)

    Exactly same problem here. Annoying! Apple??

  • M0unt4in Level 1 (0 points)

    On opening the iCloud control panel the Photo Stream option has remained selected but the uploading and transfer of photos has stopped.  It was working two days ago but stopped very suddenly.  Upgrading iPad to iOS 6 did not resolve this as hoped.

  • DuckRyder Level 1 (0 points)

    Same

  • chopples123 Level 1 (0 points)

    exactly the same problem for me, the problem appeared to start after i installed the latest control panel update.

     

    came on here in the hope of finding a solution, very frustrating....

  • kristijanfromzagreb Level 1 (0 points)

    I have that same problem..

    in iCloud that little box remains unchecked (by Photostream), no matter how many times I check her

     

    please Apple fix it

  • M0unt4in Level 1 (0 points)

    I have installed Dropbox which is a free app that works in much the same way as iC!loud, with one exception, it works.  This is a link to the app.  http://db.tt/kZq48oq4

  • gindoogle Level 1 (0 points)

    Same problem, Win 7.1 64 ger, with new iCloud 2.0 System panel, but problem already started before it was installed.

     

    1. Photostream not working.

    2. iCloud panel Photostream option not opening.

    3. Photostream checkbox gets unchecked.

    4. Windows Explorer crashes when just going to the new "Photostream" Favorites!

     

    => My guess is that the location/shortcut/link to the Photostream folder is somehow the culprit...

    Want more guessing? I changed the default location for the photostream folder. So the next abductive guess would be that some dude forgot to correctly check for the existing location. Just a wild shot in the dark though.

     

    In any case great QA, crashing explorer, congrats :-(

  • rmq85 Level 1 (0 points)

    I fixed this by uninstalling iCloud on my PC.  Then reinstalled using apple updater.

  • CilantroLover Level 1 (0 points)

    Thanks for the tip. This worked for me and it looks like V2.0 has different directory structure that has probably led to this issue. This is basic QA - how good is the transation between V1.x to V2.0 and I would expect Apple QA to catch this (I'm using Win-7 on 64bit which is a very standard environment these days) .

     

    As much as I love Apple I don't think that I'm expected to Google (yes, the same company that they want to be untie to) every issue that I discover - first was the login to itunes store on iOS 6 and now this.

  • jsbe Level 1 (0 points)

    I'll try this but I don't know how to uninstall icloud, then how do you reinstall using apple updater?

  • kristijanfromzagreb Level 1 (0 points)

    Uninstall iCloud using Windows unninstaller.. Control Panel -> Programs -> Uninstall a program.. and select iCloud

     

    After that, just use Apple software update to install iCloud 2.0 once again.

     

     

    This procedure worked for me also, Photostream is working normal again!

Previous 1 2 3 Next