Previous 1 2 3 4 5 Next 367 Replies Latest reply: Dec 9, 2013 5:09 PM by yojamey Go to original post Branched to a new discussion.
  • ctstahley Level 1 Level 1 (0 points)

    I have restored my iPhone to factory settings and the issue still exists. I also have a few other issues and they still exist after the restore as well. The only thing I can think of is to upgrade to the iPhone 4S or 5. =\

  • PSMuseum Level 1 Level 1 (0 points)

    Does the iphone 4S use a smaller micro SIM than the Iphone 4?  Maybe I'll pick up one used.

  • modular747 Level 6 Level 6 (16,780 points)

    Same micro SIM card for the iPhone 4 & 4S.  iPhone 5  uses smaller nano SIM card.

  • ctstahley Level 1 Level 1 (0 points)

    The same as iPhone 4. That's why I'm leaning towards the iPhone 4S. I'd hate to get one since my iPhone 4 isn't slow or anything, but these issues are quite annoying.

  • modular747 Level 6 Level 6 (16,780 points)

    I know at least 5 people with iPhone 5 (on AT&T) who have no problem with MMS.  This is a very  limited, and I suspect carrier related issue.

  • PSMuseum Level 1 Level 1 (0 points)

    I suspect it's effecting iPhone 4 users and not 4S or 5 users.  Is it Apple's way of forcing an upgrade?

  • Shofstall92 Level 1 Level 1 (0 points)

    I'm having the exact same problem. I'm on my iPhone 5 using iOS 6, and I can't send or recieve MMS unless it's through iMessage. I've had this problem since day 1. This also happened in iOS 6 on my iPhone 4S the day before the iPhone 5 went on sale. It's iOS 6 that broke MMS, not the new iPhone 5. I even tried deleting my APN, full iTunes restore, turned off and on my iMessage, and resetted my network setting. I'm running out of ideas..

  • schtink Level 1 Level 1 (0 points)

    From what I read, iOS6 also breaks the APN.  For what reason are you using a custom APN?  I was using it to make my iPhone 4 work with AT&T GoPhone.  I'm almost certain that was the problem.  I have since switched to Verizon and have had no issues.

  • schtink Level 1 Level 1 (0 points)

    No, Rtchanunfortunately.  My fix was to  switch networks an buy a new phone.  I was planning to do this anyway and it just worked out that I don't have the issue anymore.

  • matrixxzero Level 1 Level 1 (130 points)

    My iphone 4 upgraded to IOS 6 no problem with MMS sending picture, no problems at all, But I am verizon not ATT

  • schtink Level 1 Level 1 (0 points)

    Has anyone tried doing a clean restore?  I.E. Not from an iTunes backup or iCloud backup?

  • Shofstall92 Level 1 Level 1 (0 points)

    Yeah, I'm an AT&T GoPhone user. I bought the phone right out for $700.00. My MMS worked just fine though on iOS 5.1.1 on my iPhone 4S. My data works just fine on my iPhone 5 iOS 6.

  • schtink Level 1 Level 1 (0 points)

    I've since ditched my prepaid iPhone 4 and got the iPhone 5 with a contract and I have no problems, but I suspect the issue is the APN.  At least in your case.  Are you using unlockit.co.nz?  EIther their APN's aren't up to spec for iOS6 or Apple has just screwed up the APN system entirely.  If they wanted to block GoPhone users they would have already so I don't think Apple is doing it on purpose.  Do you know anyone with a contracted AT&T SIM card?  Pop that in your phone and see if the problem is corrected.  Then you know the culprit is GoPhone.

  • Shofstall92 Level 1 Level 1 (0 points)

    My best friend has the iPhone 5, and he's on a contract. I'll definitely get back to you later tonight when he gets off work. The APN does work though, because it makes my data work. 

     

    <Edited by Host>

  • Rtchan Level 1 Level 1 (0 points)

    How did you go to APN setting with iOS6?

Previous 1 2 3 4 5 Next