Previous 1 2 3 Next 78 Replies Latest reply: Aug 22, 2013 2:45 AM by Rnodeti
DubbysWorld Level 1 Level 1 (0 points)

Is anyone else having problems downloading apps after the upgrade to iOS 6 ? I'm on the Ipad 2


iPad 2, iOS 6
  • Demo Level 10 Level 10 (81,640 points)

    No. But if you explain what the "problem" is, someone might be able to help.

  • DubbysWorld Level 1 Level 1 (0 points)

    Afer I updated my ipad 2 to iOS 6, I can't download any new apps. All my  old apps appear and work besides iBooks. And everythin I have purchased as far as books and music are gone.

  • anbusch Level 1 Level 1 (0 points)

    My problem is slightly different, but also related to problems with downloading apps.

     

    The system upgrade went well (iPad 2). However, I sync'ed the iPad via iTunes with my MacBook Pro (which had downloaded all apps that were offering updates) because I figured that would be quicker (some 20 or so app updates were in the queue...).

     

    The process ended with an "unknown error", and most apps that were updating are now frozen. The update process is not continuing, and so the iPad is somewhat suspended in mid-air -- I can now only use the apps that were not updating.

     

    What should I do? I repeatedly pressed "update all" on the AppStore app, and even restarted the iPad out of desparation. But nothing helps.

     

    Any ideas?

     

    Thanks for any suggestions!

     

    Andreas

  • Demo Level 10 Level 10 (81,640 points)

    Do you sync with iTunes? Did you try restoring from a backup and then sync with iTunes?

  • Demo Level 10 Level 10 (81,640 points)

    It's not nice to thread jack ... Makes it confusing for the OP sometimes .... But try this.

     

    Make sure that you do not have a stalled download in iTunes - a song or podcast .... if you have a download in there that did not finish, complete that one first. Only one thing can download at a time on the iPad so that could be what is causing the problem.

     

    If that doesn't work - sign out of your account, restart the iPad and then sign in again.

     

    Settings>Store>Apple ID. Tap your ID and sign out. Restart the iPad by holding down on the sleep button until the red slider appears and then slide to shut off. To power up hold the sleep button until the Apple logo appears and let go of the button.

     

    Go back to Settings>Store>Sign in and then try to update again. Tap one waiting icon only if necessary to start the download stream.

     

    You can also try deleting the waiting icons - tap and hold down on an icon until it wiggles - the tap the X on the icon to delete it. Then try to download again.

  • omarfarooq01 Level 1 Level 1 (0 points)

    i also face rge same problem..

    i tried the trick u just explain

    but could not help me in updating and downloading apps

  • Fuel352 Level 1 Level 1 (0 points)

    I am having trouble with downloading/ updating my apps as well on the iPhone 4... all the apps with updates and waiting/downloading still with no progress... any help would be awesome...

  • iossa Level 1 Level 1 (0 points)

    Try this

    Settings -> iTunes & App Store. Select your account, log out and back in.

  • DoodleGinger Level 1 Level 1 (0 points)

    Hi help. I upgraded to six. Half of my apps are no longer there. When I go to the app store it doesn't say I can download them. It says to open. So they must be there somewhere I just can't find them. Help help.

  • agenttango Level 1 Level 1 (0 points)

    I am also having this issue on my iPad 2.  Some additional details:

    1. All updates say waiting, none say downloading or installing (so nothing - that I can see - says stuck, etc.). 

    2. Typical clicking to say "Paused" also not working.

    3. Deleting and re-trying doesn't work, also unable to install new apps; also just say waiting.

     

    I'll keep thread posted.  May try a restore next. 

  • Irondog1970 Level 1 Level 1 (0 points)

    I logged out of my Apple ID. I logged back in.

     

    I selected Reset Network Settings.

     

    I rebooted my iPad.

     

    I was able to install most of my apps by connecting to my laptop, but of course, my laptop iTunes wanted to install over 70+ apps to my iPad.

     

    My Find my iPhone app never updated…after 9 hours.

  • jotsaroop Level 1 Level 1 (0 points)

    I went to 'iTunes' and there seemed to be some Downloads stuck there. I deleted them and then the updates started working. It seems the apps were 'Waiting' on the iTunes downloads.

  • BigDCali Level 1 Level 1 (0 points)

    Yay!  That's what did it for me...I have an Iphone 4, IOS 6 and deleted apps to remove the "downloading" and "waiting" under the app.  Once I removed the three downloads that were stuck in the iTunes que, I went back and started to add my original apps...viola!

     

    Thank you!

  • Irondog1970 Level 1 Level 1 (0 points)

    This solved my problem. Thank you.

     

    I had one song stuck in my iTunes queue. Wouldn't it make better sense to have one download queue that we can monitor. I had forgotten until I saw this post that I had started to download music last night.

Previous 1 2 3 Next