Previous 1 3 4 5 6 7 Next 103 Replies Latest reply: Jan 1, 2014 7:38 PM by APPLEDEV007 Go to original post
  • 25uRabbit Level 1 Level 1

    That being said, here is the fix: http://www.unlockit.co.nz/unlockit/?p=683

  • K'Shanti Level 1 Level 1

    I have the same issue, however it is in both email and in iCloud. i attempted to send a photo through iCloud in my Camera+ app from my iPhone 4S to my iPad 2. It worked for one photo then stopped. I saved the next photo to the Camera Roll and emailed it. Four tries, four fails. I finally had to send the photo via Bump® from one iDevice to the other so that I could attach them to a business email that I was attempting to get in under a deadline. Took a half hour longer than it should. Tried a hard reset, too.

  • ShannonRawls Level 1 Level 1

    If you have ONAVO installed. Remove it.

    MMS won't pass through that APN.

  • K'Shanti Level 1 Level 1

    I was trying on my iPhone/iPad.

  • tjperez123 Level 1 Level 1

    will this work with any sim card that isnt allowing you to send pics? i havegophone im just wondering cause i have a friend with a t-mobile sim and i can try this

  • 25uRabbit Level 1 Level 1

    I am on a GoPhone plan as well and everything from unlockit.co.nz has worked for me. That being said, I have yet to try this fix. My T-Mobile SIM should be here today or tomorrow ($3 on Amazon or eBay).

  • thedaliman Level 1 Level 1

    Thanks so much...I always forget to check possible bad profiles and this has been driving me crazy for the past few days. Thanks you!

  • Robert Lee Little III Level 1 Level 1

    I found that my default email address was myname@icloud.com.  I selected the myname@mac.com and now I can email photos again. They were all stuck in my out box with that address.

     

    Go into settings and click on the emai accont in question then keep clicking on your email address till you get to a scroll selector with myname@icloud.com, myname@me.com, myname@mac.com. Select the mac.com address and the problem should go away.

     

    To clear up the emais stuck in the outbox, open each one and click on the from field and then select the mac.com email address then click send. 

  • msy17 Level 1 Level 1

    Does the picture show up in the text area?

    If it does, touch the picture and when the bubble comes up with the select/paste option, touch the paste.  That puts it into the message and you should be able to send it.

  • jocasta39 Level 1 Level 1

    msy17 no that does not work either. seems the only way we can send pics in messages is to other iphones in imessage. ive not been able to tweak any settings enough to make it happen to other phones, not even on my carrier.

    robert this is a messaging glitch with iphone not email. not sure if you knew.

  • Kara_71 Level 1 Level 1

    Just had to update everyone:

    When I started this thread I was on a Go Phone account through AT&T and i(we) thought that was the problem. So my wonderful hubby went out on his own and decided he'd attempt to make me happy because he knew how important sending pictures was/is to me...

    He went through Verizon and got BRAND NEW iPhone 4's for us both contract phones through a carrier with data plan; all the bells and whistles. Now we are locked in for 2 freaking years and the **** things still won't send pictures!!!

  • Bellina Level 1 Level 1

    This message helped me to send mms on my iPhone 3gs w/T-Mobile on iOS 6

     

    The only thing I did differently was this:

    Cellular Data

    APN           internet<<  I used epc.tmobile.com in place of internet

    All other settings in this post I used.

     

    So far I've been able to send mms and have not had my phone go into "Searching" and "No Service" mode.

     

    Thank you for posting the translation sgalvez

  • skockan Level 1 Level 1

    Comcast and iOS6 are not compatible to send MMS. You can send it by turning off your Wifi and use 3g/4g. I have informed Comcast on this however they said they do not have any solutions for this problem.

  • scoooby-doo Level 1 Level 1

    skockan wrote:

     

    Comcast and iOS6 are not compatible to send MMS. You can send it by turning off your Wifi and use 3g/4g. I have informed Comcast on this however they said they do not have any solutions for this problem.

    I have Comcast and had this issue with iOS6. I was able to fix it by changing my gateway modem. It was the kind that had the modem combined with router/wifi and I changed it to a Motorola cable modem and a separate router. This actually worked so that now we can send MMS through iPhones and iPad all running iOS6.

  • v2001 Level 1 Level 1

    This problem has been bugging me for weeks. I thought it was the photo size, so i edited and made it smaller.  Then i thought it was my mate's phone which was unable to receive photos, because I was in London on 3G, so the signal wasn't the problem.  I gave up trying to send to him.  Then sending to another mate wasn't going through, so I thought it was my 1 bar signal being the problem.  In the end, I thought it was a problem with Three, until a mate sent photos tonight and they never arrived.

     

    TThe solution which worked for me was deleting the Onavo profile, which was a shame, because it was a good app and I saved a lot of data since installing it. Never mind, now I can recei e photos and in assuming able to send too, because I haven't tried that yet.

     

    Many thanks!

     

    Neil

Previous 1 3 4 5 6 7 Next