Previous 1 75 76 77 78 79 Next 4,659 Replies Latest reply: Oct 29, 2014 11:58 PM by jasonb b Go to original post Branched to a new discussion.
  • cosmic81 Level 1 (0 points)

    68:98, Apple WIFI chip here as well...could be hardware, but I lean more towards simply better driver support for the Intel chip in current shipped IOS6.

  • cosmic81 Level 1 (0 points)

    did anybody have success with a brand new setup iphone 5? thinking perhaps something from my backup (from the 4 series) contributes, but hesitant to start it all over fresh unless this can be pinned down better.

  • C4RLOCO Level 1 (45 points)

    Thanks for sharing.

    As of now 100% of people who replied my post confirmed having an Apple WiFi chip (This is only related to the WPA2 zero traffic issue).


    Here are the two options:


    a) Either you have it replace with an iPhone5 using an Intel WiFi chip, or

    b) You can wait for apple to release an update (IF is diagnosted software issues).


    I would definitely (and I didn't) wait for an update since they have not even acknolwedge issues with WPA2 networks.

  • Zanga Level 1 (0 points)

    As mentionet Apple chip (54:26) and working like crap.


    I've tried to set up the connection when the iphone was brand new out of the box but it didn''t work either...

  • clickmeas Level 1 (0 points)

    Guys, Its absolutely a Software issue.The fact that multiple replacements did not work, But when a wifi router firmware is changed, everything seem to be working, clearly indicates, something wrong with WIFI software  in iphone5.


    And yes, may be depending the WIFI router brand and firmware you are using , issues could be slightly different like Only WPA secured not working, some connecting and no traffic, Some dont even connect to a Unsecured network (in my case).


    I beleieve MODEM VERSION 1.00.16 in iphone 5 is goofy.

  • MCP1212 Level 1 (10 points)

    FOUND A FIX!!!!!!!!!


    I have a Netgear N900 at home and had the same exact problem where my iPhone 5 would connect but had no data throughput.  I tried removing the wifi security all together and that worked, except (1) who wants to have an unsecure network and (2) the download speed was still 1/2 of what my ipad and iphone 4s were getting.  I then added WEP which somewhat resolves the security issue except the download speed was still 1/2 of what it should have been.  I went back to my original WPA2 (AES) setting and of course it stopped working again.  I then set my router to WPA (TIK) & WPA (AES) setting.  The router gave me a pop up warning indicating that WPA(TIK) will only give me 54Mbps but still allowed me to choose 450 Mbps.  My iphone 5 is now connecting to the rounter with WPA security just as I wanted and is downloading at the same speed as my ipad or iphone 4s.  I haven't tested my download speed is on my local network to find out if I am getting 54 Mbps or 450 Mbps but at least for internet access purposes my problem has been resolved.

  • Eric Maier Level 1 (45 points)

    Glad you're excited, but that's a workaround, not a fix.


    If the phone won't work on AES it's still broken. Sorry.

  • mccosha Level 1 (0 points)


    not changing my network.

    days and days of work to do that. and the network works fine with EVERY OTHER DEVICE.

  • Eric Maier Level 1 (45 points)

    ...and the next person who posts (for the millionth time) that the fix is to "reset network settings" is going to be devoured by an angry mob of AES bug infected iPhone zombies who have been scouring these forums and the internet obsessively, looking for brains and finding none.


    C4RLOCO seems to really be on to something. If you have the AES bug, go to, enter the 1st 4 digits of your wifi address (general>settings>about). Report back if you have the Apple or the Intel wifi chipset.

  • RJB4 Level 1 (0 points)

    Agreed. Thanks for the information but does not fix the issue. This phone should stay connected without miles sing with the router settings. Also, that won't help for those that travel.  We can't ask everyone to change router settings for us. Apple needs to fix...

  • C4RLOCO Level 1 (45 points)

    There is a different forum ONLY for WPA2 issues.. please switch to:

  • mccosha Level 1 (0 points)

    20:C9 Apple

  • jgoerke Level 1 (0 points)

    I'm on my 2nd phone with same issues.  None of the security setting changes on my WiFi router solved the issue.


    @C4RLOCO: Thanks for your post regarding WiFi Chip manufacturer (saw it on the other forum that was WPA2 specific:  Seems like you're on the right track.


    My current iPhone5 that will not connect to my home network is also Apple:


    68:96:7B68:96:7B:00:00:00 - 68:96:7B:FF:FF:FFApple Inc


    I have an open case # with Apple Support that has been elevated to the engineers.


    But until (and IF EVER!) there is a software fix for the WiFi on iPhone5 for these Apple made WiFi chips... it's time to head back to the Apple Store ... again !


    Hope someone is hard at work at Apple somewhere



  • clickmeas Level 1 (0 points)

    my second replacement 68:96 ,apple,inc. also not working.both secured WPA  and unsecured on netgear.

  • kobyh15 Level 1 (0 points)

    I have the 98:B8 Apple Wifi chip. I am able to connect to Wifi but I am getting about 1/2 - 2/3 of normal speeds. I am also getting weird behavior on the cellular side. My phone is getting bad reception in areas where my 4S never had problems. The signal bars show that I have no service, but I am still able to run speedtest and surf the web. It's like the phone does not recognize it is connected. The battery drains as if the phone is trying to find a signal even though it is already connected. I have to restart the phone at least once a day in order to get the correct signal strength to display. Is this a hardware or software issue? I'd like to get a replacement before my return period is up if there is indeed a hardware problem.

Previous 1 75 76 77 78 79 Next