Previous 1 2 3 4 Next 4,659 Replies Latest reply: Oct 29, 2014 11:58 PM by jasonb b Go to original post Branched to a new discussion.
  • jimbocook Level 1 (0 points)

    What can I say but "me too"?

  • warlok03 Level 1 (0 points)

    I've got two iPhone 5s and both of them are having this issue. It's got to be a software issue!! I hope...

  • lydiajp Level 1 (0 points)

    my husband I were running speed tests between his iphone 4 and my 5 we did the LTE (verizon) and mine was insanely faster... after trying wifi 3 different times his speed where ridiculous compared to mine, thats when I knew something was up. Hopefully there is a fix soon!

  • andrewket Level 1 (0 points)

    Same problem here.


    Home wifi which uses all Apple base stations doesn't work. It connects, gets an IP via DHCP (usually) but crawls. I have two iPhone 5's, one of which has unlimited data. So on a whim I configured it to be hot spot, and shared it with the second phone. The second phone connected and wifi works just fine. Even did a restore from backup this way (over LTE.) Not sure what this data point tells us/Apple, but whatever the bug is it does not manifest itself this way.

  • Louis Trapani Level 1 (20 points)

    Yeah... If I turn off the security on my wi-fi, the issue goes away.


    The thing is, if this is a software issue, shouldn't this problem be more widespread? Apple sold 2 million iPhone 5s in the first 24 hours of pre-orders. Who knows how many were sold today.


    The Apple Store re-installed iOS 6 on my iPhone 5, but the problem remains.


    If someone resolves this problem by exchanging their iPhone 5, please post it here.

  • Motyoj Level 1 (15 points)

    I am having this issue as well. Doing a restore now. Don't think it'll work but I suppose it's comforting to know that I am not the only one with this issue.

  • warlok03 Level 1 (0 points)

    Okay hate to keep replying, but I restored my wife's iPhone 5 and it is now connecting to our main network. I tried that on my i5 and it didn't work. So, I decided to connect to our Guest network on our wifi network and now it's working. Strange. I'm not sure why my wife's i5 can connect to the main network that our iPad and Macbooks connect to without a problem but mine cannot. Oh well, as long as it's working on the Guest network for now.


    I have an appointment with the Genius Bar tomorrow so I'm still going to have them check it out.

  • Elducker Level 1 (0 points)

    WiFi issues for me too.  As soon as I set up the phone I noticed it having trouble finding my wifi.  After several attempts, it will connect, but signal strength is weak.  My iPhone 4 and wife's android are having no issues at all getting a strong consistent signal.


    Will see how it goes for the next 12 hours, then will report the issue to apple if it does not resolve.

  • sueozz Level 1 (0 points)

    Having the same problem, but with only one of our 2 iphone 5s.  Ipad, PCs, one iphone 5 all work fine.  But second iphone 5 will bring up 1 or 2 websites and then hang endlessly.  All data works fine on LTE.  Using Belking router.

  • vkanova Level 1 (0 points)

    I got the 16gb white and I am having wifi problems too :(

  • AustinGreen Level 1 (0 points)

    This is insane.  My new iphone5 stays connected to my WIFI for 3 minutes and then drops.  When I connect back to wifi it asks for the security code again.  It's as if it doesn't remember my network.  My 4S is fine (still running iOS5) and I won't be upgrading until this is fixed.


    This is do you miss this in testing.  Come on Apple!  Get it resolved.

  • AustinGreen Level 1 (0 points)


  • CASEACE79 Level 1 (0 points)

    Well I was having the same issues and I found a fix. It worked for me at least.

    On your computer you need to go into wifi settings. Now I know a lot of us have different routers so you're going to have to figure it out for your specific router. My explanation is for a linksys router.


    Open a web browser and type into the address bar.


    It will prompt you to enter a username and password you created when first setting up the router.


    Navigate to Wireless>Basic Wireless Settings> choose the drop down menu that says channel

    and change the channel to 2


    Save changes and try to connect. If not go back in and set to 3 and save changes. Try to connect again.


    Continue with all the numbers until you can connect. (I had to go all the way to 11)


    *Make sure if you don't have channel 1 selected when you first go into Basic Wireless Settings that you try 1 also.


    Hope this helps. If it does let us know it's not a random fix.

  • C4RLOCO Level 1 (45 points)

    I am currently on the phone with an Apple Senior iOS rep. They are helping out troubleshooting the issue. I will keep you all posted.


    P.S: They acknowledge that people are calling for WiFi issues so hopefully is a software problem rather than a hardware one.

  • abarabas Level 1 (10 points)

    That number is or for most people... your 102 is a typo.

Previous 1 2 3 4 Next