Previous 1 15 16 17 18 19 Next 4,661 Replies Latest reply: Oct 29, 2014 11:58 PM by jasonb b Go to original post Branched to a new discussion.
  • x3ntor Level 1 Level 1 (0 points)

    But after setup i can connect to my wifi, right?

  • driveline Level 1 Level 1 (0 points)

    Yes of course !

  • driveline Level 1 Level 1 (0 points)

    After set up just go to settings menu

    And click wifi and your wifi password

    If its set up that way etc or you may not

    Need a password if your wifi is set up

    In your house that way etc!

  • Ryodan4 Level 1 Level 1 (0 points)

    And after that could you use your old backup to get all your contact and apps? Or just put new contact and manually use itunes to get the app?

  • driveline Level 1 Level 1 (0 points)

    Is wifi working now though?

  • driveline Level 1 Level 1 (0 points)

    My contacts appeared even that way so

    Check yours as they may appear.

    You switch off phone and on again and see

    If contacts are there etc.

  • Ryodan4 Level 1 Level 1 (0 points)

    still downloading the software from itunes to restore it. takes ages

  • sjsutton Level 1 Level 1 (0 points)

    Ya know I've noticed this not only in the 5, but my 3rd gen iPad. This only after updating to iOS 6.

    My be attributed to the iOS 6 version.

  • driveline Level 1 Level 1 (0 points)

    Not sure how you are doing it

    But if you choose setup as NEW PHONE

    Then there is no restore .

    See how you do anyway.

  • x3ntor Level 1 Level 1 (0 points)

    @driveline

    Here is my procedure:

    1. Restoing iPhone with iTunes

    2. Setup iPhone with 3G only

    3. Reboot iPhone

    4. Turning wifi "ON"

    5. Downloading apps from the app-store, trying to watch youtube videos, while downloading...

     

    Result: Same problem, after a while wifi-connection (at least, it lookes like havin' wifi-connection), but no internet connection,...switching to the WEP encrypted network is working well...

     

    Another funny thing on WPA2 network, when i have no internet connection after a while: Airplay on the iPhone shows airplay devices, but it doesn't stream anything, maybe bonjour is workin' anyway...

  • driveline Level 1 Level 1 (0 points)

    X3ntor ,

    As long as you got it going that's the main thing!

    I tried a few things but in the end the two steps

    Work ok so far!

    (1) setup with 3G and not wifi

    (2) setup as NEW PHONE only

     

    CHeers!

  • Aktersnurran Level 1 Level 1 (0 points)

    Try to renew the lease on wifi-settings through the wizard, or reset the network settings.

    I think Apple have solved the problem, it's because of the "Captive Portal" I think..

     

    / Jesper

  • Gerty666 Level 1 Level 1 (0 points)

    FIXED!!!

     

    FOR THOSE WHO ARE UK VIRGIN MEDIA CUSTOMERS AND HAVE TRIED EVERYTHING TRY THIS...

     

    i went into my router settings 192.168.0.1

    wifi network settings

    security mode

    i was set to WPA Auto

    I CHANGED IT TO 'DISABLE'

    and behold... internet connection works with WIFI

     

    i hope this helps

     

    i assume other routers can disable thier security settings too but once ios5 fixes are made... change back to origonal settings.

  • JimG111 Level 1 Level 1 (0 points)

    I've this same issue and went through the same steps. After playing around with my network and phone it came to me that I was using my network router on WPA2-PSK and the store which I went to and complained they  were able to connect with their router.  Well it seems that the issue was that they have an open router and that the problem is with WPA2 security.  I went home and changed my network router to a WPA-PSK setting and was able to connect.  It seems that Apple needs to get on top of this and fix the issue.

     

    I hopes this helps anyone trying to connect to their router until Apple Tecs fix this issue.

  • driveline Level 1 Level 1 (0 points)

    May be different things are working for

    Various people but I haven't had to change

    Anything like WPA Etc but just changed the way the phone

    Had to be set up but agree Apple need to

    Come up with a fix for all In general .

Previous 1 15 16 17 18 19 Next