Skip navigation

iPhone 5 wifi issues

1443732 Views 4,653 Replies Latest reply: Apr 5, 2014 1:09 PM by intuitionist RSS Branched to a new discussion.
  • x3ntor Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 23, 2012 4:35 AM (in response to tobifs)

    But after setup i can connect to my wifi, right?

  • driveline Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 23, 2012 4:36 AM (in response to x3ntor)

    Yes of course !

  • driveline Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 23, 2012 4:40 AM (in response to x3ntor)

    After set up just go to settings menu

    And click wifi and your wifi password

    If its set up that way etc or you may not

    Need a password if your wifi is set up

    In your house that way etc!

  • Ryodan4 Calculating status...
    Currently Being Moderated
    Sep 23, 2012 4:50 AM (in response to driveline)

    And after that could you use your old backup to get all your contact and apps? Or just put new contact and manually use itunes to get the app?

  • driveline Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 23, 2012 4:52 AM (in response to Ryodan4)

    Is wifi working now though?

  • driveline Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 23, 2012 4:53 AM (in response to driveline)

    My contacts appeared even that way so

    Check yours as they may appear.

    You switch off phone and on again and see

    If contacts are there etc.

  • Ryodan4 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 23, 2012 4:57 AM (in response to driveline)

    still downloading the software from itunes to restore it. takes ages

  • sjsutton Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 23, 2012 5:01 AM (in response to tobifs)

    Ya know I've noticed this not only in the 5, but my 3rd gen iPad. This only after updating to iOS 6.

    My be attributed to the iOS 6 version.

  • driveline Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 23, 2012 5:02 AM (in response to Ryodan4)

    Not sure how you are doing it

    But if you choose setup as NEW PHONE

    Then there is no restore .

    See how you do anyway.

  • x3ntor Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 23, 2012 5:16 AM (in response to tobifs)

    @driveline

    Here is my procedure:

    1. Restoing iPhone with iTunes

    2. Setup iPhone with 3G only

    3. Reboot iPhone

    4. Turning wifi "ON"

    5. Downloading apps from the app-store, trying to watch youtube videos, while downloading...

     

    Result: Same problem, after a while wifi-connection (at least, it lookes like havin' wifi-connection), but no internet connection,...switching to the WEP encrypted network is working well...

     

    Another funny thing on WPA2 network, when i have no internet connection after a while: Airplay on the iPhone shows airplay devices, but it doesn't stream anything, maybe bonjour is workin' anyway...

  • driveline Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 23, 2012 5:19 AM (in response to x3ntor)

    X3ntor ,

    As long as you got it going that's the main thing!

    I tried a few things but in the end the two steps

    Work ok so far!

    (1) setup with 3G and not wifi

    (2) setup as NEW PHONE only

     

    CHeers!

  • Aktersnurran Calculating status...
    Currently Being Moderated
    Sep 23, 2012 5:22 AM (in response to tobifs)

    Try to renew the lease on wifi-settings through the wizard, or reset the network settings.

    I think Apple have solved the problem, it's because of the "Captive Portal" I think..

     

    / Jesper

  • Gerty666 Calculating status...
    Currently Being Moderated
    Sep 23, 2012 5:27 AM (in response to tobifs)

    FIXED!!!

     

    FOR THOSE WHO ARE UK VIRGIN MEDIA CUSTOMERS AND HAVE TRIED EVERYTHING TRY THIS...

     

    i went into my router settings 192.168.0.1

    wifi network settings

    security mode

    i was set to WPA Auto

    I CHANGED IT TO 'DISABLE'

    and behold... internet connection works with WIFI

     

    i hope this helps

     

    i assume other routers can disable thier security settings too but once ios5 fixes are made... change back to origonal settings.

  • JimG111 Calculating status...
    Currently Being Moderated
    Sep 23, 2012 5:54 AM (in response to tobifs)

    I've this same issue and went through the same steps. After playing around with my network and phone it came to me that I was using my network router on WPA2-PSK and the store which I went to and complained they  were able to connect with their router.  Well it seems that the issue was that they have an open router and that the problem is with WPA2 security.  I went home and changed my network router to a WPA-PSK setting and was able to connect.  It seems that Apple needs to get on top of this and fix the issue.

     

    I hopes this helps anyone trying to connect to their router until Apple Tecs fix this issue.

  • driveline Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 23, 2012 6:09 AM (in response to JimG111)

    May be different things are working for

    Various people but I haven't had to change

    Anything like WPA Etc but just changed the way the phone

    Had to be set up but agree Apple need to

    Come up with a fix for all In general .

1 ... 15 16 17 18 19 ... 311 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (127)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.