Previous 1 250 251 252 253 254 Next 4,659 Replies Latest reply: Oct 29, 2014 11:58 PM by jasonb b Go to original post Branched to a new discussion.
  • iinami Level 4 Level 4 (1,420 points)

    The iphone 5 is dual band while the old airport express isn't...maybe you're on to something?

  • CPC Level 1 Level 1 (90 points)

    I think the original Time Capsule, though, is the same as the Airport Express.  If I reset my Airport Express and toggle the WiFi on/off on my iPhone, then it will (usually) work on the Airport Express until I move away from it - its almost like it has difficulty going back-and-forth between the Airport Express (which is in network extender mode) and the T|C.

  • MrLuxuryYacht Level 1 Level 1 (10 points)

    Now THAT makes sense. So the "line" or cliff I'm experiencing is the transition from the Time Capsule to the Express. Well, not like I can do anything about it, but like Fred Flintstone said: "Knowing it is half the battle."

  • iinami Level 4 Level 4 (1,420 points)

    i have a new dual band airport express as my base station and an older single band airport express as an extender. i put airport utility on my iphone 5 and when i rest my phone on the old airport express and open airport utility on my phone it says 'connection good', when i click on the new airport express i get 'connection excellent', even though the phone is basically on top of the old airport...don't know what this all means, i'm just providing some info. we've not had wifi problems with our iphone 5's though.

  • MrLuxuryYacht Level 1 Level 1 (10 points)

    All my Airport devices are non-dual band. So, is this a "buy all new Airport dual band devices" and all will be peachykeen?

     

    Is that was this is, then? An "iPhone 5 plus non-absolutely-current Airport wifi device = crud" thing?

  • CPC Level 1 Level 1 (90 points)

    Good find, MrLux Yacht! My problem is the exact same - as I move away from Airport Express and TC, connection speed just plummets. Due to my location of the Express, I didn't realize that it was a distance issue. Also, the Airport Utility shows my connection as never more than "Good", even next to the routers, when all my other iOS devices get "Excellent", even at longer distances. Could this be a hardware issue with the phone? Or could the update have messed up the power to the WiFi antenna or something similar? I think I'm going to try to get a replacement. My phone isn't even a month old.

  • kosherwaffle Level 1 Level 1 (0 points)

    Well I gave in and sent my phone to apple to hope for a replacement

     

    My replacement iPhone works on my wifi. Woo!

     

    So its pretty clear to me that the issue was hardware, at least in my case

  • CPC Level 1 Level 1 (90 points)

    Kosherwaffle - thanks for letting us know. Did your iPhone work on any wifi networks before you replaced it?

  • miamiwire Level 1 Level 1 (0 points)

    I had my iPhone 5 replaced last night at an Apple Store.  They could not guarantee that everything would work fine and recommended that if it didn't, I should set up my iphone as a NEW phone and not use a backup. 

     

    My home wifi (Time Capsule)  connected without a problem and stayed connected all night, and automatically reconnected after a long walk with the dogs. This hasn't happenend since I updated to 6.1. 

     

    My wifi at work (Linksys) took a little effort to connect, but has stayed connected.  Keeping my fingers crossed.

  • CPC Level 1 Level 1 (90 points)

    Miamiwire - what version of iOS is on your new iPhone?  Also, what did you tell the Apple Store to get them to replace your phone?  Thanks for sharing this news.

  • miamiwire Level 1 Level 1 (0 points)

    Spoke to soon!  My work wifi dropped on my new phone. Looks like I'll be spending the night re-installing.  This is a 6.1 glitch.  Not hardware ....

  • miamiwire Level 1 Level 1 (0 points)

    6.1 on the new phone

  • tamspin Level 1 Level 1 (0 points)

    I have had my Iphone 5 for 3 weeks no problems till yesterday . I could not get wifi to connect and if it did it was only for a few seconds.

    I bought a new case and put it on yesterday ! Took it off this morning and ....low and behold ....the wifi is back to normal. Could it be this cheesy aluminum case has blocked my wifi ?

    Well all I know is it works now

  • Heleva Level 1 Level 1 (0 points)

    I got my iPhone 5 in November I have installed every OS update and am on the 6.1 as of right now.  Our Wifi router is a Belkin N300 Wireless N and when it is configured for no password, iPhone 5 connects just fine.  When it is password protected iPhone 5 does not join the network.  What gives as this is crucial to NOT using up my entire data plan.

  • ALyubovtsov Level 1 Level 1 (0 points)

    Hello to Everyone!

     

    It might help you.

     

    1. You should choose a router which better works with apple's build-in Broadband chip devices. For example Asus rt-66u.

    2. Set your settings by default or like on apple site (http://support.apple.com/kb/HT4199)

     

    I have 100 Mb/s ISP. Asus rt-66u with 5 Ghz. There is my speedtest.net results DL=99.4 Mb/s; UL=36 Mb/s.