Previous 1 64 65 66 67 68 Next 4,659 Replies Latest reply: Oct 29, 2014 11:58 PM by jasonb b Go to original post Branched to a new discussion.
  • rpaddle Level 1 (0 points)

    I too went to the Genius Bar over the weekend. The 'Genius' could see in store it connecting and losing WiFi with their instore network. He thought it was 'from his experience likely to be hardware'. They swapped the phone and the iPhone 5 I have now works perfectly. Wifi and Bluetooth all good at last.


    If you are having problems, I'd certainly recommend exchanging your phone.


    Only disappointment was they wouldn't confirm it was a new phone that they were swapping me too and you are made to sign a disclaimer. In the UK I think this is borderline illegal. If the phone is faulty and you are within 28 days then you have a right to a new replacement.

  • RJB4 Level 1 (0 points)

    Same problem here.  I connect to my home wifi and it works for a few seconds and then no data transfer even though I am still showing connection to wifi. I called Apple and they pretended like they have never heard of the problem and tried blaming my router. Unreal!  I have multiple Apple products and IOS6 on them and the iPhone 5 is the only one that has this issue. Ipad 2 and 3, iphone 4,  and 4S, and macbook pro all work fine. Frustrating...

  • aspirationals101 Level 1 (0 points)

    I am also having the same issue.  Every time I step away from the router, the wifi drops out and everytime the phone goes to sleep it drops out.  I am not prepared to waste my time re-setting it up in the hope it fixes it (it seems that hasn't fixed it for many on this post) - especially when I have a perfectly good (old) Iphone 4 sitting next to me.  My next trip will be to get my sim card reativated on the old phone and send the new one back!

  • aligrace Level 1 (5 points)

    hi ive had the same problem,but i have worked around it by going to settings,then wifi, but do not pick your wifi from the list click on other and add your router manually,if your router name is in caps or lower case do the same my security is set to wap as in my router seems to work fine for me no drop outs cheers Paul  

  • Braccobaldo Level 1 (0 points)

    They tried to say the same, then when I said "it's a time capsule" they replied "ok, let's go to the genius bar".

  • winstonsalemdude Level 1 (0 points)

    "Verizon iPhone 5 updated to fix wifi bug"


    "After being treated to unlocked iPhone 5s, Verizon customers got another surprise, albeit this time not a good one — a bug sometimes caused the iPhone 5 to slurp cellular data although it was connected to Wi-Fi.

    "This was a particularly nasty bug, as it could theoretically rack up expenses on users’ data plans without them knowing. There’s no room for panic, though, as the issue has now been fixed.

    "Users are advised to go to iPhone’s Settings – General menu, where they can update the device to the latest software version.

    To see if everything went OK, check Settings – General – About after restart and scroll down to Carrier, where 'Verizon 13.1' should be displayed."


  • Couper20Jade Level 1 (0 points)

    Hi my 64G black iPhone 5 today. So far, so good...until I tried to connect my iPhone to my home wifi. I noticed the same as aligrace did, that connecting the iPhone by choosing your home wifi connection from the detected network list won't work. What I did was, I clicked on my home wifi from the list and clicked "forget this network" and start over. I worked around it by manually entering SSID and WPA of my router (both case sensitive). I've got a Telstra Bigpond router (Australia). I'm monitoring for any drop outs or lag but so far, it's been pretty fast and consistent regardless of where I am in the house. I hope this helps Aussies out there Cheers!

  • mobg888 Level 1 (0 points)

    i logged in to thank you for your solution, it worked perfectly:


    "I know how to fix this issue

    Go to setting/general/reset

    Then hit reset network setting

    After that go to


    Dont select your network

    Hit other then manually type in your ssid

    After that select your encryption  (I SELECTED WPA IN THIS STEP)

    Then push back enter your password and your should be good to go"


    i have tried everything else, including:

    1. Change HTTP proxy to manual/ auto/ off (i tried all)

    2. Reset network settings

    3. Reboot phone

    4. Disable LTE

    5. Disable Cellular

    6. Clear Safari History/ Cache

    7. Reboot Router

    and many others,

    but nothing worked.


    finally your solution was able to give me a stable wifi.




    PS The problem i believe is NOT hardware, but a software issue that has a bug with certain Wifi encryption protocols. The one i used (WPA) worked.

  • Antoshkin Level 1 (0 points)

    You are not alone, men!

    I've upgrated my iphone 4s yesterday to iOS6 and since then WI-FI doesnt work...well, it shows networks, but i cant connect- reset, switch PROXI  etc...doesnt really help.. I spent so much time upgraining it and now I dont want to downgrade again...

    The most dissapointing thing is that APPLE keep official comments.

    Just google, how many awond the globe have this issue (which seems to be more affecting those upgraded iphone 4 rahter than those who bought iphon 5). If its a marketing tool of APLPE to push people to buy a new iphone- that will not work!

    we paid already our price, now we want appropriate service in return...

    I hope, they will release an update very soon and fix the problem!

  • FranAltomare Level 1 (0 points)

    iPhone 5, day 3, I can now connect to my time capsule (WPA). After doing the following steps:



    Dont select your network

    Hit other then manually type in your ssid

    After that select your encryption  (I SELECTED WPA IN THIS STEP)

    Then push back enter your password and your should be good to go


    Connection works, it's fast, but sometimes it drops. Before this I was not able to connect to WPA networks.


    This let us believe it's a iOS problem.

  • Antoshkin Level 1 (0 points)

    Yeah, this is applicable for iphone 5. And whats about iphone 4??

    I got 13.0 carrier and cant use Wi Fi...

  • BigZ12 Level 1 (0 points)

    I'm pretty sure this problem is related to the AES encryption on wifi networks.


    My iPhone 5 works when using:

    WPA - TKIP


    My iPhone 5 don't work with:

    WPA-Personal - AES or AES & TKIP

    WPA2 - AES (which would be my choice of security settings, and is the standard settings on my ASUS RT-AC66U router)


    I hope this is software related, but I fear it's the hardware.

  • kanepresten Level 1 (0 points)

    I have to let you know that i tried to use the method where you manually type in the SSID, and after about 30 seconds of video streaming on an AES encrypted wifi router, my phone continues to demonstrate the problem. Thanks for your suggestion, but it does not appear to fix all phones.

  • matrixxzero Level 1 (130 points)

    Some one is listening because Apple sent out a settings update and now Verizon will not be charging for "overages" caused by use of cellular data when it should have been using wifi.


    Article today :


    Good news at least for verizon iPhone users and an acknowledgement from Apple. I haven't read the instructions yet but hopefully there is something helpful in this article (other than the free data )

  • lookn4wifi Level 1 (20 points)

    My home WiFi consists of an AT&T router coupled with an Apple Time Machine (built in Air Port).  All my devices connect through the Time Machine.  I did a speed check, at home, of my iP5 WiFi speed last week and was getting about 11 Mbps download.  Yesterday I started noticing Safari YouTube wasn't loading videos.  I checked my WiFi speed again and was getting between 0.9 and 4 Mbps, although my iMac, and wife's iPad 2 (iOS6) are getting the expected 11 Mbps.  My iP3GS (iOS6) is getting about 6 Mbps, which I believe is expected for this older device, but fairing better then the new phone.   


    I've seen it mentioned to change the DNS for the device from the default to as a possible workaround for iP5 slow WiFi issues.  I've tried this a couple of times and my iP5's download speeds have over doubled to about 11 Mbps, matching that of the iMac and iPad 2.    I know very little about this kind of stuff.   


    Is it safe to use a public DNS such as  


    I would like to use it as it currently over doubling my home WiFi speed as long as there are no security concerns I need to be aware of.    Since my iP5 can attain the same WiFi speeds as the Mac and iPad under the right conditions, I trust and hope this will be a forthcoming fix on an iOS or Air Port update.        

Previous 1 64 65 66 67 68 Next