Previous 1 4 5 6 7 8 Next 109 Replies Latest reply: Oct 21, 2015 4:22 PM by Gunslinger24 Go to original post
  • DrVoje Level 1 Level 1

    I can fix it by simply rotating youtube and raise its volume and then try to get back to the music player, now you have the speakers working again!

  • change.managent Level 1 Level 1

    The issue may be caused due to your iPhone assuming there is still a headphone inserted after you remove it.Try cleaning the headphone jack with a brush throughly while holding iPhone upside down.

  • Usergio Level 1 Level 1

    Guys this might help it worked for me look on the left side if your iPhone there be a

    Knob right above the sound push it to the right if it already isn't and turn up your ringer sound

  • jessicarose91 Level 1 Level 1

    i have upgraded to the iphone 5 black 16gb today and i haveto this problem i've made sure the mute is not on tried pluging head phones and then taking them out tried Q-tip didnt work, i've had no sound at all from coming striaght out the box virbrate works fine its slightly annoying that its a brand new phone and cant get sound to work look like a trip back to EE for me see what they will do  if anyone as any sugguest please please let me no thanks

  • hazhead Level 1 Level 1

    Just to check.

    Did you go to setings and make sure the DO NOT DISTURB setting is set to off.

    And also check the sound settings to make sure ring is set to on and the volume is turned up?

    And the switch above the volume buttons on the side is clicked up and not showing a orangeish color?

  • prashantn Level 1 Level 1

    I got a iphone 5 2 weeks back and had the same problem The service asked me to restore the phone. While downloading the restore, I tried the TED thing and it worked! This is awesome. If you have a speaker problem, please try this! Thanks JanesHnc12

  • Dante2004 Level 1 Level 1

    This worked for me!  I'll try to get it replaced tomorrow.  Can't believe it.  Never had a problem with and Apple product like this before.

  • Bazman01 Level 1 Level 1

    I have the same problem. I can hear everything through the headphones but cannot get any sound at all through the speakers. It all seemed to be working well and this suddenly happend. I tried everything suggested by other. I did get a couple of seconds sound when I blew up the jack socket hole. It played through speakers for a few seconds and then stopped and has not returned. Any ideas before I sling the bloody thing at the wall!!

  • Flake49 Level 1 Level 1

    OK link doesnt work......so can someone actually type out what TED is?

  • Tonyboy1 Level 1 Level 1

    My Iphone 5 64GB has had the same problem.No sound at all,usually i have to do a turnoff and on and it's ok.Today it happened, i reset phone 10 times and did the q-tip trick nothing worked until i tapped and squeezed the bottom right of the phone where speaker is.The sound  came and went with taps and finally stayed on.I believe there may be a loose speaker connection,going to Apple store to see what can be done.

  • Bazman01 Level 1 Level 1

    It turns out there is a hardware fault. Took it back to the Apple shop and they replaced with new one under warranty. Dealt with quickly and without fuss. Quite impressed by their after sales!!

  • NoProb Level 1 Level 1

    I had no sound on my iPhone 5, even though the sound settings all worked.  I wouldn't get any ring tones when my phone rang, nor would I hear the text or email msgs.  Creepy Chris, in this thread, suggested turning off the orange button above the volume control.  Works like a charm!!! Thank you!!

  • Tonyboy1 Level 1 Level 1

    Went to Apple store and it turns out there is a hardware problem.The speaker connection fails,they replaced it quickly and i was on my way. The tech said this is happening alot.

  • Streetgamerx Level 1 Level 1

    Guys here's the easiest solution I found. It's not your hardware; it's a software malfunction. Delete YouTube and all of its data from your phone. Restart it by shutting off your phone and restarting it. Vuala. Problem solved. It's the app itself with the malfunction. Just use the browser version off YouTube as its a glitch in that and not your phone. Happy listening!

  • ruiz1991 Level 1 Level 1

    Buying the Galaxy tried of this problem

Previous 1 4 5 6 7 8 Next