1 2 3 Previous Next 112 Replies Latest reply: Mar 14, 2013 4:19 PM by benny.benzino
Runch Level 1 Level 1 (0 points)

Apparently LTE is avaiable in a pocket full of places here in Toronto as I found out today but no HSPA+ or HSPA, nor 4G display showing. It's either a quick bleep of LTE then back to 3G. What's up with that Bell? Or is it Apple to blame?  Back to Rogers I go?

  • 1. Re: No 4G Bell ????
    copetoons Level 1 Level 1 (0 points)

    Having exact same issue on Bell/Telus LTE network.  iPhone 5 will connect to LTE for about 10-15 seconds, then go a solid 3G.  We're well within their coverage map for the highest service, but something isn't working.

  • 2. Re: No 4G Bell ????
    Runch Level 1 Level 1 (0 points)

    Ya, me too. Basically from Sheppard to Bayview, Steeles to Bathurst, that whole area no LTE, and only a couple areas I got it further south. Talk about Bell false advertising their coverage area.

     

    What stings even more is that I did get LTE in those areas no problem when I was on Rogers with my SG2.

     

    iPhone 5 issue maybe?

  • 3. Re: No 4G Bell ????
    kevinmann Level 1 Level 1 (0 points)

    I'm having the same issue in Coquitlam, BC.  Bell claims full LTE services here, yet I only get 3G data. A little peeved off.

  • 4. Re: No 4G Bell ????
    Mikexchim Level 1 Level 1 (0 points)

    Same for me . No LTE or 4G in laval qc .

    Supposed to be full coverage someone know why ?

  • 5. Re: No 4G Bell ????
    DakotaONeill Level 1 Level 1 (0 points)

    What I have heard from a few people who have contacted Rogers, is because their switch is still trying to activate so many sims, they are holding back full LTE and 4G on most devices until the system can recovery. Now I don't know for a fact if this is true. I live in a 4G zone and after just under 20 hours still only see 3G. I would and will be contacting Rogers to ensure it will be working eventually.

  • 6. Re: No 4G Bell ????
    scottyontario Level 1 Level 1 (0 points)

    I got my iPhone 5 at 7:48 AM on the 21. I have not ONCE saw LTE on my phone AFTER calling Virgin Mobile (owned and operated by bell) on my phone... so I called my SP... they said I had to be previssioned so they did it. now hours later I STILL Show 3g and I am WELL within the supposed 4G coverage.. also using the TowerLocater app.. (thanks app store) I noticed I am DEAD center between TWO towers offering 800,1900,2100 Same as all the towers DT.. whats going on bell???? Seroiusly (I am at Kennedy And Finch.. well within the orange 75 MBPS LTE coverage zone) I have done EVERYTHING possible and still only 3G even turned off LTE and back on in settings... *** Bell/Virgin?

     

     

     

     

     

     

  • 7. Re: No 4G Bell ????
    jadkam Level 1 Level 1 (0 points)

    Just got off the phone with bell. They have a master ticket out, apparently it is a common reported issue for bell users on iphone 5, where they are recieving 3g signals instead of 4g lte even though they are in the coverage area. The rep told me it will be sorted out in the next few days. You have to call in and be added to a list of subscribers who are affected by this issue. So they can prioritize and fix it.

  • 8. Re: No 4G Bell ????
    xtf18 Level 1 Level 1 (10 points)

    I hope this gets sorted out soon. I'm on Virgin and had the same issues. Called VM customer service and had an appointment at the Apple Store and no one was able to resolve the problem. It seems like the phone always picks up the strong 3G signal by default instead of the LTE.

  • 9. Re: No 4G Bell ????
    copetoons Level 1 Level 1 (0 points)

    @jadkam ... Thanks!  Good to know about that master ticket.  Calling Telus tech support now (told estimated wait time is 20-minutes) so something tells me a LOT of people are having connection issues

     

    I just want a service that works as advertised.  I certainly hope that Bell/Telus have been honest WRT their LTE coverage map.

  • 10. Re: No 4G Bell ????
    JCali Level 1 Level 1 (5 points)

    I was in Mississauga (Erin Mills/Square One area) yesterday from 12 - 3PM and had LTE coverage. Used WiFi for the rest of the day. Went back to Oakville that night, and I haven't had LTE coverage ever since I was in Mississauga. I used to be able to get about a minute of LTE coverage when toggling airplane mode on and off, but I get nothing now.

     

    I called Apple just for fun, and they have no notices for this issue.

     

    Called Bell right after and the service rep told me that there is a "nationwide service disruption" for all iPhone 5 users. He said it will take a few days to sort out due to the high volume of iPhone 5s being activated.


    Nice to know that it's not just me, but I'm still disappointed. Maybe Bell will make things right and credit us somehow... its nice to dream, right?

     

    Goodluck to everyone out there. Let's keep this thread updated.

  • 11. Re: No 4G Bell ????
    copetoons Level 1 Level 1 (0 points)

    I spoke with Telus technical support and they have assigned a case number for their "2nd level" technicians to follow-up on.  Agent I spoke with was very polite and helpful.  I was put on hold a few times while they consulted with senior technicians.

     

    At first, I was told that Telus is reporting to Apple that the iPhone 5 is only saying "3G" even though it is on LTE when a speed test is done.

     

    However, I informed them that I was able to successfully connect to LTE in Ancaster, Ontario (HWY 403 near Wilson Street) earlier today and did a few speed tests... That is, the phone actually said LTE in the top left corner...  Download was 30.04 Mbps and Upload was 13.98 Mbps.

     

    Unfortunately, LTE connection was only reliable while on the wide open highway.  Anywhere within the Greater Hamilton area has 3G service only ... 4G is not appearing on the phone's display if no LTE is available.

     

    This, however, is not what Bell & Telus are advertising.  They have a very detailed coverage map at http://www.bell.ca/Mobility/Coverage_map ... It clearly shows the Burlington, Hamilton, Stoney Creek area within the 4G LTE service zone, and an even wider net for their 4G HSPA+

     

    My suspicion is that if Bell/Telus send field agents to the area to investigate, they are going to discover that they are not providing the service they claim to be.

     

    For one of my speed tests while on 3G, download peaked at 0.35 Mbps and upload was 0.29 ... note the decimal.

     

    Other tests download at 4.64, 3.22, 4.34, and 4.74 ... obviously not the 4G service claimed to be in this area.

     

    So, is it an antenna problem? ... Or is it a service problem??

     

    Only the Shadow knows.

  • 12. Re: No 4G Bell ????
    JCali Level 1 Level 1 (5 points)

    In a way, I hope this is just an issue with Bell. I don't want to go through the hassle of switching my phone if it's an antenna problem. I can live with 3G for the time being.

     

    That being said, If Bell is falsley advertising their LTE coverage... do we not have a legitimate reason to cancel the contract?

     

    I'm thinking that this is a Bell issue because I haven't heard of people having problems on others providers.

  • 13. Re: No 4G Bell ????
    Mikexchim Level 1 Level 1 (0 points)

    Telus got the same issue because telus and Bell got the same networks. i've got only 3g in a supposed LTE area since yesterday and the telus network seems very poor under LTE . Telus got a bad times since the iphone 5 launching day  you can't reach nobody on customer service .

    I'm on LTE  i make 2 feet than i'm back on 3g that is very very unstable....

  • 14. Re: No 4G Bell ????
    RayneOnya Level 1 Level 1 (5 points)

    I am also on Bell ......sounds like a Bell coverage problem I live in Edmonton Alberta and mine has been in LTE 99% of the time since I got it  Go figure the only time I lost LTE was in my side yard and I totally lost all service lol 

1 2 3 Previous Next