Announcement: Upgrade to macOS Mojave

With features like Dark Mode, Stacks, and four new built-in apps, macOS Mojave helps you get more out of every click. 
Find out how to upgrade to macOS Mojave > https://support.apple.com/macos/mojave

Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: Archive Utility freezes when trying to unzip a zip file

This happens every time I try to unzip a zip file. I'll doubleclick the file and the Archive Utility opens and says it is expanding, but the progress bar just keeps moving those stripes and nothing happens. I have to force quit Archive Utility. This happens EVERY time and I have stuff I need to unzip. Any ideas?

MacBook Pro, OS X Mountain Lion (10.8.2)

Posted on

Reply

Page content loaded

Oct 4, 2012 12:17 PM in response to Brian Brumfield In response to Brian Brumfield

Brian Brumfield wrote:


I am having the same issue. Looks like repairing permissions and restarting is the fix.


Seen here: https://discussions.apple.com/thread/4381241?start=0&tstart=0


This worked!!


Just opened Disk Utility, chose my boot disk, and then under First Aid, clicked "Repair Disk Premissions" - Reboot and works perfect.

Oct 4, 2012 12:17 PM

Reply Helpful

Dec 21, 2012 1:01 PM in response to MikeTheVike In response to MikeTheVike

I am having same issue with Archive Utility. Tried fixes listed below, but nothing has worked. It consistently freezes while unarchiving, requiring me to Force Quit the application. My files that I compress using Archive Utility do open correctly using Stuffit expander.

Dec 21, 2012 1:01 PM

Reply Helpful
User profile for user: MikeTheVike

Question: Archive Utility freezes when trying to unzip a zip file