Previous 1 5 6 7 8 9 Next 130 Replies Latest reply: Mar 30, 2014 8:10 AM by Magwich Go to original post
  • S. G. Level 1 (45 points)

    My bookmarks are OK, but resetting Safari removed all my cookies and other data (i.e., all the sites I registered in, remembering my user name, etc...), and it did not help.


    I also have a problem with American Express, Yahoo Mail, Apple Discussions, saying the certificate is invalid and can't verify the identity of "" or "" or "" (no facebook there, but akamai is still the problem according to the certificate.Problem.jpg).


    Someone said that clicking continue eventually solves it, and it appears to be better for where I have not had popups in the last few minutes, but I am worried to say continue for banking sites.

  • S. G. Level 1 (45 points)

    Another even weirder example, because the certificate appears OK and I still get the error message for Yahoo Mail.



  • canucksgirl01 Level 1 (55 points)

    Okay, I did some checking, and it looks like several browsers, for well over a year have been spitting out errors for "Akamai Subordinate CA 3" although it IS a trusted issuer, and listed (on other browser sites) as safe.


    So you can look this stuff up yourself (I don't expect you to blindly trust me), but to accept this certificate, under the "Trust" section of the certificate (shown in your screenshot), change "use system defaults" to "Always Trust".

  • wright Level 1 (0 points)

    Campy asked:


    "Did you go to:  safari>preferences>security and looked at your settings?"


    For Cookies - I had "Never" which I changed to 3rd Parties and Advertisers.

  • canucksgirl01 Level 1 (55 points)

    I looked up the one for yahoo as well, and the certificate information matches what it should be. I'm not sure why it says its valid, but at the same time Safari can't verify it... Maybe some files for Safari are corrupt?


    I would say its safe to change the "use system defaults" to "always trust", but again, that's your call.


    The only other option would be to upgrade Safari or reinstall it entirely. (There is a way to do this so you don't lose your bookmarks etc). If any files did become corrupt, a reinstall should take care of all these problems for you.

  • chilira Level 1 (0 points)

    exactly cgirl.  in akamai/fb we trust.

  • crampy Level 4 (1,135 points)

    OK you do have an older safari (my first computer was a 2003 model that made it to this summer and now I have this, Mt Lion so a few cats went by I never even saw...) In Mt Lion, you can select from a pretty big list what safari reset clears or not... Sorry about that with the saved log on stuff (but I would nver do that! If a malware was developed- zap- your personal stuff is in some criminal's hands!)

    Anyway though...So did I read that canuck's girl said your error message is different? ( I had to eat, and was off a while, playing catch up here).

    ONE Other possibility I thought of- are you on the cloud and have more than one device that share any files? Could one that is not cleared up, be re-infecting the other with the bad message? Then, it never is cleared??? If that is the case (multiple units) get them all on at once and do the continue thing so they all clear out the messages.

    I am in a quandary for thoughts of anything else to try. Like i said- mine cleared up that night... I figured OK someone mis-entered data, it got rejected until a few million folks freaked out and they fixed it.

    But yours Wright, and SG.... I feel flumoxed. I apologize.

  • S. G. Level 1 (45 points)

    It seems the method of saying "continue" is working better after I emptied the cache. No more popups in the last half hour for Apple Discussions, NYTimes, or Macrumors. I still have issues with (no popup for security, but the site appears without formatting because of errors when loading due to the certificate), and with (though I do not use that site).




    I do not know how to reinstall Safari, and I hope that further patience will pay off.


    Thanks again for your advice.

  • crampy Level 4 (1,135 points)

    at the bottom of that amex page, it says "for more information choose window>activity.

    Have you done that? (at that page, go to menu at top of page, WIndow> activity and tell us what that says.

  • crampy Level 4 (1,135 points)

    OK I just was surfing my preferences for safari and one thing different from 10.3.4 is that history can be disposed of (safari>pref's>general) 1 manually 2 day 3 week 4 month 5 year. Does yours do that? clear history separately just for fun, manually, from the drop down in the menu, and see.

  • S. G. Level 1 (45 points)

    My problem may be solved. Yes, I checked the activity, not on the amex page, but on Safari Window menu. There were 9 errors trying to connect to akamai again and other sites. I clicked on each site and said continue when the security popup came up, but it seems to have corrected the error. I can now see Amex website normally again.


    I am incredulous that Safari and Akamai are not addressing this more seriously, as it is directly appearing as a security threat (even though I hear it may not be dangerous).


    They could apologize for wasting so much of our time.


    Hopefully, this was the last of it and I now have clicked through all iterations of the akamai problem (,, etc...).


    In short, I agree with the solution to "continue", but you have to do it also through all the errors that appear in the activity window.

  • canucksgirl01 Level 1 (55 points)

    In case flashback malware is causing problems you can do a fairly simple check using terminal.


    Open /Applications/Utilites/Terminal


    Then paste the following and press the Enter button:


    defaults read ~/.MacOSX/environment DYLD_INSERT_LIBRARIES


    Then do the same for the following and press Enter:


    defaults read /Applications/ LSEnvironment


    If you have Firefox on your machine, then copy the following and paste into Terminal and press Enter.


    defaults read /Applications/ LSEnvironment


    What you WANT to see is "does not exist" at the end of each check in Terminal


    To check for invisible .so files that the malware could be using, copy the folllowing and paste into Terminal.


    ls -la ~/../Shared/.*.so


    After pressing Enter, you SHOULD get "No such file or directory"


    If you get something other than "does not exist" or "no such file or directory", then you likely have flashback malware and you'll need to go HERE to follow the instructions to remove it.

  • crampy Level 4 (1,135 points)

    Well, that is good news, SG. I  just looked at my safari>window>  blurp! no "activity" in Mt Lion. Yow it is interesting cross-Op diagnosing...

    I hope that the cure works for you. I am going to guess that your OS held onto the alert until you cleared it. And like for me, it was fixed way back that night, on their end. It is their business, so of course they want it fixed ASAP... OK I have a hurricane to prepare for. Hopefully it will not be too nasty. Good night and good luck all, until the next time, peace! C

  • S. G. Level 1 (45 points)

    Thanks Canucksgirl, I am now reassured because all this came as "does not exist". That was very helpful.


    Thanks Crampy, I hope this is it (until I resolve the last problem I still have with Yahoo Mail).


    Good night.

  • canucksgirl01 Level 1 (55 points)

    Great to hear S. G.


    And good luck to you Crampy! Never been through a hurricane before. o_0


    Good night all. :-)

Previous 1 5 6 7 8 9 Next