Previous 1 2 3 4 5 6 Next 89 Replies Latest reply: Jan 25, 2013 11:56 PM by patH72 Go to original post
  • simeonoriko Level 1 Level 1

    I reinstalled the update. It seems that my issues with a flickering screen after resuming from hibernation have stopped. I also have no issues with keychain and messages as well.

  • mpcnz Level 1 Level 1

    @simeonoriko.  Did you do anything differently this time around?  Install from the download rather than through the app store?  Something else?

  • simeonoriko Level 1 Level 1

    Nothing that I can visibly see. I re-installed from the download after my initial install from the Mac appstore

  • macmark_T&T Level 1 Level 1

    Reinstalling the update (downloaded from Apple Support Downloads this time) didn't help at all.

    Basically I've had to do the following to restore reasonably normal functions on this rMBPro...

    Turn off "Require a password after sleep" in Security and Privacy Preferences.

    Quit every single app that had been previously restored on boot and then restart the computer.

    Turn off Restore of apps and windows on restart.

    So far things seem to have returned to something resembling normal.

     

    Issues experienced included...

    Dark screen with occasional flicker of light when the system woke from sleep

    Non-responsive or partially responsive apps that either did not function properly or did not respond to double clicks, including opening items in the Keychain and selecting a word in Pages.

    Unable to copy files in the finder, which reports permissions issues on such an action.

  • Escaport Level 1 Level 1

    Very similar here. Once I turned off all auto load items and password from sleep, things are similar to normal most of the time. My left over issues are the same as macmark_T&T. Random non-responsive aspects of various programs. Permission problems emptying trash, etc...  When issue is encountered, the only solution I have found to be reliable is to quit everything and restart.

  • Gros101 Level 1 Level 1

    Yep it's still broken

     

    about an hour after the post it stated asking for the passwords again and eventually it got unusable on safari.  Mail has cracked it too

     

    cant use my new MBP Retina any more, back on my old 5 year old MBP again lucky I hadn't finished Migrating

  • mbova3 Level 1 Level 1

    Long story short: I reinstalled mountain lion to get my mid-2012 Macbook Pro back to normal.

     

    Backstory: I initially installed the update through the app store and experienced:

     

    -mail and safari would not start - gave me the "application quit unexpectedly" error

    -all my spaces were gone

    -maybe more I don't remember

     

    So then I tried reinstalling the update from the apple support page download with no improvements. I then made a full just-in-case backup and reinstalled mountain lion. Luckily, it appears that the update isn't yet part of the mountain lion build you get from the app store because now I see the update again in the app store. Obviously I will not be installing it this time.

  • CaliforniaSurfBoy Level 1 Level 1

    Add me to the list of issues.

     

    - Safari repeatedly crashes.

    - Repeated requests of "Mac OS X needs password" pop up box

    - Mail keeps going offline. Requesting access to keychains. Crashes

    - External hard drive keeps disconnecting. USB 3

    - Wifi has disconnected several times and just cycles through searching for networks. Attempts to turn off cause system preferences to crash. I have to reboot computer.

     

    Macbook pro 15" Mid 2012

  • alfredandrew Level 1 Level 1

    until now there's no fix to this issue yet!!!!! very very disappointed

  • usernametaken75 Level 1 Level 1

    Well, you can restore to a previous Time Machine backup prior to applying this patch, or you can reinstall the OS.  I'm sure there are other workarounds but these require little technical knowledge.

  • eltsac Level 1 Level 1

    Having the same problem; MacBook Pro 15" 2.3 GHz Core i7 from June 2012. I installed the update, and then started getting all of the Keychain prompts; Mail.app started prompting for password on all of my email accounts; copying files to an external drive or network share failed with authentication errors.

     

    I installed Mountain Lion from the Internet Recovery onto an external drive, and booted from that to make sure it wasn't a hard drive issue. Then I reinstalled Mountain Lion back onto the internal hard drive. It installed in place, so my user account and data was all there, and the problem was gone.

     

    Tonight, I again ran the update, and the old problem is back. I'm going to try reinstalling ML from the recovery partition.

     

    This is just dumb.

  • RuiMiguel Level 1 Level 1

    I've run disk permission repair and solved most of the issues.

  • mizzer-d Level 1 Level 1

    Finally couldn't take it anymore.  I reinstalled OSX from recovery (CMD+R at boot) and now everything seems normal.  So happy that I can actually use my rMBP again.

     

    I had no permission problems, disk problems, or keychain errors but yet I had almost every symptom described in this thread.  I just couldn't take it anymore.  Every "fix" I tried worked for 30 minutes (about the time that it took for to actually THINK things were fixed and working again) and then the problems would come back. 

  • alfredandrew Level 1 Level 1

    good for you bro... in my case it will take whole day for me backing up all my files and reinstalling this OSX  =< thanks Apple!

  • mpcnz Level 1 Level 1

    @RuiMiguel. Is repairing permissions working over the long term?  I've heard a number of cases where people repair permissions, think the problem is solved, but then it comes back hours or days later.  I'm trying to figure out if this is a real long-term fix.