Previous 1 2 3 4 Next 57 Replies Latest reply: Nov 26, 2012 8:46 PM by shereeffromdammamk
rswurth Level 1 Level 1

When I attempt to upgrade an app in iTunes for windows, I get an error:  "Could not purchase.  An unknown error occurred (11111).  There was an error in the iTunes Store.  Please try again later"

 

I am running the latest iTunes 10.7.0.21 for Windows 7.

 

This error occurs if I try to either update the app or if I delete it and attempt to redownload.

 

I have an iPhone and an iPad.  I am unable to update the apps or install the apps from within the App Store on iOS.

 

I do not have an AOL ID, as is a common issue with this type of error.

 

From what I can tell, my Apple ID account seems fine.  I logged in, changed some information, and ensured my credit card is valid and updated.

 

I can download new apps just fine.  I am unable to update or install apps I have purchased in the past.

 

 

error.png

Solved by rswurth on Nov 22, 2012 7:48 AM Solved

It seems this was a server issue.  Both iTunes and iOS devices are updating correctly now with no change on my end to either my account nor devices.

  • mysticzzz Level 1 Level 1

    i had this problem in the past. It was an error on apples side. You will have to get with apple support for them to fix your account in their computers.

  • RodrigoMonaco Level 1 Level 1

    Have you tried to sign out of your account, and then sign in again?

    That worked for me.

  • HKFlash Level 1 Level 1

    I am having thesame issue and it is affecting all my devices.  This occured after Upgrading to Lion, moving iTunes to a new machine, upgrading to iTunes 10.7 and setting up an iPad Mini.  Not sure what in there cacaused the issue.  When I sent a request to support I just go the response

     

    "As an Advisor for the iTunes Store, I handle issues related to billing, downloading, customer accounts, and the items available on the iTunes Store. I found no issues with your iTunes Store account and your question falls outside of my area of specialty. Let me refer you to the appropriate department and articles that can address your concern."

     

    Then basically said contact someone else at apple for support.  Not very helpful.

  • mark5211 Level 1 Level 1

    Im getting exactly the same on my iPad 2 and iPhone 4s, the iPad has 17 updates available and the iPhone has 6 updates available, tried deleteing twitter from my Ipad but now cant re-install it, and when I try through iTunes I get the unknown error.

  • Mirq13 Level 1 Level 1

    Same here! I cannot update/install any app from the store.. iOS 6.0.1. - iPhone 4S

  • HKFlash Level 1 Level 1

    I spent some time on the phone with Tech Support.  The person I was talking to said it was the most unusual error he had come across in a long time and nothing we tried seemed to help.  After bringing in representatives from the iTunes store it ended getting kicked up to engineering as it appears we are not the only ones with the problem. They were going to email me when they had a solution.

  • d_hager Level 1 Level 1

    Having the same issue and received the same (very unhelpful) pass-the-buck e-mail.

     

    I called into support and eventually spoke to a human being who said that they are having an issue with the store currently that might be affecting me and that they'd call back in a couple of hours to make sure it's working for me.

     

    On my iDevices, when I tap the Update button, it switches to "Installing" for about 2 seconds and then just goes back to "Update." No error at all on my iPhone or iPad. On iTunes for Windows (10.7), I get the error 11111 shown in the original post.

  • RMeyer Level 1 Level 1

    Same issue, same encounter at Tech Support (also tried to have me delete apps and re-download - that didn't work). Also, won't install on the iPhone either.

  • mark5211 Level 1 Level 1

    If you get a solution would you post it on here please?, Ive been trying to fix mine for 7 hours now with no luck

  • HKFlash Level 1 Level 1

    Will do.  Haven't heard anything yet.

  • rswurth Level 1 Level 1

    RodrigoMonaco wrote:

     

    Have you tried to sign out of your account, and then sign in again?

    That worked for me.

    I have attempted to sign out and sign in while on iTunes and my iOS devices.  Still no resolution.

  • RMeyer Level 1 Level 1

    After 30 minutes this morning, no resolution. Then another tech support call this afternoon, 15 minutes in, was escalated to a Tier 2 (Senior) advisor. He said something similar to the above ("this is one of the strangest things I've seen"). He was chatted with iTunes guys and took all my info into the case and was escalating it over to engineering. Said they would be in touch.

     

    So, no solution...yet.

     

    Just to clarify:

    iTunes on Windows7: trying to update an existing app, or re-download a prior app, gives the (11111) error. Downloading a new (free) app worked fine.

     

    App Store on iPhone5, iOS 6.0.1: click on UPDATE, switches to INSTALLING...for a second, then switches back to UPDATE. No error message (and nothing in Diagnostic data).

     

    App Store on iPad 3, iOS 6.0.1: same as iPhone 5.

     

    Definitely account related.

     

    I have cleared the store cache, signed out and back in, deleted the credit card data, and re-added, rebooting PC and iPhone...nothing works.

     

    Will post if I hear anything back from Apple.

  • Mario TS Level 1 Level 1

    i've the same issue, i cant update or download any apps that i brought in the itunes and in the ipad, i didnt try my iphone.

    need a fix fr this error

  • AndySchultz Level 1 Level 1

    I'm having this same problem, however, i'm also unable to watch purchased movies and tv shows on my apple tv. Guessing the two are related. Really hoping this gets solved soon!

Previous 1 2 3 4 Next