Previous 1 2 3 4 Next 45 Replies Latest reply: May 15, 2013 7:23 PM by daparsons60
jeremyschultz Level 1 Level 1 (0 points)

Today, I fired up Safari to access my work server but the required Java applet wouldn't run. Safari displayed "Blocked Plugin" and clicking it said my Java was out of date and/or a security risk. I upgraded to the most recent Java (7.10, I believe) and restarted everything, but Safari still blocks the plugin. Firefox does not and confirms it's installed correctly and works.

 

There's no higher version of Java or my Safari (6.0.2). What is going on and how can I resolve it?

 

Thanks!

 

Jeremy

Previous 1 2 3 4 Next