Previous 1 2 3 Next 63 Replies Latest reply: Jan 14, 2016 5:55 AM by Chris CA Branched to a new discussion.
ashtonnicole9 Level 1 Level 1

I have a bow on my home button and when it is in my pocket it cause voice control to come on all the time! I just really want to turn voice control off! how in the world do i do that?


iPhone 4S, iOS 6.0.1
Reply by RykerDJ on Oct 10, 2013 11:19 PM Helpful

Hello. I recently had this problem, and unfortunately this thread doesn't answer the question. Because it is option #1 on my Google search, I assume it will be someone else's, so I will answer.

The solution to the Voice Control thing is odd. You actually have to turn Siri ON. With Siri on, it replaces Voice Control, and that specifically won't pop up anymore. Instead, Siri will. Siri will do the exact same thing, so now, we make it so Siri doesn't make those calls.

You go to settings>general>passcode lock. Turn it on. Pick a pass code. Then, on the same screen, scroll down and click Siri, turning it off.
This will make it so, in order to use Siri, you have to have typed in the passcode. If the passcode has not been typed, it won't activate. Thus, eliminating calling Mr. Cousin whom you forgot you even had their phone number, and playing embarassing songs during inconvinient moments.
I hope this helped.

Reply by ashtonnicole9 on Jan 31, 2013 2:46 PM Helpful

no, i have already turned off siri and my voice control is still on...

Reply by BradCol on Jun 24, 2013 6:40 PM Helpful

I found the solution. Because I have an iPhone 4S with Siri, I turned Siri on, a passcode on, then deactivated Siri from the lock screen.

 

Deactivating Voice Control from the lock screen doesn't work, but Siri does.

All replies

Previous 1 2 3 Next