Previous 1 2 3 Next 58 Replies Latest reply: Sep 17, 2014 8:17 AM by Psi
AmadeusBiteTheApple Level 1 (5 points)

Received 2 appointments from a customer, same date, same content, just different hours. Since then I receive message from iCal: Access to “Subject” in account “iCloud” is not permitted. The server responded "403" to CalDAVWriteEntityQueueableOperation. In my opinion this is a bug, because iCloud is not able to handle 2 appointments at the same date with same content, just at different hours. The different hours should be enough individuality for each event on calendar.


MacBook Pro (17-inch Mid 2010), OS X Mountain Lion, 8 GB RAM, 512 GB SSD
  • Csound1 Level 8 (46,982 points)

    Reboot.

  • AmadeusBiteTheApple Level 1 (5 points)

    Reboot doesn't help. This message is from iCloud server and the reboot of my computer doesn't change something. Locally the appointments are in the calendar, just on iCloud one of the events is missing.

  • Csound1 Level 8 (46,982 points)

    Remove the one that does not appear at iCloud,com, then put it back.

  • Csound1 Level 8 (46,982 points)

    In my opinion this is a bug, because iCloud is not able to handle 2 appointments at the same date with same content, just at different hours. The different hours should be enough individuality for each event on calendar.

     

    Here are 4 identical events (other than time) in Calendar on my mac

    Screen Shot 2013-04-21 at 1.58.46 PM.png

     

    Here is how they appear at iCloud.com

    Screen Shot 2013-04-21 at 1.59.16 PM.png

     

    I concluded that iCloud has no problem with identical events seperated by time, so the question becomes what is wrong with your setup as opposed to what is wrong with iCloud.

  • AmadeusBiteTheApple Level 1 (5 points)

    Tried. Same result.

    Even the ignore button is helpless. The message appears again and again.

  • Csound1 Level 8 (46,982 points)

    Check my last post, this is not an iCloud problem.

  • AmadeusBiteTheApple Level 1 (5 points)

    To be more detailed:

    A customer send me an appointment which is an regular appointment.

    After one of our our-fixes he send me again the same appointment, just 2 hours later, for a resumation. I agreed and since then I have this message. Just deleting it helps. But this can't be a solution.

    I tried to put same events on different hours. It works, just this specific event iCloud doesn't accept.

  • AmadeusBiteTheApple Level 1 (5 points)

    The detailed message is (marked with Begin and End):

     

    - Begin -

    Access to “Status meeting” in “Customer” in account “iCloud” is not permitted.

     

    The server responded:

    “403”

    to operation CalDAVWriteEntityQueueableOperation.

    - End -

     

    "Customer" is specific calendar for this customer.

    In my opinion server must be the iCloud server. In my calendar the event is written, just in iCloud the event doesn't appear. That means to me that the event can't be written in the iCloud Calendar and the message is from iCloud.

  • Csound1 Level 8 (46,982 points)

    AmadeusBiteTheApple wrote:

     

     

    "Customer" is specific calendar for this customer.

    In my opinion server must be the iCloud server. In my calendar the event is written, just in iCloud the event doesn't appear. That means to me that the event can't be written in the iCloud Calendar and the message is from iCloud.

    No, in a Dav system the server is whichever end is sending, Calendar (on your Mac) contains both a Dav server and a Dav client (or it could not send updates). Writing an event in the local calendar and sending the event to the online calendar are different things,

     

    Try signing completely out of iCloud, restarting and signing back in.

  • AmadeusBiteTheApple Level 1 (5 points)

    I don't know the details of the app, but you are surely right, that the local server try to synchronize the events with iCloud, being a interface.

    Waht do you exactly mean with signing out? Do you mean to deactivate Calendars from "iCloud" in the "System Preferences"?

    I never did that and I would not like to miss all the informations alreday stored.

  • Csound1 Level 8 (46,982 points)

    I saw your reply in my email but it is not showing up here, so yes, sign out of iCloud (completely) and then sign in, you should back up your data first.

  • AmadeusBiteTheApple Level 1 (5 points)

    In Germany it's late now. I will try it tomorrow.

  • Csound1 Level 8 (46,982 points)

    OK, post back.

     

    Your English is excellent but there are German speakers here if you need they're help.

  • AmadeusBiteTheApple Level 1 (5 points)

    Thank you very much for your help. I understand you very well.

    In the next hours I have some work to do and in the later afternoon I will backup and try to follow your suggestion.

    In this morning I tried just one thing: I have interrupted my internet connection and start calendar on my MBP. No error message!

    Everything was fine until I start my internet connection again. Then my beloved message was present, annoying me every few seconds, ignoring the "Ignore" button.

Previous 1 2 3 Next