1 2 3 4 5 Previous Next 554 Replies Latest reply: Jun 14, 2014 11:18 AM by zelous Go to original post Branched to a new discussion.
  • 30. Re: iPhone 4 facetime not working
    gail from maine Level 6 Level 6 (11,575 points)

    Running any sort of Anti Virus software by any chance? I realize it is not likely on an iPhone, but just askin....

     

    GB

  • 31. Re: iPhone 4 facetime not working
    nevets2 Level 1 Level 1 (35 points)

    Could it be a case of my iPhone being filled close to capacity?  I have a 32 Gb iPhone 4.  In Settings/General/About, it says I have a capacity of 28.5 Gb with only 4.6Gb available.

     

    Incidentally, I'm on Carrier: AT&T 14.2

     

    iPhone model # MC610LL/A

     

    Under diagnostics & Usage, I am Automatically sending information to Apple.  "Hello Apple!"  Are you looking at what my iPhone is sending?  Do you see every time I loose connection on a Facetime call? Are you seeing why?

     

    Wow!  Under Diagnostic & Usage data there's tons and tons...... and tons of data on my iPhone that I have absolutely no idea what it's saying.  I presume this is the data that Apple is receiving from me.  I can't even tell if it relates to these dropped Facetime Calls.  But some of it must be reporting those events.

     

    Seriously - everyone here who is having this problem should turn on that feature (Settings/General/About/Diagnostics and Usage) to automatically send all of their Diagnostics and Usage data to Apple so we can then ask them what they are seeing.

     

    GB, is there any other data in the "About" section that might be worth sharing?  I don't understand what many of these items even mean.

     

    Or am I totally barking up the wrong tree here?

     

    Steve

  • 32. Re: iPhone 4 facetime not working
    gail from maine Level 6 Level 6 (11,575 points)

    Hi Steve,

     

    I have 5.1 GB available on mine, I'm AT&T 14.2 as well. I do not have a lot of locations services turned on - just my compass and maps and a couple of others (I probably have at least 20 other apps that I could have location services turned on for, but I have them all turned off).

     

    I know this sounds rather lame, but have you clicked on your Apple ID in FaceTime and signed off (not just turned FaceTime off and back on)? Just a thought....

     

    Cheers,

     

    GB

  • 33. Re: iPhone 4 facetime not working
    nevets2 Level 1 Level 1 (35 points)

    Gail

     

    Really appreciate your hanging in here with us

     

    I tried signing off and then back on.     No change

     

    Except I'm driving my wife crazy making test Facetime calls to her iPhone

     

    Steve

  • 34. Re: iPhone 4 facetime not working
    vg145 Level 1 Level 1 (0 points)

    Same problem I have 1gb remaining and FACETIME WON'T WORK

  • 35. Re: iPhone 4 facetime not working
    jan277 Level 1 Level 1 (0 points)

    I'm in Ontario Canada so it is obviously not the location.  I used Facetime all the time on my iPod touch when I was in Florida but since being back in Canada I have tried to Facetime friends and same thing, Connection Lost.  I thought it was a problem with my iPod and went to Best Buy to see.  They tried calling on my iPod to their Facetime and it worked!  I had thought of buying a mini iPad instead but it appears by reading these posts that it just isn't the iPod.  I did reach a friend in England once but when I called someone in Australia it always came up with Connection Lost the same when I called someone else in Ontario.  I have tried all the things others have suggested but it still doesn't work, just that once. A friend came over with his iPad and he tried calling me on my Facetime and it said Connection Lost on his iPad so what on earth can it be.  I am very frustrated that there doesn't seem to be a solution from Apple.

  • 36. Re: iPhone 4 facetime not working
    gail from maine Level 6 Level 6 (11,575 points)

    Hi Steve,

     

    hahaha! Think how happy your wife will be when you can actually get through to her! So, looked through the posts again, and not seeing that we have had you reset your network settings:

     

    Settings>General>Reset>Reset Network Settings

     

    Also, try turning off Bluetooth and Cellular so just Wifi is up when you try to make a call. Graspin' at straws here, but these are all things I would try if I were having the issue.

     

    Cheers,

     

    GB

  • 37. Re: iPhone 4 facetime not working
    who the man Level 1 Level 1 (0 points)

    My iphone 4 facetime also fails to connect and it's a recent fault, my imac and ipad connect fine and the wifes iphone 4 works fine with facetime, it's only my iphone4 that won't connect to facetime, I live in the uk and my iphone4 was from an early batch as i bought it on the day of release.

  • 38. Re: iPhone 4 facetime not working
    Libby101a Level 2 Level 2 (265 points)

    Have you checked restrictions? Sometimes if restrictions are turned on this can cause the issue... images.jpeg

  • 39. Re: iPhone 4 facetime not working
    nevets2 Level 1 Level 1 (35 points)

    Please, where do you find "restrictions"?

     

    Steve

  • 40. Re: iPhone 4 facetime not working
    keenobserver Level 1 Level 1 (0 points)

    I'll note my experience here so that hopefully we can see a pattern or not as the case may be:

     

    • iPhone 4 16GB bought in the UK June 2010 launch day from Vodafone, a UK network, no I didn't queue up ;-)
    • OS 6.1.3 (10B329).
    • I regularly have only 1GB or even less available and had no problems before with FT.
    • Model MC603B/A.
    • Over 200 Apps installed.
    • Never had any problems with the phone before 28Jun13 when I first noticed FT saying "Lost Connection".
    • Have not done anything different with the phone before the FT issue, settings, restrictions etc.
    • However I get daily App updates, which I'm sure we all do, the problem could be related to that but I have no way of knowing which Apps have been updated since the FT issue.
    • Using a home wifi with wifi extender, (it's not the extender as it worked fine before and with other iPhone 4's).
    • Tried other iPhone 4's on same network, no FT issues, i.e. worked fine on home wifi network.
    • Current location Europe on the Mediterranean as most posters here are U.S., location may not be the issue, it's not just a U.S, FT issue.
    • I have tried all the suggestions on here so far, resets, reboots etc. none have worked.

     

    My 2 bits worth, I'm most likely to be wrong, has been known ;-):

    It may have something to do with an App going haywire or an App update conflciting with FT.

    It could be an iCloud related issue, maybe our iCloud or old @me email address conflicting somehow.

    Or a conflict/setting issue where it says "You can be reached by FaceTime at:" under the 'Settings' → 'FaceTime' section of our phones.

     

    Perhaps if we all make a list, it may be helpful to bring up thoughts on this puzzle.

  • 41. Re: iPhone 4 facetime not working
    keenobserver Level 1 Level 1 (0 points)

    You can find 'Restrictions' by going to 'Settings' → 'General' → 'Restrictions'

  • 42. Re: iPhone 4 facetime not working
    gail from maine Level 6 Level 6 (11,575 points)

    Thanks keenobserver for posting your "vital statistics". As you said, maybe something in your post will resonate with someone else who is having the issue. I would love to see if anyone has a few fewer than 200 apps, that might be able to remember what was updated on or around the time their FT app stopped working. I can't help but think it might be related to a specific app update or something like that. Otherwise, there would be, literally, thousands of posts about this.

     

    I'm not saying it is not affecting a lot of people. But it is also not affecting a lot more people. So, that's why app updates are suspicious to me. Apps are the one thing that many people may share.

     

    Any chance you might be running the Facebook app? If, for example, you had that running and then, without closing it, and removing it from your queued task bar, you then tried to make a FaceTime call, possibly interference?

     

    Again, grasping at straws, but think of anything that might be trying to access through your Wifi connection at the same time you are making a FT call. Seems like the FT call is disconnecting because the Wifi connection has been interrupted in some way....

     

    So, that's my thought for today! Keep posting and thinking!

     

    Cheers,

     

    GB

  • 43. Re: iPhone 4 facetime not working
    nevets2 Level 1 Level 1 (35 points)

    Gail??

     

    Never even entered that Restrictions area under General before.  Had to guess 2 times what my "password" was.  I keep track of my passwords and I didn't even have anything listed as a Restricted password.

     

    But that's just for starters.

     

    After entering Restrictions and disabling Restrictions and then enabling them again, I now find myself in a much much worse situation

     

    Till now I was able to initiate a Facetime call.  But the connection was lost when the other party accepted and the system tried to connect us.

     

    Till now I could receive an invitation to a Facetime call.  But my connection was lost when I accepted and the system tried to connect us.

     

    Now I can no longer either initiate a Facetime call or receive an invitation to one.

     

    At the bottom of each contact where it previously had 4 boxes, one of which was Facetime, I now only have 3 boxes, "Send Message" "Share Contact" and "Add to Favorites"

     

    I no longer even have "Facetime" as an option to try.

     

    This happened after I messed with the Restrictions and then decided to try and restart my iPhone (shut down, then start up again)

     

    So now what????

     

    Restrictions are on, but Facetime and all of the built in apps are "allowed" as are all of the other options under "allow".

     

    I just restarted my iPhone again and still no Facetime option in any of my contacts who, I know, have iPhones.

     

    Talk about Facetime capability being completely erased from your iPhone4

     

    But then maybe this progression in my losing my Facetime ability might give us a clue as to what is the problem?

     

    Ever the optimist

     

    Steve

  • 44. Re: iPhone 4 facetime not working
    gail from maine Level 6 Level 6 (11,575 points)

    Hi Steve,

     

    Can you simply disable Restrictions again altogether? Once you have done that, see how things look.

     

    GB

1 2 3 4 5 Previous Next