Previous 1 34 35 36 37 38 Next 555 Replies Latest reply: Sep 30, 2015 9:02 PM by Kflashdotcom Go to original post Branched to a new discussion.
  • C0l Level 1 (0 points)

    Not 100% sorted judging by my iOS 7.0.4 experience so far...


    I finally got time to update (straight to 7.0.4 from 6.*) and FaceTime / iMessage is not working - fails to authenticate when I try to sign in using my valid AppleID / password in FaceTime. Says check network connection (which is fine for other apps). IMessage says 'waiting to authorise' if set to is my phone no. Or same as FaceTime if I switch to using the AppleID.


    Seems too be happening for others too - not sure if it's linked to this pre-iOS7 issue I had or if I've just been unlucky twice...


    Currently giving it upto 24hrs to activate, as that's apple's 1st suggested troubleshooting step, but their suggestions if that doesn't work look horribly familiar... :(

  • C0l Level 1 (0 points)

    I've just got it working (for now at least!). I tried switching iMessage off, then doing a Network settings reset - no joy. But then I remembered to disable both iMessage and FaceTime and then do the network settings reset - this has worked...

  • roadrunner81 Level 1 (0 points)

    STILL not working here.


    Most of his thread suggests its an ip4 exclusive problem. However same problem effects both my iPod Touch 4s on 6.1.2


    Tried everything and FT is still broke.

  • cerridwenshamrock Level 1 (0 points)

    I know that this discussion started in July but I currently have exactly the same problem. It started about a week ago.


    I'm using an iPhone 5 running iOS 7.0.4 and Three Ireland. As you all said, when I try to FaceTime someone it just says "connection lost" - but the strangest thing is that if I connect my iPad Air using the hotspot and I try to FaceTime it works just fine, so actually it can't be a network issue.


    Please, could someone help me? Last week everything was ok, it's driving me mad now!

    Thank you!

  • nevets2 Level 1 (45 points)

    I've upgraded to iOS 7.0.3 when it came out and have been using FaceTime on my iPhone 4 ever since.


    But I was suspicious about iOS 7.0.4 "fixing" Facetimeand have NOT upgraded to that version.


    Of course I'm sitting here just inches away from buying a new iPhone 5S for the 4G speed, mostly.  OK, for Facetime over the cell network and Siri, too.


    But now you tell me the 5S also has Facetime problems???


    What's the deal, folks?

  • masuma.sugar Level 1 (0 points)

    Someone mentioned about a 3 year cycle issue.


    So us guys who had the 4. We initially had the problem and now apple have finally resolved it for us.


    But it seems to now be causing issues for the 4s and 5 users

  • gring40 Level 1 (0 points)

    Upgraded to 7.0.3 some time ago and that completely fixed the FT failure on my iP4. Further updating to 7.0.4 preserved FT function for me.

  • shtang Level 1 (0 points)

    go to settings>itunes store & appstore>logout

    go to settings>itunes store & appstore>login

  • globalist Level 1 (0 points)

    What is your source for this info? Thanks!

  • BarbMaul Level 1 (0 points)

    I am a Verizon user and have this problem now.  I am reading this thread and hope to find an answer soon, as I am on page 4 now.

    Has there been a solution?

  • Catriaa Level 1 (0 points)

    BarbMaul.......skip to about page 30 otherwise you are going to be bogged down in endless pages of the same comments about it not working.     The last five or ten pages should have better information for you.....I got my facetime back without having to lose my apps or information (I refused to do the wipe that causes that......I figured I would move to Skype if I had to)   Mine just started working all of a sudden


    good luck to you

  • keenobserver Level 1 (0 points)

    I've been following this thread since my first comment on page 1 and as 'mysteriously' as I had lost FT, it has come back yesterday.


    I'm still on IOS 6.1.3 on a UK bought iPhone 4 in June2010. So for now FT is working and I haven't done anything to fix it, at least not intentionally ;-) all very odd.


    I remember some peoples' comments on here a while ago to the  effect that this is a very limited problem etc. etc. well the views are in 6 figure digits now, I think that's certainly not limited...(and it can't only be the 535 replies logging in 1000s of times).


    I sincerely hope fellow FT malfunction iPhone owners get there's back too, perhaps it's a new years pressie from  someone!

  • Catriaa Level 1 (0 points)

    love your image ~ my FT did the exact same thing......wasn't working for a month or so (or off and on, until a three or four day period where it just went completely out.   Then, all of a sudden voila, it worked    We still seem to get "static" and a black screen with a Not Connected or Reconnecting text.    This is between California and Britain or Eastern Europe.    Helps if I disconnect and re try

  • BarbMaul Level 1 (0 points)

    Thank you, I'll start reading there. Thanks for saving me the time!

  • Tony in NC Level 1 (0 points)

    This may not help anyone, but I FINALLY got Facetime to work properly on my iPhone 5.


    I could receive Facetime calls on my phone from my wife, but when I tried to initiate a Facetime call to her, I would immediately get the "Connection Lost" error.


    I tried most of the suggestions in this thread to no avail.


    I tried to initiate a FT call while in my car (connected to the radio via Bluetooth), and when the radio displayed the "Calling 123-456-7890", I realized that that was not her iPhone number, but her work number. Had I not been connected to the radio via Bluetooth, I never would have known that the phone was calling her work number (a land line).  No wonder it didn't go through!!!!


    Her work number was the first number listed under her contact info.  I deleted that number which moved her iPhone number to the top.  I then added her work number beneath the iPhone number.


    I was then able to initiate a Facetime call from my phone to hers.


    Again, this may help no else else, but it solved my issue.


    Good luck to all.