Previous 1 2 3 Next 41 Replies Latest reply: Sep 7, 2013 10:54 AM by Ruslan Abuzant Branched to a new discussion.
Sandekum Level 1 (0 points)

Hi Everyone,


Have been facing a problem since many days now.


Everytime I click on a link in any page, it is autodirected to A website called This happens mostly when, I try to open any videos in youtube or anyother Sites... What is this and How can I get rid of this.... Also why this happens..


I am aware of Parking Websites. But how is this connected to parking, since I am trying to open videos in youtube.... Need a solution for this ASAP... Please help....


Screen shot attached here....


SandekumScreen Shot 2013-07-14 at 12.37.43 AM.png

iMac, OS X Mountain Lion (10.8.4)
  • dominic23 Level 8 (36,390 points)

      Quit Safari.

      Hold the shift key down and relaunch Safari.



    Reset Safari.


    Click Safari in the menu bar.

    From the drop down select "Reset Safari".

    Uncheck the box next to  " Remove saved names and passwords".

    Click "Reset".




    Empty Caches


    Safari > Preference > Advanced

    Checkmark the box for "Show Develop menu in menu bar".

    Develop menu will appear in the Safari menu bar.

    Click Develop and select "Empty Caches" from the dropdown.


    Turn off Extensions if any, and launch Safari.

    Safari > Preferences > Extensions

  • Linc Davis Level 10 (184,975 points)

    Resetting Safari and emptying the cache will have no effect.


    From the Safari menu bar, select


    Safari Preferences Extensions


    Turn all extensions OFF and test. If the problem is resolved, turn extensions back ON and then disable them one or a few at a time until you find the culprit.

  • Sandekum Level 1 (0 points)

    Hi Davis,


    Have tried all this, and finally I am here for a solution... Infact, I missed out something in my original post... Its not only Safari, but even Mozilla has the same problem. So I guess its not a Browser issue. What I wanted to check was that, is it some kind of a virus or malaware.. HAs any one faced this problem before....


    Most of the time its very irritating when I am unable to view something in the browser....


    And yes, my extensions are OFF...... Recently I have not added any extensions to safari.....



    Please help guys...



  • Carolyn Samit Level 10 (102,840 points)

    Try a different DNS server ...



    Open System Preferences > Network > Advanced > DNS


    Click + and type:



    Click + again and do the same.



    Click Ok.



    Quit and relaunch Safari to test.

  • Linc Davis Level 10 (184,975 points)

    Please read this whole message before doing anything.
    This procedure is a diagnostic test. It won’t solve your problem. Don’t be disappointed when you find that nothing has changed after you complete it.
    Third-party system modifications are a common cause of usability problems. By a “system modification,” I mean software that affects the operation of other software — potentially for the worse. The following procedure will help identify which such modifications you've installed. Don’t be alarmed by the complexity of these instructions — they’re easy to carry out and won’t change anything on your Mac.


    These steps are to be taken while booted in “normal” mode, not in safe mode. If you’re now running in safe mode, reboot as usual before continuing.


    Below are instructions to enter some UNIX shell commands. The commands are harmless, but they must be entered exactly as given in order to work. If you have doubts about the safety of the procedure suggested here, search this site for other discussions in which it’s been followed without any report of ill effects.


    Some of the commands will line-wrap or scroll in your browser, but each one is really just a single line, all of which must be selected. You can accomplish this easily by triple-clicking anywhere in the line. The whole line will highlight, and you can then copy it. The headings “Step 1” and so on are not part of the commands.


    Note: If you have more than one user account, Step 2 must be taken as an administrator. Ordinarily that would be the user created automatically when you booted the system for the first time. The other steps should be taken as the user who has the problem, if different. Most personal Macs have only one user, and in that case this paragraph doesn’t apply.


    Launch the Terminal application in any of the following ways:


    ☞ Enter the first few letters of its name into a Spotlight search. Select it in the results (it should be at the top.)


    ☞ In the Finder, select Go ▹ Utilities from the menu bar, or press the key combination shift-command-U. The application is in the folder that opens.


    ☞ Open LaunchPad. Click Utilities, then Terminal in the icon grid.


    When you launch Terminal, a text window will open with a line already in it, ending either in a dollar sign (“$”) or a percent sign (“%”). If you get the percent sign, enter “sh” and press return. You should then get a new line ending in a dollar sign.


    Step 1


    Triple-click the line of text below on this page to select it:
    kextstat -kl | awk '!/com\.apple/{printf "%s %s\n", $6, $7}' | open -f -a TextEdit
    Copy the selected text to the Clipboard by pressing the key combination command-C. Then click anywhere in the Terminal window and paste (command-V). A TextEdit window will open with the output of the command. If the command produced no output, the window will be empty. Post the contents of the TextEdit window (not the Terminal window), if any — the text, please, not a screenshot. You can then close the TextEdit window. The title of the window doesn't matter, and you don't need to post that. No typing is involved in this step.
    Step 2


    Repeat with this line:
    { sudo launchctl list | sed 1d | awk '!/0x|com\.(apple|openssh|vix)|org\.(amav|apac|cups|isc|ntp|postf|x)/{print $3}'; sudo defaults read LoginHook 2> /dev/null; } | open -f -a TextEdit
    This time you'll be prompted for your login password, which you do have to type. Nothing will be displayed when you type it. Type it carefully and then press return. You may get a one-time warning to be careful. Heed that warning, but don't post it. If you see a message that your username "is not in the sudoers file," then you're not logged in as an administrator.


    Note: If you don’t have a login password, you’ll need to set one before taking this step. If that’s not possible, skip to the next step.


    Step 3
    launchctl list | sed 1d | awk '!/0x|com\.apple|org\.(x|openbsd)/{print $3}' | open -f -a TextEdit
    Step 4
    ls -1A /e*/{la,mach}* {,/}L*/{Ad,Compon,Ex,Fram,In,Keyb,La,Mail/Bu,P*P,Priv,Qu,Scripti,Servi,Spo,Sta}* L*/Fonts .la* 2> /dev/null | open -f -a TextEdit
    Important: If you formerly synchronized with a MobileMe account, your email address may appear in the output of the above command. If so, anonymize it before posting.


    Step 5
    osascript -e 'tell application "System Events" to get name of every login item' | open -f -a TextEdit
    Remember, steps 1-5 are all copy-and-paste — no typing, except your password. Also remember to post the output.


    You can then quit Terminal.

  • Sandekum Level 1 (0 points)

    Hi Linc,


    Thanks for the steps... I have only user on my system and have executed all steps as you have mentioned.. Have removed my Mobile me id....




    Step 1 - (2.2.1)


    Step 2 -






    Step 3 -





    Step 4-








    Adobe AIR.framework







    /Library/Input Methods:


    /Library/Internet Plug-Ins:

    Flash Player.plugin


    Quartz Composer.webplugin

    QuickTime Plugin.plugin










    /Library/Keyboard Layouts:













    Flash Player.prefPane




















    Adobe Unit Types.osax



    Microsoft Office.mdimporter














    Library/Address Book Plug-Ins:










    Monotype Corsiva.ttf

    Viner Hand ITC.ttf



    Library/Input Methods:



    Library/Internet Accounts:



    Library/Internet Plug-Ins:




    Library/Keyboard Layouts:




    com.adobe.AAM.Updater-1.0.plist 9DF1ADD94.plist 1F8EFC36F.plist 6A5E29B27.plist





    Import into NOOK for Mac.workflow



    Step 5 -

    Skype, Dropbox

  • Linc Davis Level 10 (184,975 points)

    Let's clarify something from your first message. You wrote:


    Everytime I click on a link in any page, it is autodirected to A website called This happens mostly when, I try to open any videos in youtube or anyother Sites.


    Do you mean any link on any page, or some links on some pages? If only some, please give a specific example.

  • Sandekum Level 1 (0 points)

    Ok... Let me put in some more details here...


    Here is the scenario.... In facebook, I get to see lot of videos shared by other people... Some links will open a new window or tab to play the video... in that case, it first opens the video and before it starts playing the video, the page gets autodirected to


    Secondly,,, When I typw in in a new page, it first goes to youtube home page... Then autodirects to the other...


    Its not only with Youtube... When trying to access few other sites, i get the same issue..

    here is an example ... when I try to acces this link...same thing happens...


    Also whenever a parking page opens, a blank window also opens with it... Sorry for missing the details... I have never heard such a problem anywhere.....

    Thanks for the help...



  • Linc Davis Level 10 (184,975 points)

    Back up all data.

    Triple-click the line below on this page to select it:

    ~/Library/Internet Plug-Ins/ClickToFlash.webplugin

    Right-click or control-click the highlighted line and select


    Services Reveal

    from the contextual menu.* A folder should open with an item selected. Quit the application if it's running. Move the selected item to the Trash. Relaunch the application and test.

    *If you don't see the contextual menu item, copy the selected text to the Clipboard (command-C). In the Finder, select

    Go Go to Folder...

    from the menu bar, paste into the box that opens (command-V). You won't see what you pasted because a line break is included. Press return.

  • Sandekum Level 1 (0 points)

    Thanks for all the effort Linc...


    Unfortunately the issue is still not solved....



  • Linc Davis Level 10 (184,975 points)

    Back up all data.


    From the menu bar, select


    System Preferences Network


    If the preference pane is locked, click the lock icon in the lower left corner and enter your password to unlock it. Then click the Advanced button and select the Proxies tab. If any proxy options are selected, make a note of them and then deselect them. You don’t need to change the bypass or FTP settings. Click OK and then Apply. Test. The result may be that you can't connect to any web server. Restore the previous settings if that happens.

  • Sandekum Level 1 (0 points)

    HI Linc, Here is the default seetings in Proxy.

    Screen Shot.png

  • Linc Davis Level 10 (184,975 points)

    Double-click the line of text below on this page to select it, then copy it to the Clipboard (command-C):



    Launch the Network Utility application in any of the following ways:


    ☞ Enter the first few letters of its name into a Spotlight search. Select it in the results (it should be at the top.)


    ☞ In the Finder, select Go Utilities from the menu bar, or press the key combination shift-command-U. The application is in the folder that opens.


    ☞ Open LaunchPad. Click Utilities, then Network Utility in the icon grid.


    Step 1


    Select the Lookup tab and paste into the address field (command-V). Press return. Post the output that appears below – the text, please, not a screenshot.


    Step 2


    Select the Ping tab and do the same. Please enter the same input as you did in Step 1. Don't use the output of Step 1 as input to Step 2.


    Note: Some browsers and mail clients will automatically complete a domain name such as "" to a URL, such as That will interfere with the test. If necessary, edit the input in the Network Utility window to remove any added characters.

  • Sandekum Level 1 (0 points)

    Here is the result:


    Step 1


    Lookup has started…


    Trying ""

    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 27172

    ;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 0



    ;                    IN          ANY


    ;; ANSWER SECTION:          86293          IN          A


    Received 50 bytes from in 206 ms



    Step 2


    Ping has started…


    PING ( 56 data bytes

    64 bytes from icmp_seq=0 ttl=55 time=285.082 ms

    64 bytes from icmp_seq=1 ttl=55 time=284.798 ms

    64 bytes from icmp_seq=2 ttl=55 time=289.289 ms

    64 bytes from icmp_seq=3 ttl=55 time=289.375 ms

    64 bytes from icmp_seq=4 ttl=55 time=284.934 ms

    64 bytes from icmp_seq=5 ttl=55 time=311.845 ms

    64 bytes from icmp_seq=6 ttl=55 time=289.225 ms

    64 bytes from icmp_seq=7 ttl=55 time=284.711 ms

    64 bytes from icmp_seq=8 ttl=55 time=288.913 ms

    64 bytes from icmp_seq=9 ttl=55 time=289.259 ms


    --- ping statistics ---

    10 packets transmitted, 10 packets received, 0.0% packet loss

    round-trip min/avg/max/stddev = 284.711/289.743/311.845/7.646 ms




Previous 1 2 3 Next